Data acquisition and analysis
of MACSPlex Cytokine Kits
using the MACSQuant®
Analyzer Express Modes
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1. Description
1.1 Background information
In combination with the Express Modes of the MACSQuant®
Analyzers the MACSPlex Cytokine Kits are optimized for
automated measurement. They simplify flow cytometric analysis
via predefined experiment settings as well as acquisition and
analysis templates. They apply an automated gating strategy to
populations of interest that will be automatically adjusted for each
data file individually to achieve optimal results.
MACSPlex Assays have been designed for determining
concentrations of soluble cytokines in a single sample. The analysis
is based on MACSPlex (MPx) Capture Beads, which display defined
fluorescence properties and can be identified using standard flow
cytometry techniques.
The Express Modes MACSPlex_Standard and MACSPlex_Sample
have been developed for use with the MACSPlex Cytokine Kits.
The measurement and analysis using these Express Modes can be
performed with the MACSQuant Analyzer and the MACSQuant
Analyzer 10. They are not suitable for use with the MACSQuant
VYB.
MACSPlex_Standard is used for the measurement of the MPx
Cytokine Standard. It contains all relevant information for the
determination of the standard curves based on the serial dilution
of the MPx Cytokine Standard. If replicates of the serial dilution
of the Standard are measured, mean values of the replicates will
be calculated.

2. Data acquisition using the MACSQuant®
Analyzer or MACSQuant® Analyzer 10
▲ Please use the autolabel function including the 2D code reader of
the MACSQuant Instrument to ensure the selection of the correct
reagent lot and to upload all necessary MACSPlex information.
These include population data, names of analyzed cytokines, median
for B1, median for B2, the maximum number of standard positions
within the serial dilution, dilution factors, and concentrations of
each cytokine in the MPx Cytokine Standard. These information
will be provided to the data file of the instrument via the 2D code
reader available by clicking the i button in the Reagents window.
Note that when using MACSPlex Cytokine Kits, all labeling steps
are performed manually. The autolabel function is only used to
identify reagents and to add required information to data files.
Perform login to software
Load instrument settings – Setup-MACSPlex
Select sample rack – MACSPlex Filter Plate (optionally: Chill 96 Rack)
Select and assign MPx Cytokine Capture Beads and MPx Cytokine Detection Reagent
using the 2D code reader and NoLabel in the Autolabel tab
Assign positions of serial dilutions of MPx Cytokine Standard:
• Group positions
• Select Express Mode MACSPlex_Standard
• (Optional) Define new sample IDs and description
• (Optional) Change predefined experiment settings

MACSPlex_Sample is used for the measurement of samples
containing unknown cytokine amounts. Based on the cytokine
standard curves measured with the MACSPlex_Standard,
cytokine amounts will be determined. All samples are measured
and analyzed individually. To accurately calculate the cytokine
concentration in an unknown sample both Express Modes,
MACSPlex_Standard and MACSPlex_Sample, have to be used. The
cytokine concentrations of unknown samples will be determined
based on the lastly acquired MACSPlex_Standard curve data.

Assign positions of unknown samples:
• Define positions of unknown samples
• Select Express Mode MACSPlex_Sample
• (Optional) Define sample IDs and description
• (Optional) Change predefined experiment settings
Verify correct rack definitions in the Experiment table
Ensure correct liquid levels in MACSPlex Filter Plate wells
Start measurement
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Figure 2.1: Overview of data acquisition
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2.1 Login
Login as a custom mode user. Make sure the instrument is in
acquisition mode, i.e., bottles are illuminated and the instrument
status bar displays Acquisition mode.

selected. A protocol can be found in this special protocol, chapter
4 “Troubleshooting”.
1.

For optimal results using the MACSPlex Express Modes it is
important to perform a calibration of the instrument prior to use.
For details, please refer to the MACSQuantify™ Software user guide.
2.2 Load the instrument settings
1.

Click the Open button of the toolbar or select File > Open…
from the menu bar to open an instrument setting file.

2.

Choose Setup-MACSPlex from the Instrument settings. The
MACSPlex Instrument settings are automatically created and
updated during the calibration of the MACSQuant Analyzer.

Click on the 2D code reader icon of the toolbar and wait for
the code reader to start blinking. Present the vial containing
the MPx Cytokine Capture Beads to the 2D code reader.
Ensure the 2D code is facing the blinking code reader light
in the optimal reading distance of 0.5–2.5 cm. Once scanned
a MACSQuantify Software dialog box will appear with
information about where to place the reagent on the reagent
rack.
▲▲ Note: In case of the MACSPlex Cytokine Kits, samples have been manually
labeled and therefore reagents must not be placed in the reagent rack.
Scanning of the bar code is only used to identify the reagents and add required
information to data files.

2.

Repeat the scanning process with the MPx Cytokine Detection
Reagent. The scanned reagents and a NoLabel check box
will automatically be displayed in the Autolabel tab of the
Experiment tab.

3.

Check the respective MACSPlex Reagents and NoLabel boxes
in the Autolabel tab located in the Experiment tab. The red
exclamation mark indicates the activated autolabel function.
▲▲ Note: It is important to tick NoLabel option. It will disable pipetting steps,
which are usually performed by the MACSQuant Instrument during an
autolabeling procedure.

Figure 2.2: Loading of MACSPlex Instrument settings.

2.3 Select the sample rack
1.

In the sidebar Experiment tab, select the MACSPlex Filter
Plate from the Rack drop-down list. When not using a
MACSPlex Filter Plate select Chill 96 rack.
▲▲ Note: If the plate is not displayed in the window, activate the Rack icon of
the toolbar.

Figure 2.4: Tick MPx Cytokine Capture Beads, human, MPx Cytokine
Detection Reagent, human, and NoLabel boxes in the Autolabel tab.

2.5 Assignment of MACSPlex_Standard positions
▲ Always start with the measurement of the MPx Cytokine
Standards.
▲ Due to the Express Mode calculation processes the wells of the
serial dilution have to be grouped so that one data file is created
for the measurement of all wells. For more information on the
grouping function, please see the MACSQuantify Software user
guide.
▲ Due to the grouping the definition of standard positions and the
selection of the Express Mode must be performed for each serial
dilution individually.

Figure 2.3: Selection of the rack type.

2.4 Select and assign MACSPlex Reagents
In order to use the Express Mode reagent of the cytokine-specific
bead populations need to first be identified. This is achieved
by using the autolabel function and the 2D code reader of the
MACSQuant Instrument. For detailed information concerning the
reagent management, please refer to the MACSQuantify Software
user guide.
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If the reagent labels on the vials are damaged or the scanning
of the barcodes is not successful, the reagents can be manually

▲ For standard dilution, make sure that the same number of wells
is selected and arranged in the same sequential order.
2.5.1 
Define positions for serial dilutions of the cytokine
standards
1.

Define the positions for the samples of one serial dilution of
the cytokine standards by selecting the respective wells in
the Racks window (refer to figure 2.5). Do not exceed the
maximum number of standard positions allowed for the used
kit as indicated.

Unless otherwise specifically indicated, Miltenyi Biotec
products and services are for research use only and not for
diagnostic or therapeutic use.
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2.

Group these positions by using the Group button. Grouped
positions will be assigned the same group number.

The exponent directly correlates to the number within the sample
ID. For example the dilution 1:25 (based on the dilution factor 5)
corresponds to 1:52. This encodes the sample ID Dilution2.
Dilution0 always represents the stock solution of the MACSPlex
Cytokine Standard.
Additional user-defined information can be entered in the field
Description. Please note that only one description may be assigned
per group of standards (all positions of the group have to be
selected).

		

Figure 2.5: Selection of well positions for the samples of one serial
dilution (example given for MPx Cytokine 12 Standard with a maximum
number of standard positions of seven) and use the Group button.
Grouped well positions of each serial dilution of the MPx Cytokine
Standard will be assigned the same group number.

2.5.2 Select the Express Mode for measurement of the MPx
Cytokine Standards
1.

Select the Settings tab.

2.

Check the Express button.

3.

Select Analysis from the Type drop-down list.

4.

Choose the Express Mode MACSPlex_Standard from the
Mode drop-down list.

By selecting the Express Mode all experiment settings are
automatically loaded. The loaded values are shown in the respective
fields in the Experiment tab.

Figure 2.7: The sample IDs for the MACSPlex_Standard can be manually
changed in the Sample ID drop-down list. Example of Sample IDs given
for the MACSPlex Cytokine 12 Kit human with maximum 7 standard
positions.

2.5.3 (Optional) Change predefined experiment settings
Logging in as a custom mode user allows you to change the default
experiment settings defined by the Express Mode. This might be
necessary if the protocol was not exactly followed, e.g., if the final
sample volume per well in the MACSPlex Filter Plate has been
changed from the recommendations given in the respective kit
data sheet.
▲▲ Note: Changes to the Express Mode settings can affect the automated calculations
during the analysis. For example, if the uptake volume has been reduced, there may
not be enough events in the data file for an accurate analysis.

2.6 Assignment of MACSPlex_Sample positions
2.6.1 Define positions for unknown samples
1.
Figure 2.6: Selection of the Express Mode MACSPlex_Standard from the
Settings tab.

2.5.3 (Optional) Defining new sample IDs and a description for
the serial dilution of the MPx Cytokine 12 Standard
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The sample IDs are automatically applied to the well positions
according to the predefined order as displayed in the Sample ID
drop-down list (refer also to figure 2.7). However, if the samples
of the dilution series are not added to the plate in the predefined
order, sample IDs have to be changed manually by choosing the
respective value from the Sample ID drop-down list.
The default sample IDs are created individually based on the
selected MACSPlex Kit and its individual maximum number of
standard positions. A kit with a maximum of 7 standard positions
creates the default sample IDs Blank and Dilution5 – Dilution0,
whereas a kit with a maximum of 8 standard positions also includes
the sample ID Dilution6 etc.
The allocation of the sample IDs result from the corresponding
dilution of the cytokine standard. The cytokine dilution is made
up of the dilution factor for the serial dilution and of an exponent.

To define positions click on the wells that contain your
unknown samples. A green circle with an orange rim indicates
sample position activation.

2.6.2 Select the Express Mode for MACSPlex Samples
1.

Make sure all relevant sample positions are activated, i.e.,
highlighted with an orange circle.

2.

Select the Settings tab.

3.

Click on the Express button.

4.

Select Analysis from the Type drop-down list.

5.

Choose the Express Mode MACSPlex_Sample from the Mode
drop-down list.

By the selection of the Express Mode all experiment settings are
loaded automatically. The loaded values are shown in the respective
fields of the Experiment tab.

Unless otherwise specifically indicated, Miltenyi Biotec
products and services are for research use only and not for
diagnostic or therapeutic use.
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2.

Ensure that all used wells of the MACSPlex Filter Plate contain
the required amount of liquid, as described in the kit data sheet.
In case of leakiness remove any residual drops from under the
plate completely, e.g., by placing the plate briefly onto a tissue.
If required, fill up wells with the relevant amount of buffer.

2.9 Start the measurement
Figure 2.8: Selection of Express Mode MACSPlex_Sample for unknown
samples.

2.6.3 (Optional) Defining new sample IDs and a description for
unknown samples
Use the Sample ID and Description fields to enter relevant sample
information. For detailed information, please refer to chapter 2.5.

▲ Before starting the measurement, ensure buffer supply and an
empty waste bottle of the MACSQuant Instrument are sufficient.
▲ If measuring a whole plate, please use the orange protective cover
to avoid optical whitening of APC staining.
1.

Click the Start Measurement button of the instrument status
bar to start acquisition and analysis.

2.

The acquisition window, defined by the selected Express Mode,
will appear on the screen. After completion of the acquisition
the Express Mode will automatically proceed to the analysis
(for grouped positions, the analysis starts after measurement
of the last position within the group). All relevant information
(acquisition window, analysis window, type of Express Mode,
instrument settings) are saved within the data file and do not
have to be saved separately.

2.6.4 (Optional) Change predefined experiment settings
Refer to chapter 2.5.
2.7 Check the rack definitions
Before starting the measurement it is recommended to check and
verify the rack definitions using the Experiment table:
1.

Select View > Experiment table… from the main menu.

2.

Ensure that rack definitions for Acquisition, Annotations,
Autolabel, and Settings are correct.

3.

Check the Autolabel and Settings tabs and make sure that for
each selected position the correct Express Mode and NoLabel
function are selected.

▲▲ Note: The time difference between the first MACSPlex_Standard
measurement and the first MACSPlex_Sample measurement should not
exceed two hours to ensure the assignment of the appropriate standard data
to the respective sample analysis. Moreover, when performing more than one
assay within two hours, do not reactivate former MACSPlex_Standard data
files before or during a measurement to avoid the assignment of inappropriate
former MACSPlex_Standard data files to the current sample analysis.

2.10 
Backup data files to external storage devices after
measurement completion
1.

Select Window > Close from the main menu or click the close
icon to close the displayed analysis window.

2.

Click the backup icon

to backup data files.

For detailed information on data backup, please refer to the
MACSQuantify Software user guide.
Figure 2.9: Control of rack definitions in the Autolabel tab of the
Experiment table.

3. Analysis of data files
The analysis of the data files can be performed on the MACSQuant
Instrument itself or on a PC with installed MACSQuantify Software
with Express Mode version installExpressModes_25.3.10934.
▲▲ Note: The Express Mode version must to be the same on the MACSQuantify
Software PC version as of the used MACSQuant Instrument.

Figure 2.10: Control of rack definitions in the Settings tab of the
Experiment table.

2.8 Control wells for liquid level and start the measurement
1.

Place the MACSPlex Filter Plate on a Chill 96 Rack. Make sure
that all residual drops under the plate are completely removed
to prevent liquid carry over (refer also to the kit data sheet).

▲ After finishing the measurement, do not perform the
MACSPlex_Standard analysis on the MACSQuant Instrument
but on a PC if another MACSPlex Cytokine Assay is going to be
measured within the next two hours.
3.1 Analysis of data files using the Express Modes
1.

SP0069.01

When performing the data analysis on a PC, make sure that
the MACSQuantify Software is set to the correct instrument
configuration: Select Edit > Configuration... from the main
menu to select the MACSQuant Instrument that was used for
data acquisition.

Unless otherwise specifically indicated, Miltenyi Biotec
products and services are for research use only and not for
diagnostic or therapeutic use.
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2.

Right-click within the Samples tab and select Open... or Add…
from the context menu to add data files to the MACSQuantify
Software.

3.

Navigate to desired data files, select them, and open them into
the software.

4.

Right-click on the file name and select View with expressModes.
app.mq.express.Analysis.<name of the Express Mode> (i. e.,
MACSPlex_Standard or MACSPlex_Sample) for accessing
the Express Mode analysis template. The data will be displayed
in an analysis window.
Figure 3.3: MACSPlex_Sample analysis window. The FSC-A versus
SSC-A density plot allows the identification of the singlet beads and the
B1-A versus B2-A dot plot for the identification of the different coloredcoded bead populations. The major plot shows a diagram with the
logarithmic overview of the determined cytokine concentration of all
cytokines in the unknown sample. The statistics table displays the Express
Mode name and version number, the MACSPlex Kit name, the date of
the measurement, the rack position of the sample, the sample ID, and
the description of the data file, and lists the final concentration of each
cytokine measured in the unknown sample.

If the unknown samples have been pre-diluted, the dilution factor
will not automatically be included in the cytokine concentrations
calculated by the MACSPlex_Sample Express Mode. The user has
to calculate the dilution factor manually to determine the correct
cytokine concentrations of the unknown samples.

Figure 3.1: Selecting the Express Mode for analysis of the data files.

5.

Repeat the analysis for each data file as needed.

6.

The plot windows of the MACSPlex_Standard and MACSPlex_
Sample analysis display all relevant information, including
trend of the APC median of each standard concentration in
the MACSPlex Standard samples. Also final concentrations of
each cytokine are shown.

Figure 3.2: MACSPlex_Standard analysis window, displaying all
relevant information. The FSC-A versus SSC-A density plot facilitates
the identification of the singlet beads and the B1-A versus B2-A dot plot
for the identification of the different colored-coded bead populations.
The major plot of the MACSPlex_Standard analysis window shows the
increase of the APC median values for increasing standard concentrations
for all cytokines of the MACSPlex Cytokine Kit. HDR-G abbreviates the
group parameter in the MACSQuantify Software. In case of MACSPlex
Assays, each position of HRD-G represents a measured standard cytokine
concentration.

If standard curve raw data are needed, including the
APC medians for each concentration level of each MACSplex
Population, they can be viewed in the csv-file created by the
Express Mode MACSPlex_Standard. For more information on the
export of csv files, please refer the MACSQuantify Software user
guide or contact Miltenyi Biotec Technical Support.
3.2 Additional information about analysis
During measurement, the MACSPlex_Sample Express Mode
averages the APC medians from the MACSPlex_Standard
measurements and saves these values together with the
concentration levels and the cytokine names are the extension of
the data file. Cytokine concentration determination in unknown
samples uses these values of the standard curve saved in these
extensions.
The names of the regions are not automatically displayed in the
analysis template. Click the i button next to the dot plot and select
the Region functions tab. Select the functions Name or Path and
confirm it by selecting OK or Apply to display the names of the
regions.
The calculation of the cytokine concentrations in the unknown
samples is based on a combination of monotone cubic Hermite
interpolation and linear interpolation.
During the analysis of cytokine standard curves the range
of monotonic increasing behavior is identified and sets the
concentration range for the calculation (light grey area in figure
3.4). The upper and lower detection limits describe the APC
median values that border the well-defined concentration-median
assignment (dark grey area in figure 3.4). The calculation only takes
place within the concentration range of monotonic increasing
behavior.

SP0069.01
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3.3 Gating strategy for manual analysis without Express Mode
If the automated Express Mode analysis fails data files can be
analyzed manually using the MACSQuantify Software.
Grouped samples can be ungrouped after acquisition and analyzed
individually if desired.

Figure 3.4: Demonstration of the different defined calculation areas
within an exaggerated cytokine standard curve. The possible calculation
range with monotonic increasing behavior is defined by the light grey
area. For example, the highest APC median is determined for the 2000 pg/
mL standard position. Sample APC median values that are above the 2000
pg/mL APC median value are marked with “> 2000 ! pg/mL”. The dark
grey area defines the range that borders the well-defined concentrationmedian assignment.

1.

Right-click on the file name of the MPx Cytokine 12 Standard
and select Ungroup to analyze manually. Once ungrouped,
the samples cannot be analyzed by an Express Mode, which
requires grouped samples.

2.

Create an analysis template that can be applied to cytokine
standard and unknown sample data files. For detailed
information on how to analyze data files manually in Custom
Mode, please refer to the MACSQuantify Software user guide.

3.

Set up the following gating strategy:
Detection of singlet beads: forward scatter versus side
scatter

Side scatter

P1

Forward scatter
Figure 3.6: Detection of the singlet beads in a forward scatter versus
side scatter plot.
Figure 3.5: Example of a MACSPlex_Sample statistic with special marked
results.

Special markings of cytokine concentration results:
“!”: APC median values for sample concentration calculation are
outside the defined median range. The APC median correlates
to more than one cytokine concentration within the standard
curve. The cytokine concentration result is calculated within the
concentration range of monotonic increasing behavior of the APC
median.

Detection of MPx Cytokine Capture Bead populations:
MACSPlex-B1 (FITC) versus MACSPlex-B2 (PE)
4.

Draw an elliptic region around each single MPx Cytokine
Capture Bead population.

10³
P1\IL-10

MACSPlex-B2

“<…!”: APC median values for sample concentration calculation
are below the lowest APC median value of the standard curve. The
corresponding standard cytokine concentration is displayed.
“>…!”: APC median values for sample concentration calculation
are above the highest APC median value of the standard curve. The
corresponding standard cytokine concentration is displayed.
All results that are calculated outside the well-defined range are
also marked red.
The complete analysis of standard and sample data files is a selfcontained system. Later manual modifications of the gates do
not have any effect on the calculated results. In case of manual
intervention in the gating the final cytokine concentration of the
unknown samples has to be determined manually.

10²
10¹

P1\IL-12

P1\IL-17A

P1\IFN-α
P1\IFN-γ
P1\TNF-α
P1\GM-CSF

1 P1\IL-6
0
-1
-1 0 1

P1\IL-4

P1\IL-5

10¹

P1\IL-2

10²

P1\IL-9

10³

MACSPlex-B1
Figure 3.7: Detection of MPx Cytokine Capture Bead populations in
a MACSPlex-B1 (FITC) versus MACSPlex-B2 (PE) dot plot (example
of MACSPlex Cytokine 12 Capture Beads, human). Each population
is defined in an elliptic region.
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5.

Right-click on the region and choose Region Properties…
from the context menu to assign cytokines to regions. Please
refer to the kit data sheet for the correct assignments of
cytokines to the Capture Bead populations.

6.

For APC median determination display the APC median
of each Capture Bead population in a separate statistic by
formatting the Region Functions and the Feature Functions
in the statistic properties. This can be done by clicking on the
i button next to the statistic.

Figure 4.1: Manual selection of the MACSPlex Reagents (MPx Cytokine
Capture Beads, human and MPx Cytokine Detection Reagent, human)
and NoLabel settings.

5.

Check the selected reagents in the Autolabel tab located in
the Experiment tab. The red exclamation mark indicates
autolabel activation.

Figure 3.8: Statistic format displaying the APC median of each
MACSPlex Capture Bead population (example given for MACSPlex
Cytokine 12 Kit, human).

Further calculation
7.

8.

Calculate the cytokine standards: In the case MACSPlex
Cytokine Standard serial dilution replicates, average the
APC median for each concentration level for each cytokine
and determine the cytokine standard curves (cytokine
concentration versus APC median).
Calculate the cytokine concentration in the unknown samples
using the cytokine standard curves.

Figure 4.2: Example of MACSPlex information displayed for MPx
Cytokine 12 Capture Beads. When clicking the i button in the Reagents
window, an Info window will popup, displaying MACSPlex Information.
This information will be provided when using the autolabel function.

4.2 Data acquisition and analysis
A warning window appears when selecting the MACSPlex_
Standard Express Mode for grouped samples, stating that the
creation of Sample IDs has failed.

4. Troubleshooting
The following section offers solutions for problems that might be
encountered when using the MACSPlex Express Modes for the
MACSPlex Cytokine Assays.
4.1 Scanning of barcodes was not successful
If the reagent labels on the vials are damaged or the scanning of the
barcodes is not successful, the reagents can be manually selected
using the Reagents window: Choose Edit > Reagents… from the
menu bar to display the window.
1.

Check the desired reagent positions. Select the category
MACSPlex from the Category drop-down list.

2.

Select MACSPlex Kit reagents (e.g., MPx Cytokine Detection
Reagent, human and MPx Cytokine Capture Beads, human)
from the Reagent drop-down list.
▲▲ Note: When clicking the i button in the Reagents window on the right
hand side of the MPx Capture Beads, an Info window will popup, displaying
MACSPlex Information shown in figure 4.2.
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3.

Additionally select the category Universal and select NoLabel
from the Reagent drop-down list.

4.

Click Apply to save the changes and close the window.

MACSPlex reagents are not selected. Please load the MACSPlex
reagents by using the 2D code reader or select them manually by
using the reagents window (including NoLabel).
MACSPlex reagents are not correct assigned. Please check the
reagents in the Autolabel tab.
A warning window appears when selecting the MACSPlex_
Standard Express Mode for grouped samples, stating that the
Express Mode is not compatible with the current selection:

No Chill Rack has been selected.
Sample positions have not been grouped.
More sample positions have been grouped than Sample IDs
are available (the Sample IDs are created individually based on
the used MACSPlex Kit. Please refer to the kit data sheet for the
maximum number of standard position).

Unless otherwise specifically indicated, Miltenyi Biotec
products and services are for research use only and not for
diagnostic or therapeutic use.
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No MACSPlex_Sample Analysis window appears
Make sure that the file name contains no spaces.
Failure of data analysis:
Data files have to be analyzed manually. Please, refer to section
3.3 “General gating strategy for manual analysis without Express
Mode”.
Reasons for the failure may be:
No or very few events have been measured. Please, check the liquid
level in the wells before starting the measurement.
No MACSPlex Reagents have been selected in the Autolabel
tab (see figure 2.4). Please, check the MACSPlex Reagents of the
MACSPlex Kit.
Wrong reagents have been selected in the Autolabel tab.
Within a set of MACSPlex_Standard measurements different
numbers of standard positions have been used (see section 2.7).
MACSQuantify Software on PC has been set to a wrong instrument
configuration. Choose Edit > Configuration from the menu bar to
select the correct configuration of the used MACSQuant Analyzer.
The Express Mode version of the MACSQuantify Software PC
version is a different one as of the MACSQuant Instrument. Always
use the same Express Mode version on PC and instrument.
▲▲ Note: To check the version number of your Express Mode package available on
your MACSQuant Instrument please select Help > Info within the MACSQuantify
Software (refer to figure 5.1). The version number of the Express Mode package is
increasing with each Express Mode updates.

Refer to www.miltenyibiotec.com for all data sheets and protocols.
Warranty

The products sold hereunder are warranted only to be free from defects in workmanship
and material at the time of delivery to the customer. Miltenyi Biotec GmbH
makes no warranty or representation, either expressed or implied, with respect to
the fitness of a product for a particular purpose. There are no warranties, expressed
or implied, which extend beyond the technical specifications of the products.
Miltenyi Biotec GmbH’s liability is limited to either replacement of the products or
refund of the purchase price. Miltenyi Biotec GmbH is not liable for any property
damage, personal injury or economic loss caused by the product.
MACS, MACSQuant, and MACSQuantify are either registered trademarks or
trademarks of Miltenyi Biotec GmbH.
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