Data acquisition and analysis of
MACSPlex Cytokine Kits using
the MACSQuant® Analyzer
Express Modes in MACSQuantify™
Software version 2.6
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1. Description
1.1 Background information
MACSPlex Assays have been designed for determining
concentrations of soluble cytokines in a single sample. The analysis
is based on MACSPlex (MPx) Capture Beads, which display defined
fluorescence properties and can be identified using standard flow
cytometry techniques.
In combination with the Express Modes of the MACSQuant®
Analyzers the MACSPlex Cytokine Kits are optimized for
automated measurement. They simplify flow cytometric analysis
via predefined instrument and experiment settings as well as
acquisition and analysis templates. They apply an automated
gating strategy to populations of interest that will be automatically
adjusted for each data file to achieve optimal results.
The Express Modes MACSPlex_Standard and MACSPlex_Sample
have been developed for use with the MACSPlex Cytokine Kits.
The measurement and analysis using these Express Modes can be
performed with the MACSQuant Analyzer and the MACSQuant
Analyzer 10. They are not suitable for use with the MACSQuant
VYB.
MACSPlex_Standard is used for the measurement of the MPx
Cytokine Standard. It contains all relevant information for the
determination of the standard values based on the serial dilution
of the MPx Cytokine Standard. If replicates of the serial dilution
of the Standard are measured, mean values of the replicates will
be calculated.

●

●

Chill 96 Rack (# 130-094-459)

●

MACSQuant Calibration Beads (# 130-093-607)

●

MACSPlex Cytokine Kit, for example, MACSPlex Cytokine
12 Kit, human (# 130-099-169) or MACSPlex Cytokine 10 Kit,
mouse (# 130-101-740)

1.3 Estimation of time and buffer for data acquisition using the
MACSQuant Instrument
Estimation for acquisition with default settings of Express Modes
(150 µL sample uptake with High flow rate and Standard Mode
with active mixing):
MACSQuant Running Buffer

Time

1 sample

20 mL

2.5 minutes

96 samples

2000 mL

4 hours

2. Data acquisition using the MACSQuant®
Analyzer or MACSQuant® Analyzer 10 Express
Modes
▲ Please use the autolabel function including the 2D code
reader of the MACSQuant Instrument to ensure the selection
of the correct reagent lot and to upload all necessary MACSPlex
information. These include population data, names of analyzed
cytokines, median for B1, median for B2, the maximum number
of standard positions within the serial dilution, dilution factors,
and concentrations of each cytokine in the MPx Cytokine
Standard. When using MACSPlex Cytokine Kits all labeling steps
are performed manually. The autolabel function is only used to
identify reagents, to add required information to data files, and to
load the predefined experiment for acquisition.
▲ For further information refer to the MACSQuant Instrument
user manual and the MACSQuantify Software user guide.
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Perform login to software and verify software version
Upload predefined experiment by scanning the 2D code on the vial of the
MPx Cytokine Capture Beads
(Optional) Adjustment of predefined experiment setting:
• Deletion of unused positions
• Ungroup MACSPlex_Sample positions
• Assignment of sample ID and description
Verify correct rack definitions in the Experiment table
Ensure correct liquid levels in MACSPlex Filter Plate wells
Start measurement

Figure 2.1: Overview of data acquisition

2.1 Login
Login as a custom mode user. Make sure the instrument is in
acquisition mode, i.e., bottles are illuminated and the instrument
status bar displays Acquisition mode.
For optimal results it is important to perform a PMT calibration of
the instrument prior to use.

2.3 Instrument settings
The instrument settings are automatically uploaded when using
the MACSPlex Express Modes with MACSQuantify Softversion
version 2.6 or higher after assigning the MPx Cytokine Capture
Beads. The loading of the settings will be performed when the
measurement starts.
2.4 Upload predefined experiment settings
In order to use the Express Mode, reagent information of the
MACSPlex Kit needs to be identified. This is achieved by using
the autolabel function and the 2D code reader of the MACSQuant
Instrument. With the MACSQuantify Software version 2.6 a
predefined experiment can be uploaded by using the 2D barcode
of the MPx Cytokine Capture Beads vial, containing all relevant
settings for the acquisition.
If the reagent label on the vial is damaged or the scanning of the
barcodes is not successful, the predefined experiment can be
selected manually as described in chapter 5.2 “Manual loading of
predefined experiments”.
1.

For a proper Express Mode acquisition and analysis performance
please avoid special characters or annotations (e.g. “ö”, “ë”, “œ”, “µ”,
etc.) for the data file name structure.

▲▲ Note: The predefined experiment is based on the MACSPlex Filter Plate. It
contains in column 1 and 2 the MACSPlex_Standard positions (duplicate of
serial dilution) with vertical rack processing order. Columns 3–12 are grouped
and assigned to MACSPlex_Sample position. For the whole plate the autolabel
for the appropriate MACSPlex Cytokine Capture Beads and for NoLabel are
selected and assigned. If the positions of the serial standard dilution on your
plate are not positioned in column 1 and 2, please refer to chapter 4.1 “Manual
experiment definition”.

2.2 Verify software version
1.

Select Help > Info… from the menu bar.

2.

Verify that MACSQuantify Software version 2.6 or
higher and at least Express Mode version 26.1.12747
(installExpressModes_26.1.12747) are installed on the
MACSQuant Instrument.

Click on the 2D code reader icon of the toolbar and wait for the
code reader to start blinking. Present the vial containing the
MPx Cytokine Capture Beads to the 2D code reader. Ensure
the 2D code is facing the blinking code reader light in the
optimal reading distance of 0.5–2.5 cm.

2.5 (Optional) Adjustment of predefined experiment settings
▲ If not complying with the predefined experiment in terms of, e. g.,
sample volume or order of serial dilution of standards, please refer
to chapter 4.1.6 “Assignment of MACSPlex_Standard positions”.
2.5.1 Deletion of unused MACSPlex_Sample Positions
▲ Always delete unused positions in the predefined experiment
settings.
▲ Grouping can be performed on several columns as long as the
rack positions are adjacent.
▲ If the middle positions of a grouping are deleted the group will be
splitted into two (indicated by two different numbers on the wells).
▲ If sample positions are not adjacent, the measurement can be
performed without grouping positions. Then the grouping of
sample positions needs to be performed during data analysis to
enable batch analysis on all samples at once.

Figure 2.2: Information window for MACSQuantify Software and
Express Mode version
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1.

To delete unused sample positions click on the relevant well
or column. A closed green circle with an orange rim indicates
sample position activation.

2.

Click Clear to delete the activated positions.

3.

(Optional) To ungroup the MACSPlex_Sample positions
double-click on one well to activate all positions within the
group (indicated by orange rim). Click Ungroup to ungroup
the positions.

Unless otherwise specifically indicated, Miltenyi Biotec
products and services are for research use only and not for
diagnostic or therapeutic use.
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2.5.2 Assignment of Sample ID and Description

2.8 Start the measurement

Additional user-defined information can be entered in tab
Experiment, fields Sample ID and Description. Sample ID and
Description can be allocated individually to each sample position.
Please avoid special characters or annotations (e.g. “ö”, “ë”, “œ”, “µ”,
etc.)

▲ Before starting the measurement, ensure buffer supply and an
empty waste bottle of the MACSQuant Instrument are sufficient
(refer to section 1.3).

2.6 Check the rack definitions
Before starting the measurement, especially if the predefined
experiment has been adjusted, it is recommended to check and
verify the rack definitions using the Experiment table:
1.

Select View > Experiment table… from the main menu.

2.

Ensure that rack definitions for Acquisition, Annotations,
Autolabel, and Settings are correct.

3.

Check the Autolabel and Settings tabs and make sure that for
each selected position the correct Express Mode and NoLabel
function are selected.

Figure 2.3: Control of rack definitions in the Autolabel tab of the
Experiment table.

▲ If measuring a whole plate, please use the orange protective cover
to avoid optical whitening of APC staining.
1.

Click Start measurement.

2.

The acquisition window, defined by the selected Express Mode,
will appear on the screen. After completion of the acquisition
the Express Mode will automatically proceed to the analysis
(for grouped positions, the analysis starts after measurement
of the last position within the group). All relevant information
(acquisition window, analysis window, type of Express Mode,
instrument settings) are saved within the data file and do not
have to be saved separately.
▲▲ Note: The time difference between the first MACSPlex_Standard
measurement and the first MACSPlex_Sample measurement should not
exceed two hours to ensure the assignment of the appropriate standard data
to the respective sample analysis. Moreover, when performing more than one
assay within two hours, do not reactivate former MACSPlex_Standard data
files before or during a measurement to avoid the assignment of inappropriate
former MACSPlex_Standard data files to the current sample analysis.

3. Analysis of data files with the MACSPlex Express
Modes
The analysis of the data files can be performed on the MACSQuant
Instrument itself or on a PC with installed MACSQuantify
Software version 2.6 or higer with at least Express Mode version
installExpressModes_26.1.12747.
▲▲ Note: The Express Mode version must be the same on the MACSQuantify Software
PC version as of the used MACSQuant Instrument.

Figure 2.4: Control of rack definitions in the Settings tab of the
Experiment table.

2.7 Control wells for liquid level
1.

2.

Place the MACSPlex Filter Plate on a Chill 96 Rack. Make sure
that all residual drops under the plate are completely removed
to prevent liquid carry over (refer also to the kit data sheet).
Ensure that all used wells of the MACSPlex Filter Plate contain
the required amount of liquid, as described in the kit data
sheet. In case of leaks remove any residual drops from under
the plate completely, e.g., by placing the plate briefly onto a
tissue. If required, fill up wells with the relevant amount of
buffer.

▲ After finishing the measurement, do not perform the
MACSPlex_Standard analysis on the MACSQuant Instrument if
another MACSPlex Cytokine Assay is going to be measured within
the next two hours.
3.1 Analysis of data files using the Express Modes
1.

When performing the data analysis on a PC, make sure that
the MACSQuantify Software is set to the correct instrument
configuration: Select Edit > Configuration... from the main
menu to select the MACSQuant Instrument that was used for
data acquisition.

2.

Right-click within the Samples tab and select Add… or
Open... from the context menu to upload data files to the
MACSQuantify Software.
▲▲ Note: If MACSPlex_Sample positions were acquired ungrouped, group
the appropriate data files to enable batch analysis. Mark the data files in the
sample list, right-click on the marked files, and select Group.
Assure that only samples from the same experiment are grouped. Do not mix
them with MACSPlex_Standard files. The order of the grouped samples in the
grouped file (marked by “_”) is based on the order of the files in the sample list
(from top to bottom).

3.
SP0069.02

Right-click
on
the
file
name
and
select
View with Analysis.<name of the Express Mode> (i. e.,
MACSPlex_Standard or MACSPlex_Sample) for accessing
the Express Mode analysis template.

Unless otherwise specifically indicated, Miltenyi Biotec
products and services are for research use only and not for
diagnostic or therapeutic use.
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▲▲ Note: The analysis of the grouped data file can take a certain amount of time
due to the high number of events in the grouped file.
▲▲ Note: Perform analysis always by using View with…. If using the Analysis
Mode tool to scroll through samples in list, the calculation of the cytokine
concentration results is not applied to the correct sample.

The FSC-A versus SSC-A density plot allows the identification of
the singlet beads and the B1-A versus B2-A density plot for the
identification of the different color-coded bead populations.
The major plot of the MACSPlex_Standard analysis window
shows either the increase of the APC median values for increasing
standard concentrations for all cytokines of the MACSPlex
Cytokine Kit (figure 3.3) or a diagram with the logarithmic
overview of the determined cytokine concentration of all cytokines
in the unknown sample (figure 3.4).

Figure 3.3: MACSPlex_Standard analysis window, displaying all
relevant information. HDR-G abbreviates the group parameter in the
MACSQuantify Software. In case of MACSPlex Assays, each position of
HRD-G represents a measured standard cytokine concentration.

Figure 3.1: Selecting the Express Mode for analysis of the data files.

For MACSPlex_Standard data files the data will be displayed
in a single analysis window without further user interaction.
For the grouped MACSPlex_Sample data during analysis an
information window is displayed about the automatically
exported results and its directory before the final analysis
pages are displayed. By clicking OK in the info window, the
display of the analysis pages will be finalized.
Figure 3.4: MACSPlex_Sample analysis window. The statistics table
displays the Express Mode name and version number, the MACSPlex Kit
name, the date of the measurement, the file name, the rack position of the
sample, the sample ID, and the description of the data file, and lists the
final concentration of each cytokine measured in the unknown sample.

Figure 3.2: Information window about exported results.

The automatic export contains a table with the sample identifying
parameters well ID, sample ID, and description and the
corresponding cytokine concentrations or counts, respectively, for
each analysis.

▲▲ Note: The automatic export of results is only performed on the PC not on the
MACSQuant Instrument.

4.

The plot windows of the MACSPlex_Standard and MACSPlex_
Sample analysis display all relevant information, including
trend of the APC median of each standard concentration in
the MACSPlex Standard samples. Also final concentrations of
each cytokine are shown.

Figure 3.5: Example from automatically exported concentrations of
unknown samples.
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If the unknown samples have been pre-diluted, the dilution factor
will not automatically be included in the cytokine concentrations
calculated by the software. These have to be calculated by the user.
If standard curve raw data are needed, including the
APC medians for each concentration level of each MACSplex
Population, they can be viewed in the csv-file created by the
Express Mode MACSPlex_Standard. For more information on the
export of csv files, please refer to the MACSQuantify Software user
guide or contact Miltenyi Biotec Technical Support.
3.2 Additional information about analysis
During the acquisition of the unknown samples, the MACSPlex_
Sample Express Mode utilizes the average APC medians from the
MACSPlex_Standard measurements and saves this information as
an extension of the data file. Based on this extension it calculates
the cytokine concentration levels.
The regions for the singlet gate and for the color-coded bead
populations are determined on the whole amount of events of the
grouped data file. Afterwards the regions are linked to each sample
position of the grouped file. Therefore the same regions are applied
to all samples of the batch analysis.
The names of the regions are not automatically displayed in the
analysis template. Click the i button next to the dot plot and select
the Region functions tab. Select the functions Name or Path and
confirm it by selecting OK or Apply to display the names of the
regions.
The calculation of the cytokine concentrations in the unknown
samples is based on a combination of monotone cubic Hermite
interpolation and linear interpolation.
During the analysis of cytokine standard curves the range
of monotonic increasing behavior is identified and sets the
concentration range for the calculation (light grey area in figure
3.6). The upper and lower detection limits describe the APC
median values that border the well-defined concentrationmedian assignment (dark grey area in figure 3.6). The calculation
only takes place within the concentration range of monotonic
increasing behavior. Sample APC median values that are above the
2000 pg/mL APC median value are marked with “> 2000 ! pg/mL”
(figure 3.6).

Figure 3.7: Example of a MACSPlex_Sample statistic with special marked
results.

Special markings of cytokine concentration results:
“!”: APC median values used for calculation of sample concentration
are outside the defined median range and could correlate to more
than one concentration of the standard curve. The value assigned
is the one within the concentrations range of monotonic increasing
behavior of the APC median (light grey area of figure 3.6).
“<…!”: APC median values used for calculation of sample
concentration are below the lowest APC median value of
the standard curve. The corresponding standard cytokine
concentration is displayed.
“>…!”: APC median values used for calculation of sample
concentration are above the highest APC median value of
the standard curve. The corresponding standard cytokine
concentration is displayed.
“No result !”: Calculation of the cytokine concentration for the
relevant analysis was not possible as the standard APC median
values do not show a proper increasing behavior. Other analysis
within the experiment may also not have the expected behavior
due to premixed cytokine standards.
All results that are calculated outside the well-defined range are
also marked red.
The complete analysis of standard and sample data files is a selfcontained system. Later manual modifications of the gates do
not have any effect on the calculated results. In case of manual
intervention in the gating the final cytokine concentration of the
unknown samples has to be determined manually.

Figure 3.6: Demonstration of the different defined calculation areas
within an exaggerated cytokine standard curve.
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4. Protocols for manual process

4.1.4 Select the sample rack

4.1 Manual experiment definition with Express Modes

1.

Perform login to software and verify software version

In the sidebar Experiment tab, select the MACSPlex Filter
Plate from the Rack drop-down list. When not using a
MACSPlex Filter Plate select Chill 96 rack.
▲▲ Note: If the plate is not displayed in the window, activate the Rack icon of
the toolbar.

Select sample rack – MACSPlex Filter Plate (optionally: Chill 96 Rack)
Select and assign MPx Cytokine Capture Beads using the 2D code reader and NoLabel in
the Autolabel tab
Assign positions of serial dilutions of MPx Cytokine Standard:
• Group positions
• Select Express Mode MACSPlex_Standard
• (Optional) Define new sample IDs and description
• (Optional) Change predefined experiment settings
Assign positions of unknown samples:
• Define positions of unknown samples
• (Optional) Group positions
• Select Express Mode MACSPlex_Sample
• (Optional) Define sample IDs and description
• (Optional) Change predefined experiment settings

4.1.5 Select and assign MACSPlex Reagents
In order to use the Express Mode, reagent information and the
predefined experiment of the MACSPlex Kit need to be identified
by using the autolabel function and the 2D code reader of the
MACSQuant Instrument.
If the reagent labels on the vials are damaged or the scanning of the
barcodes is not successful, the reagents can be manually selected
(refer to section 5.1).
1.

Verify correct rack definitions in the Experiment table
Ensure correct liquid levels in MACSPlex Filter Plate wells
Start measurement

Figure 4.1: Overview of data acquisition

▲▲ Note: If a predefined experiment setting exists, the experiment will
be uploaded and displayed instead of the dialog box. If you need the rack
“MACSPlex Filter Plate” for your manually defined experiment, select all
positions on the rack, clear them, and proceed with chapter 4.1.6. If you need
another rack type, select the appropriate rack according to chapter 4.1.4 and
proceed with step 2 to check the reagents (refer to figure 4.2).

For a correct MACSPlex Filter Plate calibration please contact your
administrator.
4.1 Login
Login as a custom mode user. Make sure the instrument is in
acquisition mode, i.e., bottles are illuminated and the instrument
status bar displays Acquisition mode.
For optimal results it is important to perform a PMT calibration of
the instrument prior to use.
For a proper Express Mode acquisition and analysis performance
please avoid special characters or annotations (e.g. “ö”, “ë”, “œ”, “µ”,
etc.) for the data file name structure.
4.1.2 Verify software version
1.

Select Help > Info… from the menu bar.

2.

Verify that the MACSQuantify Software version 2.6
or higher and at least Express Mode version 26.1.12747
(installExpressMode_26.1.12747) are installed on the
MACSQuant Instrument (refer to figure 2.2).

4.1.3 Instrument settings
The instrument settings are automatically uploaded when using
the MACSPlex Express Modes with MACSQuantify Softversion
version 2.6 or higher after assigning the MPx Cytokine Capture
Beads. The loading of the settings will be performed when the
measurement starts.

Click on the 2D code reader icon of the toolbar and wait for
the code reader to start blinking. Present the vial containing
the MPx Cytokine Capture Beads to the 2D code reader.
Ensure the 2D code is facing the blinking code reader light
in the optimal reading distance of 0.5–2.5 cm. Once scanned
a MACSQuantify Software dialog box will appear with
information about where to place the reagent on the reagent
rack as long as no predefined experiment exists.

2.

The scanned reagent and a NoLabel check box will
automatically be displayed in the Autolabel tab of the
Experiment tab.

3.

Check the respective MACSPlex Capture Beads and NoLabel
boxes in the Autolabel tab located in the Experiment tab.
The red exclamation mark indicates the activated autolabel
function.
▲▲ Note: It is important to tick NoLabel option. It will disable pipetting steps,
which are usually performed by the MACSQuant Instrument during an
autolabeling procedure.

Figure 4.2: Tick MPx Cytokine Capture Beads, human and NoLabel
boxes in the Autolabel tab.

4.1.6 Assignment of MACSPlex_Standard positions
▲ The first column(s) of your experiment on the plate have to
contain the MPx Cytokine Standards.
▲ Due to the Express Mode calculation processes the wells of the
serial dilution have to be grouped so that one data file is created for
the measurement of all wells.
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▲ Due to the grouping the definition of standard positions and the
selection of the Express Mode must be performed for each serial
dilution individually.

Unless otherwise specifically indicated, Miltenyi Biotec
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▲ For standard dilution replicates, make sure that the same number
of wells is selected and arranged in the same sequential order. If not
complying with the kit protocol for final sample volume in plate or
order of serial dilution of standard (refer to kit data sheet), please
refer to “(Optional) Change predefined experiment settings” below.

(Optional) Change predefined experiment settings

Define positions for serial dilutions of the cytokine standards

▲▲ Note: Changes to the Express Mode settings can affect the automated calculations
during the analysis. For example, if the uptake volume has been reduced, there may
not be enough events in the data file for an accurate analysis.

Repeat steps for each serial dilution individually.
1.

2.

Define the positions for the samples of one serial dilution
of cytokine standards by selecting the respective wells in
the Rack window. Do not exceed the maximum number of
standard positions allowed for the used kit as indicated in the
kit data sheet.
Group these positions by using the Group feature. Grouped
positions will be assigned with the same group number.

Logging in as a custom mode user allows you to change the default
experiment settings defined by the Express Mode. This might be
necessary if the protocol was not exactly followed, e.g., if the final
sample volume per well in the MACSPlex Filter Plate has been
changed from the recommendations given in the kit data sheet.

4.1.7 Assignment of MACSPlex_Sample positions
Define and group positions for unknown samples
1.

To define positions click on the wells that contain your
unknown samples. A closed green circle with an orange rim
indicates sample position activation.

2.

Group these positions by using the Group button. Group only
rack positions that are adjacent and in columns.

Select the Express Mode for measurement of the MPx Cytokine
Standards

▲▲ Note: Grouping can be performed on several columns as long as the rack
positions are adjacent. If sample positions are not adjacent, measure without
grouping and perform grouping of unknown samples during data analysis to
enable batch analysis on all samples of your experiment at once.

Repeat steps for each serial dilution individually.
1.

Select the Settings tab.

2.

Check the Express button.

3.

Select Analysis from the Type drop-down list.

4.

Choose MACSPlex_Standard from the Mode drop-down list.

By selecting the Express Mode all experiment settings are
automatically loaded. The loaded values are shown in the respective
fields in the Experiment tab.

Select the Express Mode for MACSPlex Samples
1.

Make sure all relevant sample positions are selected, i.e.,
highlighted with an orange circle. A group can be selected by
double-clicking on one of its positions.

2.

Select the Settings tab.

3.

Click on the Express button.

4.

Select Analysis from the Type drop-down list.

5.

Choose MACSPlex_Sample from the Mode drop-down list
(refer to figure 4.3)

By the selection of the Express Mode all experiment settings are
loaded automatically. The loaded values are shown in the respective
fields of the Experiment tab.
(Optional) Defining new sample IDs and a description for
unknown samples
Figure 4.3: Selection of MACSPlex_Standard from the Settings tab.

(Optional) Defining new sample IDs and a description for the
serial dilution of the MPx Cytokine Standard
The sample IDs are automatically applied to the well positions
according to the predefined order as displayed in the Sample ID
drop-down list. However, if the samples of the dilution series are
not added to the plate in the predefined order, sample IDs have to
be changed manually by choosing the respective value from the
Sample ID drop-down list. For the correct assignment of the serial
dilution to the Sample IDs refer to the kit data sheet.
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Additional user-defined information can be entered in the field
Description. Please note that only one description may be assigned
per group of standards (all positions of the group have to be
selected).

Use the Sample ID and Description fields to enter relevant sample
information. For detailed information, please refer to chapter 4.1.6.
Sample ID and Description can be allocated individually to each
sample position within the group.
Avoid special characters (e. g., “ö”, ”ë”, “œ”, or “µ” etc.) in the data
file names.
(Optional) Change predefined experiment settings
Logging in as a custom mode user allows you to change the default
experiment settings defined by the Express Mode. This might be
necessary if the protocol was not exactly followed, e.g., if the final
sample volume per well in the MACSPlex Filter Plate has been
changed from the recommendations given in the kit data sheet.
▲▲ Note: Changes to the Express Mode settings can affect the automated calculations
during the analysis. For example, if the uptake volume has been reduced, there may
not be enough events in the data file for an accurate analysis.

Unless otherwise specifically indicated, Miltenyi Biotec
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For checking of the rack definitions, please refer to chapter 2.6.

5.

Right-click on each region and choose Region Properties… to
assign cytokine names. Different colors for each cytokine can
also be choosen. Please refer to the kit data sheet for the correct
assignments of cytokines to the Capture Bead populations.

6.

For APC median determination display the APC median
of each Capture Bead population in a separate statistic by
formatting the Region Functions and the Feature Functions
in the statistic properties. This can be done by clicking on the
i button next to the statistic.

For controling of wells for liquid level, please refer to chapter 2.7.
For information about how to start the measurement, please refer
to chapter 2.8.
4.2 Gating strategy for manual analysis without Express Mode
Data files can also be analyzed manually using the MACSQuantify
Software.
Grouped samples can be ungrouped after acquisition and analyzed
individually if desired.
1.

Right-click on the file name of the MPx Cytokine Standard
data file and select Ungroup to analyze manually. Once
ungrouped, the samples cannot be analyzed by an Express
Mode, which requires grouped samples. Perform ungrouping
also on the unkown sample data files.

2.

Create an analysis template that can be applied to cytokine
standard and unknown sample data files.

3.

Set up the following gating strategy:
Detection of singlet beads: forward scatter versus side scatter
Figure 4.6: Statistic format displaying the APC median of each
MACSPlex Capture Bead population (example given for MACSPlex
Cytokine 12 Kit, human).

Side scatter

P1

7.

Further calculation:
Calculate the cytokine standards: If using MACSPlex Cytokine
Standard serial dilution replicates, average the APC median
for each concentration level, for each cytokine and determine
the cytokine standard curves (cytokine concentration versus
APC median).
Calculate the cytokine concentration in the unknown samples
using the cytokine standard curves.

Forward scatter
Figure 4.4: Detection of the singlet beads in a forward scatter versus
side scatter plot.

4.

Detection of MPx Cytokine Capture Bead populations:
Select P1 and display MACSPlex-B1 (FITC) versus
MACSPlex-B2 (PE)
Draw an elliptic region around each single MPx Cytokine
Capture Bead population.

MACSPlex-B2

P1\IL-10

10¹

The following section offers solutions for problems that might be
encountered when using the MACSPlex Express Modes for the
MACSPlex Cytokine Assays.
5.1 Scanning of barcodes was not successful

10³
10²

5. Troubleshooting
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MACSPlex-B1

If the reagent labels on the vials are damaged or the scanning of the
barcodes is not successful, the reagents can be manually selected
using the Reagents window: Choose Edit > Reagents… from the
menu bar to display the window.
1.

Check reagent position R1. Select the category MACSPlex
from the Category drop-down list.

2.

Select MPx Cytokine Capture Beads from the Reagent dropdown list.
▲▲ Note: When clicking the i button in the Reagents window on the right
hand side of the MPx Capture Beads, an Info window will popup, displaying
MACSPlex Information shown in figure 5.2.
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Figure 4.5: Detection of human MPx Cytokine Capture Bead
populations in a MACSPlex-B1 (FITC) versus MACSPlex-B2 (PE)
dot plot.
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3.

Check reagent position R2. Select the category Universal and
select NoLabel from the Reagent drop-down list.

4.

Click Apply to save the changes and close the window.

Figure 5.1: Manual selection of the MPx Cytokine Capture Beads,
human and NoLabel settings.

5.

●

MACSPlex reagents are not selected. Please load the MACSPlex
reagents by using the 2D code reader or select them manually
by using the reagents window (including NoLabel).

●

MACSPlex reagents are not assigned correctly. Please check
the reagents in the Autolabel tab.

A warning window appears when selecting the MACSPlex_
Standard Express Mode for grouped samples, stating that the
Express Mode is not compatible with the current selection:

Check the selected reagents in the Autolabel tab located in
the Experiment tab. The red exclamation mark indicates
autolabel activation.
●

No Chill Rack has been selected.

●

Sample positions have not been grouped.

●

More sample positions have been grouped than Sample IDs
are available (the Sample IDs are created individually based
on the used MACSPlex Kit. Please refer to the kit data sheet for
the maximum number of standard position).

5.4 Data analysis warning windows
An export warning window appears instead of the export
information window:
Figure 5.2: Example of MACSPlex information displayed for
MPx Cytokine 12 Capture Beads. When clicking the i button in
the Reagents window, an Info window will popup, displaying
MACSPlex Information. This information will be provided when
using the autolabel function.

5.2 Manual loading of predefined experiments
If the predefined experiments were not able to be uploaded
automatically, they can be loaded manually.
1.

Click Open button of the toolbar or select File > Open… from
the menu bar.

2.

Choose Experiment and Public.

3.

Select the subfolder MQ or MQ10 for correct instrument
configuration.

4.

Select the used kit to upload the predefined experiment.

5.3 Data acquisition warning windows
A warning window appears when selecting the MACSPlex_
Standard Express Mode for grouped samples, stating that the
creation of Sample IDs has failed.

●

Export failed as the limit of data path length is reached.
Relocate data files to a shorter data path.

●

Export failed due to use of special characters (e.g., “ö”, ”ë”, “œ”,
“µ”, etc.) in sample ID or description.

Failure of analysis:
Data files have to be analyzed manually. Please refer to section 4.2
“Gating strategy for manual analysis without Express Mode”.
Reasons for the failure may be:
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●

Special characters (e.g., “ö”, ”ë”, “œ”, “µ”, etc.) have been used in
data file name.

●

No or very few events have been measured. Please, check the
liquid level in the wells before starting the measurement.

●

No MACSPlex Reagents have been selected in the Autolabel
tab (see figure 4.2). Please, check the MACSPlex Reagents of
the MACSPlex Kit.

●

Wrong reagents have been selected in the Autolabel tab.

●

Within a set of MACSPlex_Standard measurements different
numbers of standard positions have been used.

●

MACSQuantify Software on PC has been set to a wrong
instrument configuration. Choose Edit > Configuration from
the menu bar to select the correct configuration of the used
MACSQuant Instrument.

Unless otherwise specifically indicated, Miltenyi Biotec
products and services are for research use only and not for
diagnostic or therapeutic use.
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●

The Express Mode version of the MACSQuantify Software PC
version is a different one as of the MACSQuant Instrument.
Always use the same Express Mode version on PC and
instrument.

●

If “No result !” appears as special marking of cytokine
concentration result: Calculation of the cytokine concentration
for the relevant analysis was not possible as the standard APC
median values do not show a proper increasing behavior.
Other analysis within the experiment may also not have the
expected behavior due to premixed cytokine standards. Please
check all other results.

Refer to www.miltenyibiotec.com for all data sheets and protocols.
Warranty

The products sold hereunder are warranted only to be free from defects in workmanship
and material at the time of delivery to the customer. Miltenyi Biotec GmbH
makes no warranty or representation, either expressed or implied, with respect to
the fitness of a product for a particular purpose. There are no warranties, expressed
or implied, which extend beyond the technical specifications of the products.
Miltenyi Biotec GmbH’s liability is limited to either replacement of the products or
refund of the purchase price. Miltenyi Biotec GmbH is not liable for any property
damage, personal injury or economic loss caused by the product.
MACS, MACSQuant, and MACSQuantify are either registered trademarks or
trademarks of Miltenyi Biotec GmbH.
Copyright © 2016 Miltenyi Biotec GmbH. All rights reserved.
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