MACSQuantify™ Tyto® Software 0.4
User manual

Original instructions

Miltenyi Biotec GmbH
Friedrich-Ebert-Straße 68
51429 Bergisch Gladbach
Germany
Phone +49 2204 8306-0
Fax +49 2204 85197
macs@miltenyibiotech.de
www.miltenyibiotech.com
Read the user manual before using the instrument

Before using the MACSQuant® Tyto® Sorter, read the chapter **Important safety information** in the MACSQuant Tyto Sorter user manual and all other information contained in this software user manual, including any safety and operating instructions. Pay special attention to all warnings displayed on the instrument. Failure to read and follow these guidelines could lead to improper or incorrect usage and result in damage to the instrument. Improper usage could also cause severe personal injury, death, unpredictable results, instrument malfunction, and premature wear to components shortening the lifetime of the instrument. Such actions may void your warranty. Keep the user manual and any other safety and operating instructions provided with the instrument in a safe place accessible to all users for future reference.

If you have a serious concern regarding the safe use of your instrument, please contact your authorized Miltenyi Biotec service provider or call Miltenyi Biotec Technical Support.
Content

1 Basic functions ........................................................................................................... 9
  1.1 Switch on the instrument ......................................................................................... 9
  1.2 Login ..................................................................................................................... 9
  1.3 Logout ..................................................................................................................... 9
  1.4 Switch off the instrument ...................................................................................... 10

2 The user interface ....................................................................................................... 11
  2.1 The menu bar ......................................................................................................... 12
      2.1.1 The File menu ................................................................................................. 12
      2.1.2 The Edit menu ............................................................................................... 13
      2.1.3 The Mode menu ............................................................................................. 13
      2.1.4 The Analysis menu ....................................................................................... 14
      2.1.5 The Window menu ....................................................................................... 14
      2.1.6 The Help menu ............................................................................................. 14
  2.2 The toolbar ............................................................................................................ 14
      2.2.1 Toolbar functions .......................................................................................... 15
  2.3 The side panel ........................................................................................................ 16
      2.3.1 The Samples tab ............................................................................................. 16
      2.3.2 The Experiment tab ...................................................................................... 18
      2.3.3 The Tools tab ................................................................................................. 19
      2.3.4 The Channels tab .......................................................................................... 20
      2.3.5 The Cartridge Status box ............................................................................. 21
  2.4 The status bar ......................................................................................................... 21
      2.4.1 The status indicator ....................................................................................... 22
  2.5 The touchscreen ..................................................................................................... 23
      2.5.1 The Compensation tab .................................................................................. 23
      2.5.2 The Arrival window tab ............................................................................... 23
      2.5.3 The Sort valve tab ......................................................................................... 24
      2.5.4 The Alignment tab ....................................................................................... 24

3 Workflow of a sort process ......................................................................................... 25
  3.1 Create a workspace ............................................................................................... 25
  3.2 Set up a sort .......................................................................................................... 26
6.6.3 Delete instrument settings .................................. 77

7 Report your data .................................................. 79

7.1 Copy pages or plots .......................................... 79
  7.1.1 Copy an entire page ........................................ 79
  7.1.2 Copy a single plot ......................................... 79

7.2 Print .......................................................... 79
  7.2.1 Print data files .............................................. 79
  7.2.2 Print all windows ........................................... 80
  7.2.3 Print selected windows ................................... 80

7.3 Export the sample list to Microsoft® Excel ............... 82

8 Data management .............................................. 83

8.1 Data backup .................................................. 83

8.2 Files .......................................................... 83
  8.2.1 Open files .................................................. 83
  8.2.2 Save files .................................................... 84
  8.2.3 Import FCS files ........................................... 84
  8.2.4 Export FCS files .......................................... 85
  8.2.5 Copy files .................................................. 85

8.3 Data storage .................................................. 87

9 The Administrator ............................................... 89

9.1 User management ............................................ 89
  9.1.1 Create new user accounts ............................... 89
  9.1.2 Delete user accounts ..................................... 90
  9.1.3 Change access rights of an existing user account ... 90
  9.1.4 Reset passwords .......................................... 90

9.2 Hardware setup .............................................. 91
  9.2.1 Installation of an external monitor ..................... 91
  9.2.2 Touchscreen calibration .................................. 91
  9.2.3 Set the time and date .................................... 92

9.3 Global customization options ............................... 92
  9.3.1 Files ......................................................... 92
  9.3.2 Users ........................................................ 93
  9.3.3 Access ....................................................... 93
1 Basic functions

Read the chapter Important Safety Information in the MACSQuant® Tyto® Sorter user manual as well as all safety information in this manual before operating the instrument. When processing infectious, radioactive, poisonous, or any other hazardous liquids, always abide by the necessary safety precautions.

This MACSQuantify™ Tyto® Software user manual applies to the MACSQuant Tyto Sorter running MACSQuantify Tyto Software version 0.4.

1.1 Switch on the instrument

1 Switch on the power switch to turn the instrument into stand-by mode. A red LED on the orange touchscreen confirms stand-by mode.

2 Tap the touchscreen to power up the system. Wait until Windows is booted completely.

3 Launch the MACSQuantify™ Tyto® Software by double-clicking the MACSQuantify icon on the desktop. It can take 1-2 minutes.

4 A login window will appear.

1.2 Login

1 Enter a user name or select it from the drop-down list.

2 Enter the password.

3 Click login.

1.3 Logout

To log out, click the Logout button.
1.4 Switch off the instrument

The software should always be shut down before switching off the instrument entirely.

1. To shut down the software, click the **Shutdown** button at the upper right side. The MACSQuantify™ Tyto® Software and all processes on the MACSQuant® Tyto® Sorter will shut down. It can take 1-2 minutes.

2. Use the windows icon to shut down the computer. The instrument is now in standby-mode. Tap the touchscreen to power up again.

3. Ensure that the software has shut down. Switch off the instrument. The power switch is located at the rear side of the instrument.
Access most functions on the monitor via the menu bar under File, Edit, Mode, Analysis, Window and Help (refer to The menu bar on the next page). Frequently used functions can also be accessed directly from the toolbar (refer to The toolbar on page 14). The currently logged-in user is displayed at the upper right side. Via the side panel, experiment and instrument settings can be set as well as the cartridge status is displayed. Via the status bar, access the Clear, Sort, Start/Stop measurement and Pause buttons. In addition instrument settings can be modified using the orange touchscreen (refer to The touchscreen on page 23).

Figure 2.1: The MACSQuantify™ Tyto® Software user interface.
2.1 The menu bar

**Figure 2.2:** The menu bar.

### 2.1.1 The File menu

- **New workspace** Create a new workspace. The new workspace is initialized with the default instrument settings.

- **Open** Open workspaces, instrument settings, experiments, analysis templates, or data files.

- **Save** Save workspaces, instrument settings, experiments, or analysis templates.

- **Import FCS file** Import data files of FCS format.

- **Copy** Transfer workspaces, instrument settings, experiments, analysis templates, data files (MQD or FCS files), log files, or other files (bitmap or excel files) to and from the instrument.

- **Print** Print active analysis windows (refer to Print data files on page 79). The default page range will include all active analysis windows. Use the option **Pages** to print specific pages of an analysis window. The number of printed analysis windows per sheet can be selected under Edit > Option > Software > Print (refer to Print on page 101).

- **Print selected** Print selected samples in the sample list (refer to Print selected windows on page 80).

- **Print all** Print all samples in the sample list (refer to Print all windows on page 80).

- **Logout** Logout of current user without shutting down MACSQuantify™ Tyto® Software.
2.1.2 The Edit menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Undo</strong></td>
<td>Undo the last action.</td>
</tr>
<tr>
<td><strong>Redo</strong></td>
<td>Redo the last action.</td>
</tr>
<tr>
<td><strong>Copy page</strong></td>
<td>Copy the entire content of an analysis window to the clipboard.</td>
</tr>
<tr>
<td><strong>Copy plot</strong></td>
<td>Copy a single selected plot/histogram.</td>
</tr>
<tr>
<td><strong>Delete region</strong></td>
<td>Delete a selected region of interest.</td>
</tr>
<tr>
<td><strong>Ellipse</strong></td>
<td>Draw an elliptical gate.</td>
</tr>
<tr>
<td><strong>Rectangle</strong></td>
<td>Draw a rectangular gate.</td>
</tr>
<tr>
<td><strong>Polygon</strong></td>
<td>Draw a polygonal gate.</td>
</tr>
<tr>
<td><strong>Quadrant</strong></td>
<td>Define a quadrant.</td>
</tr>
<tr>
<td><strong>Interval</strong></td>
<td>Define an interval.</td>
</tr>
<tr>
<td><strong>User settings</strong></td>
<td>Define user settings. Only available for administrators (refer to The Administrator on page 89).</td>
</tr>
<tr>
<td><strong>Options (default)</strong></td>
<td>Customize global settings that apply to all users. Only accessible for administrators (refer to The Administrator on page 89).</td>
</tr>
<tr>
<td><strong>Options</strong></td>
<td>Customize user-specific settings (refer to Change default settings on page 97).</td>
</tr>
<tr>
<td><strong>Calibration</strong></td>
<td>Define calibration settings.</td>
</tr>
</tbody>
</table>

2.1.3 The Mode menu

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Dot plot</strong></td>
<td>Display current data as a dot plot.</td>
</tr>
<tr>
<td><strong>Density plot</strong></td>
<td>Display current data as a density plot (color-gradient).</td>
</tr>
<tr>
<td><strong>Histogram</strong></td>
<td>Display current data as a histogram.</td>
</tr>
<tr>
<td><strong>Statistic</strong></td>
<td>Display current data in a statistics table.</td>
</tr>
<tr>
<td><strong>Text</strong></td>
<td>Open a text box.</td>
</tr>
<tr>
<td><strong>Multilayer mode</strong></td>
<td>View data in a multilayer format.</td>
</tr>
</tbody>
</table>
2.1.4  The Analysis menu

- **Analysis mode**: Activate/deactivate the analysis mode. Activated analysis mode automatically deactivates Edit and Mode in the menu bar.

- **Previous sample/ Next sample**: Browse through samples in list.

2.1.5  The Window menu

- **New analysis window**: Open a new analysis window using predefined templates. The currently visible window is the active window. The total number of opened windows and the active window are indicated in the upper left corner of the screen.

- **Clone window**: Create an exact copy of the analysis window.

- **Close**: Close an analysis window.

- **Close all**: Close all currently opened analysis windows.

- **Previous window/ Next window**: Scroll through open analysis windows.

2.1.6  The Help menu

- **Open Help**: Open the software help.

- **Info**: Display information about currently installed MACSQuantify™ Tyto® Software version.

2.2  The toolbar

*Figure 2.3: Frequently used buttons are located in the toolbar.*
### 2.2.1 Toolbar functions

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Open Icon" /></td>
<td>Open workspaces, instrument settings, experiments, analysis templates, or data files. Refer to <a href="#">Data management on page 83</a> for more information about file types and storage.</td>
</tr>
<tr>
<td><img src="image" alt="Save Icon" /></td>
<td>Save workspaces, instrument settings, experiments, analysis templates, or data files. Refer to <a href="#">Data management on page 83</a> for more information about file types and storage.</td>
</tr>
<tr>
<td><img src="image" alt="Print Icon" /></td>
<td>Open a print dialog box. Only active if an analysis window is open (refer to <a href="#">Print data files on page 79</a>).</td>
</tr>
<tr>
<td><img src="image" alt="Delete Icon" /></td>
<td>Delete a gate. Click on an existing gate (manipulators will be visible) and click the <strong>Delete</strong> button.</td>
</tr>
<tr>
<td><img src="image" alt="Ellipse Icon" /></td>
<td>Draw a gate of the respective shape. An <strong>Interval</strong> gate can only be used for histograms (refer to <a href="#">Available gating tools on page 43</a>).</td>
</tr>
<tr>
<td><img src="image" alt="Rectangle Icon" /></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Polygon Icon" /></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Quadrant Icon" /></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Interval Icon" /></td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="New analysis window Icon" /></td>
<td>Open a new analysis window.</td>
</tr>
<tr>
<td><img src="image" alt="Close Icon" /></td>
<td>Close an analysis window.</td>
</tr>
<tr>
<td><img src="image" alt="Previous and Next window Icon" /></td>
<td>Scroll through open analysis window pages.</td>
</tr>
<tr>
<td><img src="image" alt="Analysis mode Icon" /></td>
<td>Activate (grey) or deactivate (orange) the <strong>Analysis mode</strong> button. Activate to modify analysis templates and plots.</td>
</tr>
<tr>
<td><img src="image" alt="Previous and Next sample Icon" /></td>
<td>Flip through the files if several sample files are open.</td>
</tr>
<tr>
<td><img src="image" alt="Instrument settings Icon" /></td>
<td>Edit instrument settings.</td>
</tr>
<tr>
<td><img src="image" alt="Help Icon" /></td>
<td>Access the software help.</td>
</tr>
<tr>
<td><img src="image" alt="Logout Icon" /></td>
<td>Logout.</td>
</tr>
<tr>
<td><img src="image" alt="Shutdown Icon" /></td>
<td>Shut down the software and all processes on the instrument.</td>
</tr>
</tbody>
</table>
2.3 The side panel

The side panel has four tabs: **Samples**, **Experiment**, **Tools**, and **Channels**. It also shows the cartridge status box, which is always visible regardless of the tab that is currently open.

![Image of the side panel](image1)

2.3.1 The Samples tab

Go to the **Samples** tab to view a list of opened data files. If a gating hierarchy was applied, it is also displayed.

![Image of the Samples tab](image2)

**Figure 2.4**: The side panel: **Samples** tab options.
The sample list contains the following columns: **Sample**, **Statistic**, **Count**, **Date**, **Time**, **Sample ID**, **Description**, and **Well ID**. Move the scrollbar at the bottom of the sample list to view all categories. Moving the pointer over a sample displays a ScreenTip that contains the information of all categories.

**Customizing the sample list**

<table>
<thead>
<tr>
<th>Sample order</th>
<th>Left-click on the column header arrow to sort a list in ascending or descending order.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Column width</td>
<td>The width of a column can be changed. When the pointer becomes a double-headed arrow, drag the pointer to move the split line to the width of choice.</td>
</tr>
<tr>
<td>Column order</td>
<td>The order of the columns can be changed by clicking a column header and dragging it to the desired position.</td>
</tr>
<tr>
<td>Columns displayed</td>
<td>Which columns are displayed can be customized by a right-click on a column header and checking or unchecking columns in the context menu.</td>
</tr>
</tbody>
</table>

**Samples tab parameter**

<table>
<thead>
<tr>
<th>Sample</th>
<th>Name of the data file.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Statistic</td>
<td>%-T</td>
</tr>
<tr>
<td>Count</td>
<td>Number of events.</td>
</tr>
<tr>
<td>Date</td>
<td>Date of data acquisition.</td>
</tr>
<tr>
<td>Time</td>
<td>Time of data acquisition.</td>
</tr>
<tr>
<td>Sample ID</td>
<td>As defined in the Experiment tab.</td>
</tr>
<tr>
<td>Description</td>
<td>As defined in the Experiment tab.</td>
</tr>
<tr>
<td>Well ID</td>
<td>Defined by cartridge slot (A2).</td>
</tr>
</tbody>
</table>

**Samples tab context menu**

Right-click on the sample list to access the context menu. The number and type of functions available in the samples tab context menu may vary. It depends on whether you are logged in as an administrator or a custom user and whether analysis mode is activated or not. Refer to the table below for all samples tab context menu functions.

| Open... | Ctrl+O |
| Export sample... |
| Print all... | Ctrl+Shift+P |
| Print selected... | Ctrl+Shift+P |
| Apply instrument settings |
| Apply analysis template |
| Export sample list... |
Open files such as workspaces, instrument settings, experiments, analysis templates, or data files (refer to Open files on page 83).

Export sample
- Export samples in CSV and FCS format (refer to Export FCS files on page 85).

Print all
- Batch print option only accessible in analysis mode. Choose Print all from the Print dialog box to print the current analysis template for all samples in the sample list. The current analysis has to be applied to all samples in the sample list prior to print.

Print selected
- Batch print option only accessible in analysis mode. Choose Print selected from the Print dialog box to print the current analysis template for the selected samples in the sample list. Ensure that the current analysis is applied to all selected samples in the sample list prior to print.

Apply instrument settings
- Apply the instrument settings that were run with a selected data file. Only available for administrators. For more information about using instrument settings, refer to Set up the instrument on page 55.

Apply analysis template
- Only available for files acquired with a MACSQuant® Tyto® Sorter. Right-click on a data file or files within the Samples tab. Select Apply analysis template to display the analysis template used during acquisition. The Analysis Mode is automatically activated when opening the analysis template. To modify the gating strategy or the display window of the analysis template, deselect the Analysis Mode and then modify as needed. For more information about analysis templates, see Apply analysis templates on page 52.

Clear subgates
- Available if a sample with associated gates is selected. Clear all associated gates and regions.

Remove
- Remove selected samples from the sample list.

Export sample list
- Export the sample list and associated statistics to Microsoft Excel (refer to Export the sample list to Microsoft® Excel on page 82).

2.3.2 The Experiment tab

Under this tab, all parameters can be set that are unique for your experiment.

Figure 2.5: The side panel: Experiment tab options.
Experiment

- **Cartridge** – Displays the MACSQuant® Tyto® Cartridge.
  
  By scanning the MACSQuant Tyto Cartridge, this information is automatically entered in this text box. Alternatively, the cartridge can be selected from the drop-down list.

- **File** – Name of the current file.
  
  To generate the file name automatically, check the box on the right. To change the file name, uncheck the box and enter a new name. The number of the file can also be changed. Files are overwritten periodically. Avoid the forbidden Windows characters: ? / \ < > : * " | , plus special characters typed with the ctrl key. The following characters can be included in the file name: . -, ml ( ) &. The period . can only be used at the beginning of the file name, i.e. .temp.

- **Project** – Select a Project folder where to save files.
  
  Check the checkbox to choose an existing project folder from the drop-down list. To create a new project folder, uncheck the box and enter a new name.

- **Sample ID** – Enter alphanumeric name for the sample ID if desired.

- **Description** – Additional information can be added into this text box if desired.

Measure and sort

- **Processing volume** – Enter a number or use the slider to the right. A sort stops automatically once the volume is processed.

- **Sort gate** – Choose a sort gate from the drop down list.

Annotations

Annotation values for the different channels can be set in the side panel as well as under Edit > Options > Instrument > Annotations.

**Note:** Annotations are automatically set to default values. Clearing the entries will set the annotations back to the default values.

2.3.3 The Tools tab

<table>
<thead>
<tr>
<th>Sample</th>
<th>Experiment</th>
<th>Tools</th>
<th>Channels</th>
</tr>
</thead>
<tbody>
<tr>
<td>Arrival Windows...</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Set Valve Tables...</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Fpgrs Monitor...</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Remove external media...</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Time and date...</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Touch screen...</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Display settings...</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>MACSQuant live support...</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Camera Illumination</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Flow control...</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Free Valve</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Lock for transport</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Live Gate Mode</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### 2.3.4 The Channels tab

The **Channels** tab can be used to view and modify optical channel settings (refer to **Adjust the PMT gains on page 55**).

<table>
<thead>
<tr>
<th><strong>Channels</strong></th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sample</td>
<td>The sample channel sets the wavelength of the laser used to excite the sample.</td>
</tr>
<tr>
<td>Comment</td>
<td>The comment channel allows for additional notes to be recorded.</td>
</tr>
<tr>
<td>Time</td>
<td>The time channel sets the time for the experiment.</td>
</tr>
<tr>
<td>Channels</td>
<td>Optical channels are set for blue, violet, and red wavelengths.</td>
</tr>
<tr>
<td>Blue/Violet/Red</td>
<td>Define a trigger channel or adjust scale and voltage.</td>
</tr>
<tr>
<td>Trigger</td>
<td>Set a trigger threshold to cut off debris or unwanted cells.</td>
</tr>
<tr>
<td>Cell Speed Threshold</td>
<td>Select the cell speed channel from the drop-down list. Set the cell speed threshold that defines which events are considered in determining the average cell speed (for more information regarding trigger and cell speed channel, refer to <strong>Set a trigger on page 59</strong>).</td>
</tr>
</tbody>
</table>
2.3.5 The Cartridge Status box

In the **Cartridge Status** box in the side panel mixer speed and temperature of the cooling chamber can be set. It also displays the current cartridge status (refer to **The status indicator on the next page**).

![Cartridge Status Box](image)

**Mixer** – Define the mixing speed in the chamber.

**Chamber** – Set the target temperature within the chamber.

2.4 The status bar

The status bar indicates the current status of the instrument. On the far right, the **Sort**, **Start/Stop measurement**, and **Pause** buttons are located.

![Status Bar](image)

**Figure 2.6**: Elements of the status bar.

**Status indicator** – Displays the color code of the current status of the instrument and changes its color depending on the current status (refer to **The status indicator on the next page**).

**Current instrument mode** – Shows the current status of the instrument in text format.

**Clear current measurement** – Deletes the current data from the dot plots.

**Elapsed time** – Shows the elapsed time since start of sorting. Displays the estimated remaining time based on the processing volume entered in the **Experiment** tab.

**Processed volume** – Shows the volume processed by the microchip. Displays the estimated remaining volume based on the processing volume entered in the **Experiment** tab.

**Cooling chamber temperature** – Displays the current temperature of the cooling chamber of the instrument.

**Flow rate** – Shows the current volume running through the microchip [mL/h].

**Sorting pressure** – Shows the air pressure applied on the input chamber of the cartridge in mbar.
**Acquisition/sort rate** – Shows the number of acquired/sorted events that are processed per second by the instrument, depending on whether sorting is activated.

**Absolute acquisition / sort count** – Shows the absolute number of acquired/sorted events since the start of acquisition/sorting, depending on whether sorting is activated.

**Sort** – Activates the use of the sort valve of the instrument and initiates the sorting of the sample. Button may be inactive during certain processes.

**Start/Stop measurement** – Initiates/stops the complete alignment routine and data acquisition of the MACSQuant® Tyto® Cartridge and starts/stops the flow of the sample through the microchip.

**Pause** – Pauses the acquisition/sort. Button may be inactive during certain processes.

### 2.4.1 The status indicator

<table>
<thead>
<tr>
<th>Status indicator</th>
<th>Cartridge status</th>
<th>Combined status</th>
</tr>
</thead>
<tbody>
<tr>
<td>Green</td>
<td></td>
<td>No cartridge is inserted. Scan and insert a cartridge.</td>
</tr>
<tr>
<td>Blue</td>
<td></td>
<td>Cartridge inserted and recognized.</td>
</tr>
<tr>
<td>Blue</td>
<td></td>
<td>The instrument is processing a sample.</td>
</tr>
<tr>
<td>Blue</td>
<td></td>
<td>The instrument is sorting a sample.</td>
</tr>
<tr>
<td>Orange</td>
<td></td>
<td>Measurement paused. Measurement is finished but cartridge is still installed.</td>
</tr>
<tr>
<td>Red</td>
<td></td>
<td>Error alert.</td>
</tr>
</tbody>
</table>
2.5 The touchscreen

2.5.1 The Compensation tab

The Compensation tab shows the compensation matrix, which organizes the detection of individual fluorescence signals in columns. The matrix values can be adjusted to compensate the specific channel (refer to Compensation matrix on page 58).

![Compensation matrix](image)

Figure 2.7: Compensation matrix on the orange touchscreen.

2.5.2 The Arrival window tab

The Arrival window tab displays the arrival window parameters. To reset the values, click Reset to Defaults. Go to Tools tab > Arrival Windows Programmer to modify the parameters (refer to Arrival Windows Programmer on page 64).

![Arrival window](image)

Figure 2.8: Arrival window tab on the orange touchscreen.

**Note:** Only two of four windows are active at a time. The active windows depend on the trigger laser. Blue laser set as trigger: NearUp + NearDown, red laser set as trigger: NearDown + FarDown, violet laser set as trigger: FarUp + NearUp.
2.5.3 The Sort valve tab

The Sort valve tab displays the current sort valve parameters. To reset the values, click Reset to Defaults. Go to Tools tab > Sort Valve Tables Programmer to modify the parameters (refer to Sort Valve Tables Programmer on page 69).

![Figure 2.9: Sort valve tab on the orange touchscreen.](image)

2.5.4 The Alignment tab

The Alignment tab on the touchscreen displays the camera live view of the sorting mechanism in the MACSQuant® Tyto® Cartridge. It also shows the alignment of the camera and the chip of the cartridge. If they are aligned correctly, the yellow overlay is centered on the fiducial (Figure 2.10). If no camera image is available, a plain gray image is shown. The status of the built-in camera is visualized by a colored frame around the camera image:

- Green frame: Camera is connected and images are displayed (cartridge alignment is working).
- Yellow frame: Camera is connected but images are not displayed (cartridge alignment is still working but it is not depending on incoming images).
- Red frame: Camera failed to connect and images are not displayed (cartridge alignment is not working).

![Figure 2.10: Camera alignment on the orange touchscreen.](image)
The MACSQuantify™ Tyto® Software enables users to create different preset files for efficient use of the MACSQuant® Tyto® Sorter. There are four types of preset files: experiment files, analysis templates, instrument settings files, and workspaces. Experiment files comprise all experiment data parameters for a particular experiment. Analysis templates store predefined analysis layouts and are created by defining views (plots, histograms, statistics, and tables) and gating strategies. An instrument settings file consists of calibration settings (PMT voltage values, channel scales), compensation matrix, trigger selections, sort valve tables, and arrival window settings. A workspace comprises all of these and stores sample lists of data files. The sort process can be based on a pre-established workspace. Thus, the MACSQuant Tyto Sorter allows for cell sorting without the need for specialized technical expertise for daily operation. Laser alignment, flow control, and speed detection are all fully automated.

3.1 Create a workspace

1. Select an analysis template (refer to Open an analysis window on page 31).
2. Annotate fluorescence channels (refer to Annotations on page 28).
3. Set up a gating strategy (refer to Gating strategies on page 47).
4. Choose trigger and cell speed channel (refer to Set a trigger on page 59).
5. Set photomultiplier tube (PMT) voltages (refer to Adjust the PMT gains on page 55).
6. Optional: Set up a compensation (dependent on fluorochrome panel, refer to Compensation for spectral overlap on page 56).
7. Adjust arrival windows (refer to Arrival Windows Programmer on page 64).
8. Optional: Adjust sort valve tables (e.g. required for sorting of large cells like iPS or HEK, refer to Sort Valve Tables Programmer on page 69).
9. Save the workspace (refer to Save workspace files on page 51).
3.2 Set up a sort

1. Load a workspace (refer to **Open workspace files on page 51**).
2. Optional: Adjust sample volume in the **Experiment** tab according to the particular sample (refer to **Measure and sort on page 28**).
3. Load a MACSQuant Tyto Cartridge into the instrument (refer to the MACSQuant Tyto Sorter user manual).
4. Click the **Start measurement** button in the status bar to initialize data acquisition.
5. Optional: Adjust flow control, if cells are not centered in the arrival window or no event is detected (refer to **Flow control on page 63**).
6. Adjust settings: PMT, trigger channel, cell speed threshold and gating.
7. Click the **Sort** button in the status bar to start the sort process.
8. Go to **Tools > Fpga Monitor** to track the sort statistics (refer to **FPGA Monitor on page 75**).
9. Click the **Stop measurement** button in the status bar and take out the MACSQuant Tyto Cartridge (refer to the MACSQuant Tyto Sorter user manual).
4
Set up an experiment

---

Read the chapter **Important Safety Information** in the MACSQuant® Tyto® Sorter user manual as well as all safety information in this manual before operating the instrument. When processing infectious, radioactive, poisonous, or any other hazardous liquids, always abide by the necessary safety precautions.

Before operating the MACSQuant Tyto Sorter for the first time, the instrument has to be calibrated by your local Miltenyi Biotec representative or Miltenyi Biotec Technical Support for an optimal outcome of your experiments.

This chapter describes the functions located in the **Experiment** tab that are necessary to set up your basic experiment. In this tab, you can set up parameters, such as the general experiment settings, channel annotations, and set a sort gate.

### 4.1 Define experiment parameters

#### 4.1.1 General experiment settings

In this section, general settings for an experiment are described.

1. Go to the **Experiment** tab.

2. To set the **Cartridge** type, it is advised to scan the 2D code of the MACSQuant® Tyto® Cartridge using the 2D code reader at the front of the instrument. Alternatively, the cartridge can be selected from the drop-down list.

3. Optional: To change the file name, deactivate the **File** checkbox to the right of the file name and enter a unique file name. The file number in the box to the right of the file name will not automatically increase with each file acquired. Use the arrow keys to change the file number manually. If the file number has already been used in a previously acquired file, a warning will appear upon acquisition that the respective file will be overwritten.

4. Enter alphanumeric text for the **Project**, **Sample ID**, and **Description** if desired.
4.1.2 Measure and sort

The section **Measure and sort** displays the different sort gates and the volume to be processed by the instrument.

- The value entered in the **Processing volume** box sets the volume to be processed by the instrument. Once this volume has been processed, the acquisition is stopped, data files are finalized and the cartridge is ejected automatically.
- Different sort gates can be selected from the **Sort gate** drop-down menu. By default no sort gate is chosen.

4.1.3 Annotations

1. Go to the **Experiment** tab.
2. Modify the annotations for the fluorescence channels, if required.

**Note:** Annotations may not appear on the plot display window until acquisition starts.

4.1.4 Make sort gate

1. Right-click on a gate within a dot plot.
2. Select **Make sort gate**.
4.1.5 Mixer
Adjust the propeller parameters of the MACSQuant® Tyto® Cartridge under the Mixer section in the side panel.

1 Type a number between 100 and 800 rpm (step size of 10) in the Mixer speed box in the side panel.
2 Activate/deactivate the Mix checkbox to initiate/stop rotation of the propeller.

4.1.6 Chamber
The temperature of the cooling chamber where the MACSQuant® Tyto® Cartridge is located during sorting can be set. Enter a Target temperature for the cooling chamber (4-25 °C) under Chamber in the side panel.

4.2 Manage experiment settings
Experiments can be defined for repeated use. Files comprise all data (except mixer speed and temperature) that were defined for a particular experiment in the Experiment tab. For details on how to save, open, and store experiment files refer to Data management on page 83. Experiment settings are stored in any location in the folder called Experiments (refer to Data storage on page 87).

4.2.1 Save experiment files
1 Click the Save button in the toolbar or go to File > Save and select Experiment.
2 Select Public, Private, or External for save location, if necessary.
3 Enter a name for the experiment file.
4 Click Save.

4.2.2 Open experiment files
1 Click the Open button in the toolbar or go to File > Open and select Experiment.
2 Find the appropriate settings file in the Public, Private, or External directory.
3 Highlight the respective experiment file in the Experiment box on the right and click Open.

4.2.3 Delete experiment files
1 Click the Open button or the Save button in the toolbar or go to File > Open or File > Save and select Experiment.
2 Find the appropriate setting in the Public, Private, or External directory.
3 Highlight the respective experiment file in the Experiment box on the right and click Delete. The file is permanently deleted.
This chapter explains how to create, modify, and save analysis templates. An analysis template is a file type that contains all information related to the visible dot plots. In addition, all functions related to modify dot plots are explained in this chapter.

5.1 Open an analysis window

1. Click the New analysis window button in the toolbar or go to Window > New analysis window.
2. Select the desired analysis template from the plot options.

3. If multiple analysis windows are open, use the Previous and Next window buttons in the toolbar to access hidden windows.

Acquired data is displayed and analyzed in an analysis window. Analysis templates consist of a plot template and a gating strategy. Depending on which template is applied, the analysis windows may contain dot plots, density plots, histograms, statistics, and text tables. Several analysis windows can be opened at one time. These can contain several experiments or represent a single experiment with a complex gating strategy. Gating strategies can be created during sample acquisition (live gating) and saved for future use, or they can be created after data acquisition. Deselect the Analysis mode button before modifying plots or analysis templates.

- **Analysis mode deselected**
  - Display settings and analysis templates can be modified.

- **Analysis mode selected**
  - Display settings are locked.
5.2 Plot properties

Click the 'i' button in the upper right corner of each plot to change its properties. Double-click on a plot to view it full screen. Double-click again to return to the original view. Click on the axis label to modify the displayed parameters.

![Plot properties diagram](image)

Figure 5.1: Features of a plot. To modify its appearance, click the 'i' button to the right of the plot.

5.3 Plot types

Flow cytometry data can be displayed in different formats: as a Dot plot, Density plot, Histogram, or as a Statistics table. Additionally, a Text box can be used to display additional information. Click the 'i' button next to a plot to open the following properties window (refer to Plot properties above). Switch between the plot types by clicking on the respective button.

![Plot types diagram](image)

Figure 5.2: Switch between plot types or modify their appearance.
5.4 Display data

5.4.1 Display data using the plot header drop-down list

1. Click on the plot title and choose a data file from the drop-down list.

2. The selected data file will be displayed in the plot. By default, the dot plot displays BSB-H (backscatter blue laser) versus SSC-H (side scatter). Click on the axis label and select one of the saved parameters in the drop-down list to modify the displayed parameters.

5.4.2 Display data by double-clicking on data file in sample list

1. Click on one plot to activate it. It will be highlighted with a green frame.

2. Double-click the file for analysis from the sample list in the side panel. It will populate the active plot in the layout.

3. By default, the plot displays BSB-H on the x-axis and SSC-H on the y-axis. Click on the axis label and select one of the saved parameters in the drop-down list to modify the displayed parameters.

5.4.3 Adjust data display scales

The MACSQuantify™ Tyto® Software offers various options to scale and thereby properly visualize data. MACSQuant® Tyto® Sorters can display data in a variety of formats. The side scatter (SSC), all backscatters (BSB: backscatter blue laser, BSV: backscatter violet laser, BSR: backscatter red laser), and all fluorescence channels (V1–2, B1–4 and R1–2) can be displayed in lin, log2, log3, log4, log5, and hlog scale.
lin – Linear scale

log2 – Logarithmic scale of two decades

log3 – Logarithmic scale of three decades

log4 – Logarithmic scale of four decades

log5 – Logarithmic scale of five decades

hlog – Biexponential scale

Standard dot plots showing side scatter (SSC) and backscatter (BSC) are typically displayed using linear scales. In some instances, a logarithmic scale is useful, for example, when analyzing cell lines or samples that include very large particles (e.g. CHO cells or compensation beads) as well as small particles (e.g. bacteria) that need to be analyzed simultaneously. The default scale of the MACSQuantify Tyto Software is hlog. Linear scaling is often not appropriate when displaying fluorescence intensity of different cell populations. Fluorescence signal intensities that extend over several orders of magnitude have to be displayed in a logarithmic scale.

The data display scales can be set prior to acquisition using the Channels tab of the side panel, or via Edit > Calibration. To apply the desired scale during data acquisition, it has to be changed as described above. Changing the scale in the dot plot, properties will only change the display of the scale but not the scale for the data acquisition. If you want to collect and display data with the same channels, a default scale can be set.

1 Go to the Channels tab to change the data scaling for the specific channel.

2 Change the display scale by selecting the respective scale from the drop-down menu next to the specific channel.

Note: Scales can also be adjusted after acquisition. For details, refer to Plot properties on page 32.
5.5 Modify data display

5.5.1 Dot plots and density plots

Dot plots and density plots are bivariate plots, as they both display two parameters. Density plots additionally depict the cell distribution as a color-coded gradient. Density plots are useful for large cell numbers.

![Dot plot and density plot](image)

**Figure 5.3:** Dot plot (upper left) and density plot (lower left).

**Number of events shown**

If the number of events is very large, it may be useful to display only a fraction of all acquired events.

![Dot plot and density plot](image)

**Figure 5.4:** All events (upper left) versus a fraction (lower left) of all events in percent or as a fixed number.

1. To change the number of events that are displayed in a plot, click the 'i' button next to the plot.
2. Go to the View tab.
3. From the Data section, choose from the following:
   - **All** – All events are displayed on a dot plot or density plot.
   - **Percent** – 50%, 25%, 5%, 2%, or 1% percentile values of the total events are displayed on a dot plot or density plot.
   - **Fixed number** – A fixed number of events can be displayed on a dot plot or density plot.
Plot axes scales

1 To change the x- and y-axes, click the ‘i’ button next to the plot.
2 Go to the View tab.

3 From the Axis section, choose from the following:
   - As acquired – In the same scale designated in instrument settings.
   - lin – Linear scale.
   - log2-5 – Logarithmic scales from 2-5 decades.
   - hlog – Bi-exponential scale.

Region options for dot plots and density plots

1 To define region options, click the ‘i’ button next to the plot.
2 Go to the View tab.
3 From the Options section, choose from the following:
   - All – All regions (“gates”) are shown on the plot.
   - This – Only the region (“gate”) that was selected from the plot header drop-down is shown.
   - None – No regions (“gates”) are shown on the chart.
Region functions

To display specific parameters related to the current sample and experiment settings:

1. Click the ‘i’ button next to the plot to open the Properties dialog box.
2. Go to the Region functions tab.

3. Select (✓) or deselect (✗) the function as required. By default, the region functions Path and %-T are shown.

4. Click Apply to confirm and OK to close.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Sample\P1\P2 -&gt; P2</td>
</tr>
<tr>
<td>Path</td>
<td>Sample\P1\P2 -&gt; P1\P2</td>
</tr>
<tr>
<td>Full path</td>
<td>Sample\P1\P2 -&gt; Sample\P1\P2</td>
</tr>
<tr>
<td>Sample ID</td>
<td>Sample ID as defined in the Experiment tab</td>
</tr>
<tr>
<td>Description</td>
<td>Description as defined in the Experiment tab</td>
</tr>
<tr>
<td>Time</td>
<td>Time in the format HH:MM</td>
</tr>
<tr>
<td>Date</td>
<td>Date in the format YYYY-MMM-DD</td>
</tr>
<tr>
<td>Well ID</td>
<td>Well ID (cartridge slot): A2</td>
</tr>
<tr>
<td>%-T</td>
<td>Percent total</td>
</tr>
<tr>
<td>%-#</td>
<td>Percent gated / percent parent</td>
</tr>
<tr>
<td>%-2</td>
<td>Percent grand parent</td>
</tr>
<tr>
<td>%-3</td>
<td>Percent great grand parent</td>
</tr>
<tr>
<td>%-4</td>
<td>Percent great-great grand parent</td>
</tr>
<tr>
<td>Count</td>
<td>Number of events</td>
</tr>
</tbody>
</table>

Table 5.1: Region functions.
**Feature functions**
The current dot plot shows two different fluorescence channels.

1. To change the display of feature functions, click the 'i' button next to the plot.
2. Go to the **Feature functions** tab.

![Image of properties window]

3. Select (✓) or deselect (✗) the function as required.
4. Click **Apply** to confirm and **OK** to close.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Min</td>
<td>Minimum value.</td>
</tr>
<tr>
<td>Max</td>
<td>Maximum value.</td>
</tr>
<tr>
<td>qsum</td>
<td>Sum of squares of the values.</td>
</tr>
<tr>
<td>Std.Dev.</td>
<td>Standard deviation of the values.</td>
</tr>
<tr>
<td>rStd.Dev.</td>
<td>Robust standard deviation calculated as $50 \times (\text{Intensity at } 84.13%\text{ile} - \text{Intensity at } 15.87%\text{ile})/\text{Median}$.</td>
</tr>
<tr>
<td>Mean</td>
<td>Mean value (sum of all intensity values divided by number of events) of events in the plot or within a gated population. Not suited for logarithmic data, as it is easily influenced by outliers.</td>
</tr>
<tr>
<td>CV</td>
<td>Coefficient of variation calculated as $\text{Std.Dev.}/\text{Mean}$.</td>
</tr>
<tr>
<td>rCV</td>
<td>Robust coefficient of variation calculated as $\text{rStd.Dev.}/\text{Median}$.</td>
</tr>
<tr>
<td>hpCV</td>
<td>Coefficient of variation calculated as full width at half maximum (FWHM)/$\text{Mean} \times 0.423 \times 100%$.</td>
</tr>
<tr>
<td>Median</td>
<td>Value where 50% of all event values lie above and 50% of all event values fall below. Median is a robust statistic and is best suited when analyzing logarithmic data.</td>
</tr>
<tr>
<td>Modal</td>
<td>Value that occurs most often among all events.</td>
</tr>
</tbody>
</table>

Table 5.2: Feature functions.
**Overlay**

1. To display several cell populations of different sort gates (e.g. live/P1/P2) or different data files in one density or dot plot, click the 'i' button next to the plot.

2. Go to the **Overlay** tab.

3. Select the desired population from the drop-down list. Click on the box to the right to change the population color as desired.

4. Check the box to the left to mark the population as active. Only active populations are shown in the plot.

### 5.5.2 Histogram-related functions

**Figure 5.5: Histograms.**

**Number of events shown**

If the number of events is very large, it may be useful to display only a fraction of all acquired events.

1. To change the number of events that are displayed in a plot, click the 'i' button next to the plot.

2. Go to the **View** tab.

3. From the **Data** section, choose from the following:
   
   - **All** – All events are displayed on the histogram.
   - **Percent** – 50%, 25%, 5%, 2%, or 1% percentile values of the total events are displayed on the histogram.
   - **Fixed number** – A fixed number of events can be displayed on the histogram. In the text box, type or select the desired number.
Plot axes scales

1. To change the x- and y-axes scales of a histogram, click the 'i' button next to the plot.
2. Go to the View tab.
3. From the Axis section, choose from the following:
   - As acquired – In the same scale designated in instrument settings.
   - lin – Linear scale.
   - log2-5 – Logarithmic scales from 2-5 decades.
   - hlog – Bi-exponential scale.

Options for histograms

- Regions
  All – All regions ("gates") are shown on the chart.
  This – Only a selected region ("gate") is shown on the chart.
  None – No regions ("gates") are shown on the chart.

- Normalization
  The histogram graphically summarizes the distribution of a univariate data set. Data can be normalized by area (integral of total area under the curve) or by height.

- Smoothing
  Algorithms can be used to smooth the histogram. Light, medium, or strong smoothing is available.
• **Mode**
  Histograms can be displayed as a line chart or bar chart.

![Figure 5.8: Histogram as a line chart (lower chart) and as a bar chart (upper chart).](image)

**Region and Feature functions**

1. To display specific parameters of regions or features, click the ‘i’ button next to the plot.
2. Go to the **Region functions** or the **Feature functions** tab.
3. Select (✓) or deselect (✗) the function as required.

**Overlay**

1. To display several cell populations of different data files in one histogram, click the 'i' button next to the plot.
2. Go to the **Overlay** tab.
3. Choose the desired population from the drop-down list.
4. Check the box to the left to mark the population as active. Only active populations are shown in the histogram.

**5.5.3 Statistics tables**

1. To change the format of the statistics table, click the 'i' button next to the plot.
2. Go to the **View** tab.
3. From the **Options** section, choose from the following:
   - **Header** – Check the header box to include a table header.
   - **Table** – Check the table box to include a statistics table.

Column headers of the table can be displayed in two formats: **shown using annotations** and **shown using channel names**. Annotations are defined by the user in the **Experiment** tab.
Region and Feature functions

1. To change the display of region or feature functions, click the 'i' button next to the plot.
2. Go to the Region functions or the Feature functions tab.

3. Select (✓) or deselect (✗) the function as required.

Overlay

1. To display several files in the statistics table, click the 'i' button next to the plot.
2. Go to the Overlay tab.
3. Choose the desired population from the drop-down list.
4. Check the box to the left to mark the population as active. Only active populations are shown in the statistics table.

5.5.4 Text boxes

Script text

1. To display additional information, click the 'i' button next to the plot.
2. Go to the Text tab.

3. Enter free text or choose one of the predefined scripts.
4. Choose one of the following options from the drop-down list.
   - **free** – Free text or a MACSQuantify™ Tyto® Software script can be entered into the Script Text box. Scripts are based on HTML (hypertext mark-up language) and can be written to automatically display statistics about each region or gate. Specific regions can be removed from or added to a text table by using the Overlay tab. A script was used to create the text table in 5.5.4.
   - **Compensation matrix** – Values from the compensation matrix will be displayed as a table.
   - **Experiment info from sample** – Experimental settings such as project, sample ID, and description will be displayed as a table.
   - **Instrument settings** – The current instrument settings for each channel (PMT voltages and scales) will be displayed as a table.
Overlay

If a MACSQuantify Tyto Software script has been used in the Text tab, it is possible to add or remove regions (populations) by using the population check box.

5.6 Gating tools

1. Click on one of the gating tool buttons from the toolbar or choose the tool from the Edit menu to create a gate or region.

2. If using ellipse, rectangle, quadrant, or interval, left-click on a plot and start dragging a gate. Release the left button to finish drawing.

3. If drawing a polygon, left-click once to start drawing the first point. Move the cursor and left-click again to draw the next point. Continue as desired. Double-click to draw the last point and finish the gate.

4. When the gate is selected, the edit points can then be used to adjust the size and shape.

5. Click and drag the gate to move it to a new position.

Note: It is not possible to add additional edit points to a polygon once it is created.

5.6.1 Available gating tools

- **Ellipse** – Click the Ellipse button in the toolbar or click Edit > Ellipse.

- **Rectangle** – Click the Rectangle button in the toolbar or click Edit > Rectangle.
**Polygon** – Click the **Polygon** button in the toolbar or click **Edit > Polygon**.

**Quadrant** – Click the **Quadrant** button in the toolbar or click **Edit > Quadrant**.

**Interval** – Click the **Interval** button in the toolbar or click **Edit > Interval**.

### Copy gates

**Copy gates via drag and drop**

Regions or entire gating strategies can be copied to other files or moved to other areas of the gating strategy.

1. After establishing a gating strategy using one data file, click on the highest region within the hierarchy.

2. Drag it onto a file requiring the same gating strategy. The same hierarchy and any name or color changes will be applied to the new file.
Copy/paste regions
Copy a region from one plot and paste it to the same or compatible plot. A region from a dot plot can be pasted to a dot plot or density plot, but not to a histogram. The same physical coordinates are used for the region, even if the plot has different scales.

1. Click on a gating tool button and draw a region in the plot of interest. This region will be identified as P1.
2. Right-click on the plot and choose Copy.

3. Right-click on a compatible plot and choose Paste. This region will be identified as P2. This new region is completely modifiable using the edit points and Region properties.

5.6.3 Delete gates
To delete a gate, do one of the following:

- Select the gate and press the delete key.
- Click the Delete region button in the toolbar.
- All regions under a file or under other regions can be deleted via right-click on the file or the top region in the hierarchy and click Clear subgates.
5.6.4 Move a region within a gating hierarchy

After establishing a gating strategy within a data file, click on a region in the sample list and drag it under another region within the strategy. The region will become a new incremental region.

1 P1, P2, and P3 have already been drawn in a hierarchical strategy. It is necessary to have the P3 region drawn within P1 as well as P2.

2 Click on P3 and drag and drop it under P1.

3 The region under P1 will be renamed P4, but will have the same coordinates and plot association as P3, but different statistics.

4 If you change the name of region P3 or P4 under region properties, names of both regions will be changed.

5.6.5 Divide a parental gate in two regions with the same hierarchy

It is also possible to create multiple different regions from one parental gate. Regions drawn in a single plot will have the same hierarchy. In the example below, regions P2 and P3 (right) were both defined within region P1 (left) and therefore have the same hierarchy level.

5.6.6 Change region properties

1 To change color, region name, and/or define the region as a Not gate (refer to Not gates on the facing page), right-click on the region name displayed in the sample list or on the activated gate in the dot plot.
2 Select Region properties. Adjust as desired and click OK.

![Region properties dialog box]

3 To change other region properties, click the 'i' button next to the plot. Adjust as desired (refer to Plot properties on page 32).

5.7 Gating strategies

5.7.1 Not gates

**Not gates** are used to eliminate a cell population from analysis and are surrounded by a dashed line.

1 Draw a region or gate around the population to be excluded from analysis.

![Plot with region]

2 Within the plot, right-click on the region of interest.

![Right-click menu options]

3 Select Region properties from the context menu.

![Region properties dialog box again]

4 Check the box Not. This region is now excluded from analysis. Optional: Select a color and/or name the **Not gate** as desired.
5 Click **Apply** and **OK**. The **Not gate** is now depicted as a dashed line.

6 In subsequent plots, gated cells are excluded.

![Dot plot](image)

### 5.7.2 Multilayer mode display

Gated events within dot plots are displayed in their respective gate color. While establishing a gating strategy, each subsequent plot is formatted to display only events of the parent gate. Within the MACSQuantify™ Tyto® Software it is possible to visualize the data of different grandparent or child levels within one dot plot, the so-called multilayer display. Gated events within dot plots are displayed in their respective gate color in this example. There are several options to activate the multilayer view.

![Multilayer display](image)

**Figure 5.9:** Standard view of a gating strategy.

In **Figure 5.9**, PBMCs were stained with CD45-PE, CD3-VioBlue, and CD4-APC. Cells were gated on CD45$^{++}$ leukocytes in the first plot (left plot) and for CD3$^+$CD4$^+$ T helper cells (middle plot). Visible in their specific region colors (black: all leukocytes; green: CD45$^{++}$ leukocytes; red: CD3$^+$CD4$^+$ T helper cells). Each subsequent plot is formatted to display only events of the parent gate. The properties window (below) shows the one region displayed in the P1/P2 dot plot (red).
Activate all parent and grandparent layers at once

1. Click the **New analysis window** button in the toolbar to open a new analysis window.
2. Define a Boolean gating strategy, such as a CD45⁺ cells (P1), CD3⁺CD4⁺ cells (P2). Also see the example in Figure 5.10.
3. Select **Multilayer mode** from the **Mode** menu.
4. The plot will now display all events with their gated region color.

Figure 5.10: Multilayer mode example of a gating strategy.

In Figure 5.10 PBMCs were stained with CD45-PE, CD3-VioBlue, and CD4-APC. Cells were gated on CD45++ leukocytes in the first plot (left plot) and for CD3⁺CD4⁺ T helper cells (middle plot). Visible in their specific region colors (black: all leukocytes; green: CD45++ leukocytes; red: CD3⁺CD4⁺ T helper cells). Each subsequent plot is formatted in multilayer mode and displays all events of the parent and grandparent gate. The properties window (below) shows the three regions displayed in the P1/P2 dot plot (red).

Select/Deselect different regions to display

Besides selecting to display the full gating strategy in multilayer mode it is possible to select or deselect different regions one by one. In addition to display the grandparent gates, the MACSQuantify Tyto Software also allows to display the child regions in a specific dot plot, so-called back gating. This can be useful for the user to identify within the previous plot where the cells of interest are displayed. Both methods are performed exactly the same way. To perform a backgating or to select/deselect different regions one by one, proceed as follows:

1. Identify the gated region to backgate onto the parent dot plot.
2. Click the ‘i’ button next to the plot to open the **Properties** dialog box.
3 Go to the Region functions tab.

4 Select (✓) or deselect (✗) the region using the left mouse button.

5 Click Apply to confirm, then OK to close.

![Region functions tab](image)

Figure 5.11: Dot plot before (left) and after (right) backgating of the P1/P2 gate. Populations are indicated in their designated gate color.

5.8 Manage data analysis templates

5.8.1 Save analysis templates

1 Click the Save button in the toolbar and select Analysis.

2 Depending on where to save the template, select Public, Private, or External.

3 Enter a name for the analysis template file and click Save.

5.8.2 Open analysis templates

1 Click the Open button in the toolbar and select Analysis.

2 Find the appropriate analysis template file in the Public, Private, or External directory.

3 Highlight the analysis template file in the box on the right and click Open.

5.8.3 Delete analysis templates

1 Click the Open button or the Save button in the toolbar and select Analysis.

2 Find the appropriate analysis template file in the Public, Private, or External directory.

3 Highlight the analysis template file in the box on the right and click Delete. The file is permanently deleted.
5.9 Manage workspace settings

A workspace file is all encompassing and represents a master file including information for the other file types. It contains the following information:

- **Samples tab** – Samples currently displayed in the sample list.
- **Experiment tab** – All experiment parameters.
- **Instrument settings** – Current instrument settings including compensation and calibration.
- **Analysis template** – Current analysis view and template, if selected.

Loading a workspace file will reopen the MACSQuantify™ Tyto® Software with the settings valid at the point of storing the workspace, i.e., it will enter the same parameters in the Experiment tab and instrument settings, and it will display the same analysis. Workspace files can be stored in the Private or External location but not in the Public location. Workspaces are saved in the Private or External location in the prj folder (refer to Data storage on page 87).

5.9.1 Save workspace files

1. Click the Save button in the toolbar and select Workspace.

   **Note:** The Analysis mode button must be deactivated (grey) to save workspaces.

2. The Private folder is automatically selected.

3. Enter a name for the new workspace file and click Save.

5.9.2 Open workspace files

1. Click the Open button in the toolbar and select Workspace.

2. Find the appropriate workspace file in the Private or External directory.

3. Highlight the respective workspace file in the box on the right and click Open.

5.9.3 Delete workspace files

1. Click the Open button or the Save button in the toolbar and select Workspace.

2. Select the file in either the Private or External directory.

3. Highlight the workspace file in the box on the right and click Delete. The file is permanently deleted.
5.9.4 Open a new blank workspace

1. Go to File > New Workspace.
2. If the current workspace contains unsaved changes, a warning message appears. Click Yes to store current workspace settings in a workspace file or click No to discard.

3. A new, empty workspace will open.

5.10 Post-acquisition data analysis

5.10.1 Apply analysis templates

An analysis template used in a previous experiment, including gating strategy and plots can be applied to data files.

1. Open the desired data file(s) and click on the Samples tab.
2. Right-click on the data file and select Apply analysis template.

3. The data file and corresponding analysis template will be loaded in analysis mode.
4. To view analyzed results of the previously defined analysis, right-click on the data file and select View with analysis<name of analysis>.
5. The analyzed results of a previously defined analysis are shown.
5.10.2  Apply PMT voltage and compensation settings

1. To apply instrument settings associated with a data file, go to File > Open or click the Open button in the toolbar.

2. Select Instrument setting.

3. Highlight the desired instrument setting from a Public, Private, or External folder.

4. Click Open. The file settings will be loaded.

Alternatively:

1. Open the desired data file(s). The files will appear in the Samples tab.

2. Click on the Samples tab.

3. Right-click on the data file and select Apply instrument settings.
SET UP A SORTING STRATEGY
Before sorting a sample, adjust all necessary parameters for an optimal outcome of your experiments.

This chapter explains the listed steps in order to set up the instrument.

- Adjust backscatter, side scatter, and fluorescence PMT gains.
- Set a trigger to exclude unwanted signals.
- Set an appropriate cell speed channel and threshold for optimal valve timing.
- Compensate for spectral overlap.

All settings and adjustments can be stored in an instrument setting file (refer to Save instrument settings on page 76).

6.1 Adjust the PMT gains

In order to distinguish your populations of interest, it is necessary to adjust the PMT gains so that they are appropriate for the used cells or particles and the expected signal intensities of the fluorescent positive populations.

6.1.1 Adjust backscatter (BSC) and side scatter (SSC) gains

Note: If the desired population of events is unknown, it can be difficult to adjust BSC and SSC gains. Use a cell sample labeled with a fluorescent marker to identify the cells of interest. Use this marker for backgating to determine the proper BSC and SSC adjustment (refer to Select/Deselect different regions to display on page 49).

1. Click the Open button in the toolbar to open a pre-existing analysis template.
2. Place a cartridge containing an unstained sample in the MACSQuant® Tyto® Sorter. Click the Start measurement button in the status bar to start acquisition. As events begin to accumulate, open the Channels tab.
3. Depending on where the desired population of cells is located on the BSC vs. SSC plot, adjust the voltage gains for BSC and SSC to bring the population of events into the dot plot. Adjust gains by one of the following:
   - Slide the scroll bar up or down to increase or decrease the gains, respectively.
   - Activate the toggle bar by clicking on it and adjust the gains in increments of 10 V by clicking on the line above or below the scroll bar (recommended).
   - Double-click the value box, type in a value, and press Enter.
4 After an adjustment has been made, it is recommended to clear the previous events and only visualize events with the new settings. Click the Clear button in the status bar to refresh the events.

5 Continue to make adjustments until the population of interest is clearly defined.

### 6.1.2 Set fluorescence channel gains

It is recommended to use a sample with both negative and positive population when setting the fluorescence channel gains. Keep both populations on scale and only make adjustments if one population is not on scale.

1 Following adjustment of BSC and SSC, use a sample that contains a negative and positive population for each of the utilized fluorescence channels for the experiment.

2 Format one of the dot plot displays to view the first fluorescent parameter.

3 Load the MACSQuant® Tyto® Cartridge containing the sample into the MACSQuant Tyto Sorter. Click the Start measurement button in the status bar to start acquisition. As events begin to accumulate, open the Channels tab.

4 Determine the position of the positive and negative events. Optionally, draw a gate around the appropriate population in the BSC versus SSC dot plot and display only these events in the plot with the fluorescence display. Choose the gate in the drop-down list of the plot header.

5 In the Channels tab, adjust the gains up or down for the specific fluorescence channel as needed to get both the positive and negative population on scale. To adjust gains, do one of the following:
   - Slide the scroll bar up or down to increase or decrease the gains, respectively.
   - Click the toggle bar. Adjust the gains in increments of 10 V by clicking on the line above or below the scroll bar (recommended).
   - Double-click the value box, type in a value, and click Enter.

6 It is not recommended to adjust the PMT down so that the negative population appear in the far left of the plot. This may decrease sensitivity for weakly expressed antigens.

7 Continue with other fluorescence channels if necessary.

**Note:** Always adjust fluorescence channel PMTs prior to applying any compensation.

### 6.2 Compensation for spectral overlap

Multiparameter cell analysis allows the examination of multiple cellular properties by simultaneously detecting different fluorochromes that identify these properties. Due to fluorescence spectral overlap or spillover, individual fluorochromes will be detected in more than one fluorescence channel. Thus, for multicolor analysis, compensation of spectral overlap is necessary to produce accurate and consistent results. Compensation can be done manually on the MACSQuant® Tyto® Sorter.

If the combination of chosen fluorochromes have emission spectra in overlapping wavelength ranges, it is possible that a certain percentage of detectable light from one fluorochrome spills over to an incorrect detection channel (Figure 6.1), e.g., FITC fluorescence should be detected in the B1 channel (525/50 nm), but is also detected in the B2 (PE) channel (585/40 nm).
Figure 6.1: Emission spectra of FITC (green solid line) and PE (orange solid line). The green hashed area represents the amount of FITC signal detected in B2 (585/40 nm). The orange hashed area represents the amount of PE signal detected in B1 (525/50 nm).

6.2.1 Example for over- and undercompensation

To compensate for spectral overlap, cells or antibody-capture compensation beads, e.g., MACS Comp Bead Kit, anti-mouse Igκ (# 130-097-900), that emit fluorescence signals from only one fluorochrome are used. The user can apply compensation adjustments to the instrument settings. Spillover is determined by acquiring single-stained samples and viewing the fluorescence signal in all adjacent detection channels.

With properly compensated instrument settings, the median fluorescence intensity detected in the spillover channel of the positive and negative population is equal. When the instrument settings are undercompensated, the median fluorescence intensity detected in the spillover channel of the positive population is greater than that of the negative population. When the instrument settings are overcompensated, the median fluorescence intensity detected in the spillover channel of the positive population is less than that of the negative population (Figure 6.2).

Figure 6.2: Compensated (left), undercompensated (middle), and overcompensated (right) dot plot.

6.2.2 Compensation guidelines

For proper compensation, the use of single-stained controls is absolutely necessary. On the MACSQuant® Tyto® Sorter, single-stained cells are the preferred controls to set the PMT gains. Single-stained antibody-capture compensation beads, e.g., MACS Comp Bead Kit, anti-mouse Igκ (# 130-097-900), are the preferred method to perform compensation. When setting up and choosing single-stained controls for compensation, consider the following:
- For compensation, use the same fluorochrome that will be detected in the experimental panel. For example, if FITC is used in the experimental staining panel, FITC must be used to set the compensation. Do not substitute with other fluorochromes that are detected in the same channel, such as GFP or AlexaFluor 488.

- The positive and negative populations within the sample must have the same autofluorescence or level of background fluorescence in the spillover channel.

- If antibodies used in an experiment vary from antibodies used for compensation, consider that fluorochrome-conjugated antibodies used for setting the compensation adjustments should display fluorescence intensity levels equal or brighter than the antibody used in the experiment.

- All changes to voltages of fluorescence PMT detectors must be made prior to adding compensation adjustments. Changing PMT voltages after compensation will change the spillover detected and will require reevaluation of compensation values.

- The single-stained compensation controls must include a positive and negative population within the sample.

- It is best to aim for a positive population frequency of >10%. If using an antibody that detects a rare cell population, it might be possible to use compensation beads, a control cell line of similar autofluorescence (meaning positive and negative signal remain on scale), or another antibody coupled to the same fluorochrome that labels a higher frequency of cells in the sample.

- If using tandem fluorochromes, the exact same lot from the same manufacturer must be used to set compensation adjustments. In these instances, compensation beads, e.g. MACS Comp Bead Kit, anti-mouse IgG (# 130-097-900), or control cell lines can be useful. Do not mix lots of tandem fluorochromes.

- Proper compensation should not rely on visual inspection of fluorescence intensity only. Use statistical analysis of the median fluorescence intensity for the spillover channel to set the adjustments.

- Ideally, only compensate for the channels used in the experimental panels.

- It is preferred to use hlog scaling for data display when visualizing compensated data.

### 6.2.3 Compensation matrix

The MACSQuantify™ Tyto® Software uses a compensation matrix, which organizes the detection of individual fluorescence signals in columns. In order to display the compensation matrix (Figure 6.3), click the **Instrument settings** button in the toolbar and then check the **Matrix** checkbox. Column headers identify representative fluorochromes detected on the MACSQuant® Tyto® Sorter. The rows indicate the fluorescence channels. The default value is set to 1.0 in the diagonal (column versus row). This position within the matrix indicates the primary detection channel for the respective fluorescence. The default value for all other positions is 0.000.

![Compensation matrix](image)

**Figure 6.3:** The 8×8 compensation matrix of the MACSQuant Tyto Sorter displayed on the orange touchscreen.
If spillover is detected with single-stained samples, values between 0 and 1 are inserted into the spillover detection channel for compensation. As values are added into the various spillover channels, subtract the same value from the primary detection channel, so that the entire value within the column equals 1.0 or 100% of the detected signal. To adjust values in the compensation matrix, do one of the following:

- Click on the toggle bar and adjust the scroll bar up or down to increase or decrease the gains.
- Click on the line above or below the scroll bar to adjust the gains in increments of 0.01.
- Double-click the value box and type in a value. Click Enter.

![FITC excitation and emission spectra](image)

**Figure 6.4:** Spectrum of FITC single-stained cells. Channels: B1 (525/50), B2 (585/40), B3 (655–730). 15% of the detectable FITC signal is seen in the B2 (PE) channel. To compensate, add 0.150 to the FITC-B2 box of the compensation matrix, and adjust the FITC-B1 box from 1.000 to 0.850. If additional spillover of the FITC signal is found in the B3 (PE-Cy5) channel, adjust values accordingly in box FITC-B3.

### 6.3 Set a trigger

Accurate timing of sort valve opening of the MACSQuant® Tyto® Cartridge is accomplished by precisely predicting the arrival of a target cell in front of the valve. To predict when a target cell is arriving in front of the valve, the speed of each cell – or Time of Flight (TOF) – is determined. To determine the TOF, the time it takes for a cell to travel between two adjacent lasers is measured on two PMT channels: the trigger channel and the cell speed channel. The trigger channel defines the first PMT channel used to determine speed and represents the starting point of measurement. The advanced sorting algorithms are based on the trigger channel. Therefore, it is a prerequisite that this channel can detect both, non-target cells and target cells. In addition, the trigger determines what is stored in a datafile. When a trigger threshold is used on a specific detection channel, particles that generate smaller voltage pulses will be ignored, and only particles that generate voltage pulses greater than the selected trigger value will be collected (**Figure 6.5**).

![Trigger and SSC-H plots](image)

**Figure 6.5:** Trigger to exclude debris. Left: Debris represents 89% of sample. Right: With trigger, debris represents 8% of sample.
6.3.1 Select and adjust the trigger

Any optical parameter (BSC, SSC, or fluorescence) can be used as a trigger. Using a fluorescence channel as a trigger can be very helpful if a large number of undesirable events can be distinguished by the lack of a fluorescence marker, i.e., triggering on CD45 expression to exclude red blood cells and platelets.

**Note:** A primary trigger can be set and adjusted at any time during data acquisition.

1. Go to the **Channels** tab.
2. Activate the options button to the right of the desired channel (BSB, SSC, or fluorescence). By default, the BSB channel is set as the trigger channel.

![Channels Tab](image)

3. Click the **New analysis window** button in the toolbar to open an analysis window and format a plot to view the desired parameter, e.g., BSB versus SSC, if setting BSB as trigger.
4. Click the **Start measurement** button in the status bar to start data acquisition. As data becomes visible on the plot, adjust the trigger value in the **Channels** tab.
5. The trigger threshold can be adjusted by one of the following:
   - Slide the trigger toggle bar right and left to increase or decrease the value, respectively.
   - Click on either side of the toggle bar to adjust the value.
   - Double-click inside the value box. Type in the desired value. Click **Enter** to apply.
   - Use the up and down arrows to increase or decrease the value by increments of 1.
6. Click the **Clear** button in the status bar to remove all events acquired with the old trigger and refresh the plot to visualize only the newly triggered events.
6.3.2 Select the cell speed channel

The cell speed channel represents the end point of the speed measurement. Preferably, the trigger and cell speed channel are selected based on adjacent lasers and closest to the sort valve for optimal cell speed determination. This is due to variance in the flow speed within the microchannel of the MACSQuant® Tyto® Cartridge.

![Diagram of trigger and cell speed channels]

Figure 6.6: A schematic overview of the recommended trigger – cell speed combinations. The table (right) indicates the suitable cell speed channels according to specific trigger channels.

1 Go to the Channels tab.

2 Select the cell speed channel (BSC, SSC, or fluorescence) from the drop-down list. By default, the BSV channel is set as the cell speed channel.

3 Set the cell speed threshold.

4 The cell speed threshold can be adjusted by one of the following:
   - Slide the trigger toggle bar right and left to increase or decrease the value, respectively.
   - Click on either side of the toggle bar to adjust the value in increments of 10.
   - Double-click inside the value box. Type in the desired value. Click Enter to apply.
   - Use the up and down arrows to increase or decrease the value by increments of 1.
The trigger threshold states the mean fluorescence intensity (MFI) border when to classify a particle passing the trigger laser as an event and acquire data from this event. All measurements below this trigger threshold will not be visible on the instrument and will neither be stored nor taken into account in sorting modes. The time that cells travel between the trigger channel and the cell speed channel is called the Time of Flight (TOF). All cells exceeding the cell speed threshold are considered when determining the average TOF. The cell speed threshold is the MFI border above which cells are taken into account for measuring the average TOF. The sorting pressure of the input chamber is automatically adjusted depending on this average TOF. By setting your cell speed threshold just below your population of interest you can adjust the flow in the sort channel to optimal conditions for your target population. This ensures the most accurate sort performance and reduces the effect of noise on determining the average TOF.

![Figure 6.7: Visualization of trigger and cell speed threshold.](image)

In Figure 6.7 a trigger threshold of 10.00 is selected to remove noise events. A visualization of the trigger threshold as a green vertical line is shown in the left plot. All particles left of the trigger are not displayed neither stored or taken into account in sorting modes. A cell speed threshold of 50.00 is selected and visible in the middle plot. By setting the cell speed threshold to 50.00 the CD45+CD3- population is not taken into account to calculate the TOF in the channel and therefore valve timing in the microchip will be optimized to the target population.

When the TOF of an individual cell is determined, the open and closing times of the sort valve are automatically set relative to the sorting TOF of this individual cell. This is done for every target cell individually for optimal sort performance.

**Note:** Trigger and cell speed channel strongly impact and determine the sort performance.
6.4 Flow control

For an accurate signal assembly and an optimal outcome of the sort, the cells must have a transit time of 40 \( \mu \text{s} \) (for speed detection via adjacent lasers). By changing the target sample pressure, the transit time for the cells can be adjusted to 40 \( \mu \text{s} \). Achieving the correct transit time depends on different parameters, e.g., cell morphology (size, surface structure) or flow resistance of the cartridge.

<table>
<thead>
<tr>
<th>Sample pressure</th>
<th>Actual pressure in input chamber.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Target sample pressure</td>
<td>Target sample pressure can be adjusted manually to achieve a transit time of 40 ( \mu \text{s} ). By default, the target sample pressure is 150 mbar.</td>
</tr>
<tr>
<td>Flow control</td>
<td>Shows if flow control is on or off.</td>
</tr>
<tr>
<td>Enable/Disable flow control</td>
<td>Flow control can be enabled or disabled.</td>
</tr>
<tr>
<td>Transit time</td>
<td>Actual transit time of events of interest.</td>
</tr>
<tr>
<td>Target transit time</td>
<td>Target transit time can be adjusted manually. By default, the target transit time is 40 ( \mu \text{s} ) for adjacent lasers.</td>
</tr>
</tbody>
</table>

**Pressure mode**

When flow control is off, the system applies a constant pressure. The transit time of events of interest may differ from the target transit time and can change over time. Click **Enable flow control** to switch on flow control.

**Flow control mode**

When flow control is on, the system adjusts the pressure to maintain a transit time of 40 \( \mu \text{s} \) for events of interest. The sample pressure may differ from the target value. Click **Disable flow control** to return to pressure mode.
6.5 HAL tools

The Hardware Abstraction Layer (HAL) is implemented in between the hardware and the software of a system and allows the user to communicate and interact with single hardware elements.

6.5.1 Arrival Windows Programmer

The Arrival Windows Programmer visualizes the search windows of the signal detection algorithm that generates an event from the signals a cell creates by passing the three lasers. It also visualizes the Time of Flight (TOF) between the lasers and the speed profile of the cells in the chip channel. Additionally, it allows the adjustment of the windows according to the cell sample using a 2-dimensional graphical display (Figure 6.8). The arrival windows (AWs) are organized in a set of tables in the FPGA (Field Programmable Gate Array). The FPGA correlates a particular Full Width Half Max (FWHM) from the trigger pulse with an arrival window open time and an arrival window close time for detectors for lasers other than the trigger laser.

![Image of Arrival Windows Programmer](image)

**Figure 6.8:** The Arrival Windows Programmer.

<table>
<thead>
<tr>
<th>Detector 1 or 2 Stats</th>
<th>Shows average delay in detector 1 or detector 2 over time.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Detector 1 or 2 Window</td>
<td>Parameter for the AW limits of detector 1 (left AW) and detector 2 (right AW). The limits for the windows are adjusted according to the cell sample using these parameters.</td>
</tr>
<tr>
<td>Display Options</td>
<td>The display of the events can be adjusted. Amount of displayed events. Display of events in sort gate only (box checked, recommended) or all events (box unchecked). Transparency: adjustment of the single dot density. Size: adjustment of cell size making the dots bigger or smaller, e.g., bigger dots may be beneficial for visualizing low event counts.</td>
</tr>
<tr>
<td>Detector Options</td>
<td>Shows the setting for trigger laser and cell speed channel given by the Channels tab after synchronization with the FPGA. E.g., the blue laser is the trigger and the V1 channel on the violet laser is the cell speed channel. For the red laser, select the AW channel according to the cell sample.</td>
</tr>
<tr>
<td>Sync</td>
<td>Synchronization with the FPGA tables.</td>
</tr>
<tr>
<td>Start</td>
<td>Start data display.</td>
</tr>
<tr>
<td>Stop</td>
<td>Stop data display.</td>
</tr>
<tr>
<td>Clear</td>
<td>Clear data display.</td>
</tr>
<tr>
<td>Auto-Fit</td>
<td>AW limits are set to focus of cell population (rough setting).</td>
</tr>
<tr>
<td>Program Tables</td>
<td>Transfer of adjusted parameters to the FPGA.</td>
</tr>
<tr>
<td>Read Tables</td>
<td>Read the actual parameters from the FPGA and display the limits in yellow lines.</td>
</tr>
</tbody>
</table>
Graph of the Arrival Windows Programmer

**Delay (x-axis)** – For each single cell the individual delay is determined by the Time of Flight (TOF, refer to Set a trigger on page 59). The TOF of an event has to be around 40 µs to reach the arrival window of the adjacent laser (Figure 6.9). If a cell is too fast or too slow, no signal for this laser is detected and the cell is regarded negative for the corresponding channels.

![Graph of the Arrival Windows Programmer](image)

*Figure 6.9: Individual delay for a detected event.*

**FWHM (y-axis)** – The FWHM represents the time period a cell needs to pass the laser and therefore functions as a measure of speed and size of a single cell. As an example a small and fast cell shows a low FWHM, whereas a large and slow cell has a higher FWHM (Figure 6.10).

![Graph comparing FWHM of different cells](image)

*Figure 6.10: Comparison of Full Width Half Max (FWHM) of different cells.*

On the x-axis the trigger laser or trigger pulses are always shown at 0 µs. The delay and AW of the upstream laser are visualized on the negative scale, for the downstream laser on the positive scale since the temporal laser sequence for a cell is fixed: red, blue, violet (Figure 6.11). The AWs are depicted as a combination of a blue line (read window starts) and a green line (read window stops). Events outside these windows are not taken into account for the sort process.
Figure 6.11: Graph of the Arrival Windows Programmer with the trigger (blue laser) and the two arrival windows (red and violet laser).

Display of AWs with different trigger settings

Since the positions of the lasers are fixed (red, blue, violet), the zero point on the x-axis varies, depending on which laser is set as trigger.

If the red laser is set as trigger, the zero point for the trigger pulse is located on the left side of the x-axis, the blue AW is shown near downstream, the violet AW far downstream on the x-axis. The delays for both lasers are positive since the red laser is the first to be passed (Figure 6.12).

Figure 6.12: Red laser is set as trigger.

If the blue laser is set as trigger, the zero point is located in the center of the x-axis. The red AW is upstream, having negative delays since the cells pass the red laser first. The violet AW is depicted downstream, having positive delays (Figure 6.13).

Figure 6.13: Blue laser is set as trigger.
If the violet laser is set as trigger, the zero point is located on the right side of the x-axis. The blue AW is shown near upstream and the red AW far upstream both having negative delays since the cells pass both prior to the trigger laser (Figure 6.14).

![Graph of violet laser intensity over time with 638 nm, 488 nm, and 405 nm peaks.]

Figure 6.14: Violet laser is set as trigger.

**Adjust settings of the Arrival Windows Programmer**

1. Start a measurement with an appropriate cell sample and channel settings for the application.
2. After data acquisition has started, adjust the cell speed to 40 µs (manually or by flow control, refer to Flow control on page 63)!
3. Go to Tools > Arrival Windows.
4. Click Sync to synchronize the AWs with the FPGA to transfer the settings according to those in the Channels tab. If the workspace is started from scratch the default AWs will now be visible. If a pre-defined workspace was loaded the programmed AW limits will now be active.
5. The trigger channel and the cell speed channel are automatically displayed in the Detector Options tab according to the selection in the Channels tab. In the example below, the trigger laser is blue and the cell speed channel is the violet detector (V1, VioBlue channel). If there is a fluorescent staining on the third laser, select the appropriate channel for that as well. E.g., if the sort targets have an additional APC signal, activate R1 channel as Red Detector.

![Detector Options settings with Trigger Laser set to blue, Red Detector set to ADC_03 (REC3), Blue Detector set to None, and Violet Detector set to ADC_08 (V1).]

6. Click Start to initialize the data display. The cell distribution in the AWs are displayed as violet dots. If the cell distribution is not centered in the AW, check if the cell speed is 40 µs between trigger and cell speed channel.
If necessary, increase the number of displayed events in the Display Options tab until you can clearly discriminate a population. With low target counts it is beneficial to keep the displayed event number low, since otherwise the update rate is too slow.

To adjust the AWs, use the parameter in the Detector 1 or 2 Window tabs.

Minimize the AWs by adjusting the Minimum and Maximum FWHM and the Window Height until the full distribution is covered. If necessary adjust Minimum and Maximum Delay. Fully include cell distribution (Figure 6.15).

Click Program Tables to apply the new windows.

To save the arrival window settings, close the Arrival Windows Programmer. A dialog box appears. Confirm this message with Yes.

Save the settings as an instrument setting or a workspace.

Figure 6.15: Arrival windows before (left) and after (right) adjustment.
6.5.2 Sort Valve Tables Programmer

The **Sort Valve Tables Programmer (SVT)** visualizes the cycle for a valve actuation (sort pulse timing) dependent on the individual cell speed of the target event and the trigger laser (Figure 6.16). The SVT is organized in a set of tables in the FPGA which correlates a particular cell speed (transit time between trigger and cell speed channel, TOF) of a target event with a sort pulse start time (solenoid is ignited and the valve is magnetized and starts to open) and a current duration of the sort pulse (duration of solenoid energization).

![Sort Valve Tables Programmer](image)

**Figure 6.16:** The Sort Valve Tables Programmer.

<table>
<thead>
<tr>
<th>Sync</th>
<th>Synchronization with the FPGA.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Valve For Open Time (µs) (VFOT)</td>
<td>The valve needs to be fully open when the target cell arrives at the valve. Therefore the valve actuation has to be started prior to the cell arrival. This parameter defines the lead time, the sort pulse (valve actuation) starts prior to the cell arrival. For the current design a VFOT of 20 µs is fixed.</td>
</tr>
<tr>
<td>Min/Max Transit Time (µs)</td>
<td>Defines the range of cell speed which is taken into account for the sort process. By default, it is 25-100 µs. Cells that are slower or faster are not sorted.</td>
</tr>
<tr>
<td>Min/Max Open Time (µs)</td>
<td>Defines the sort pulse duration correlated to a certain cell transit time (how long the valve is actuated). Minimal and maximal open time must have the same value for the current design. For standard cells like PBMCs, T cells, or B cells the default setting of 50 µs is recommended. For specific cell types, individual sort pulse timings are necessary due to different flow behavior caused by the cell morphology. E.g., for large cells like iPS, epithelial cells, or HEK cells a minimal and maximal open time of 80 µs is recommended.</td>
</tr>
<tr>
<td>Program Tables</td>
<td>Transfer of adjusted parameters to the FPGA.</td>
</tr>
<tr>
<td>Read Tables</td>
<td>Read the actual parameters from the FPGA and display the limits in blue lines.</td>
</tr>
</tbody>
</table>

**Sort pulse cycle**

An event is detected as sort target event. The system predicts a cell arrival time at the valve according to the individual cell speed of the event and the distance between trigger laser and valve. The valve has to be fully open when the cell arrives at the valve. Therefore the valve actuation has to be started in advance to the cell arrival. The sort pulse is induced with a defined lead time (Valve For Open Time = VFOT) prior to the predicted arrival of the sort event. The duration of the sort pulse depends on the defined open time and characterizes how
long the solenoid is energized. After the solenoid energization ends, the magnetic field dissipates and the valve starts to close. Since the individual transit time of a cell defines the arrival time at the valve, the sort pulse timing depends on the individual cell speed (Figure 6.17). Related to the trigger, the valve cycle of a slow cell starts at a later point in time compared to a fast cell.

![Figure 6.17: Sort pulse cycle.](image)

**Graph of the Sort Valve Tables Programmer**

The sort valve tables are visualized in a 2-dimensional graph. The zero point on the x-axis represents the time of the event detected in the trigger channel (sort reference channel) which is selected in the Channels tab. The x-axis represents the progress in time starting at triggering the observed event. The y-axis represents the individual transit time in µs of an event between trigger and cell speed channel.

To visualize the valve cycle (Figure 6.18), the graph contains six separate lines that describe the valve actuation for the events dependent on a certain transit time:

- Green line – Valve open time: Start of the sort pulse relative to the time of the detected event in the reference channel (trigger channel is represented by the zero point on the x-axis). The solenoid energization starts.
- Red line – Valve close time: Sum of the valve open time and the current duration. The solenoid energization stops.
- Dashed purple line – Sort pulse width (sort pulse duration): Sum of the ignition current and the hold current duration.
- Blue line – Ignition time: Ignition current duration of the solenoid.
- Orange line – Hold time: Hold current duration of the solenoid.
- Dashed black line – K-Factor × TT: Product of the K-factor (dependent on the trigger channel) and the individual transit time (y-axis value). Indicates predicted valve arrival time for an event with a defined transit time.

The K-factor is a ratio constant for the distance of the trigger to the cell speed threshold lasers compared to the distance between the trigger laser and the valve position. The K-factor is internally used to determine the arrival time of a target event dependent on the trigger laser and the individual transit time.
**Arrival time**

A moving cell passes the three lasers in the sequence of red to blue to violet, meaning the red laser is furthest away from the valve, the violet laser is closest to the valve (Figure 6.19).

![Arrival time diagram](image-url)

**Figure 6.19:** Arrival time depending on which laser is set as trigger.
The determination of the cell arrival time is based on the distance between trigger laser and valve (Figure 6.20). Triggering on the violet laser (adjacent to the valve) results in the lowest arrival times, triggering on red (furthest away from the valve) results in the highest arrival times. The K-factor (distance factor) and thus the predicted arrival time (dashed black line) in the graph changes according to the selected trigger channel.

Figure 6.20: The arrival time and thus the graph changes depending on which laser is set as trigger. Left: red laser is trigger, $K_f = 3.36$. Middle: blue laser is trigger, $K_f = 2.36$. Right: violet laser is trigger, $K_f = 1.36$.

**Settings**

Go to the **Settings** menu in the SVT to change internal parameters that are important for the sort process.

- **K-Factor Settings**
  The parameters determining the K-factor can be reviewed. The dialog box shows the distances of the lasers to the valve. The values are pre-defined and fixed. Additionally, the timing and the reference channels are displayed. These are automatically set according to the Channels tab entries.

**Note:** Do not change any of these settings!
- **Hold Current Settings**
  The valve actuation is accomplished by using a stronger initial ignition current and a lower hold current. Always use the pre-defined settings for sorting to save the solenoid from being damaged.

- **Constants**
  For determination of the valve actuation cycle different internal parameters are required. These pre-defined parameters are very crucial for a correct sort timing and optimized for the best possible sort performance!

**Note:** Do not change any of these settings!

- **Display Setting** (graphical display of sort pulse table)
  The range of x- and y-axis can be adapted to zoom in and out of the graphical display.

**Note:** Do not change any of these settings!
Adjust settings of the Sort Valve Tables Programmer

The default settings of the SVT are optimized for standard cell samples like PBMC, Whole Blood, WBC, and other cell types in this size range. Using these cells the SVT settings do not need to be changed. For specific cell samples (e.g. iP5, HEK cells) the sort valve timing has to be modified due to the different flow behavior of the cells in the chip channels. In this case the **SVT Programmer** can be utilized to adjust the minimal and maximal open time of the valve cycle. For these cells minimal and maximal open time of 80 µs is recommended.

1. Start a measurement with an appropriate cell sample and channel settings for the application.
2. After data acquisition has started, adjust the cell speed to 40 µs (manually or by flow control, refer to Flow control on page 63).
3. Go to **Tools > Sort Valve Tables**.
4. Click **Sync** to synchronize the SVTs with the FPGA to transfer the settings according to those in the **Channels** tab.
5. Increase the **Min** and **Max Open Time** to 80 µs.

6. Click **Program Tables** to transfer the changed entries to the FPGA.
7. Click **Read Tables** to check the correct transfer. The new sort pulse timing is displayed in the graph as dark blue lines.

8. To save the settings, close the **Sort Valve Tables Programmer**. A dialog box appears. Confirm this message with **Yes**.

9. Save the settings as an instrument setting or a workspace.
6.5.3 FPGA Monitor

The FPGA Monitor visualizes the event rate over the course of the sort process. It additionally provides the user with a statistic regarding the sort rate and sort count as well as the abort rate and abort count over time and in total.

Figure 6.21: The FPGA Monitor shows different parameters as numbers (left: Counts and Percents tab) and as graphs (right).

<table>
<thead>
<tr>
<th>Counts</th>
<th>Shows total cell numbers.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Percents</td>
<td>Shows sort gate frequencies.</td>
</tr>
<tr>
<td>Display Time (min)</td>
<td>Interval displayed on the x-axis of the graphs.</td>
</tr>
<tr>
<td>Clear</td>
<td>Delete all events. The FPGA Monitor restarts at zero for all statistics.</td>
</tr>
</tbody>
</table>

Graphs of the FPGA Monitor

The FPGA Monitor shows three different statistics dependent on the elapsed sort time in seconds on the x-axis (Figure 6.21):

- Upper graph – Depicts event rates per second: The blue line is the total trigger event rate, the violet line is the event rate inside the sort gate, and the green line shows the rate of target events inside the sort gate that technically triggers a sort pulse.
- Middle graph – Relates only to the events inside the sort gate (sort targets) and gives a closer overview of sort frequencies (green line) and technical abort frequencies (red line). The pink line shows the frequency of sort events that are located at the edges of the arrival windows.
- Lower graph – Gives an insight into the different abort causes, e.g., coincidence, too fast, or sort delay dead time.

Start the FPGA Monitor

1. Start a sort process with an appropriate cell sample and channel settings for the application.
2. Go to Tools > Fpga Monitor.
3. Live rates for the different parameters are displayed in the FPGA Monitor window as graphs and numbers.
4. Optional: Acquisition with a sort gate but without active sorting leads to 100% abort since no cell is redirected into the sort channel. Click Clear to exclude these events out of the statistics after activating the sort function. All events are deleted and the FPGA Monitor is refreshed and restarts at zero for all statistics.
5 Optional: Change the Display Time according to your predicted total sort process time. The default time for the x-axis is 10 min. For processes longer than 10 min a larger interval is recommended. E.g., for a 4 mL sample enter minimum 60 minutes, since the system flows with approximately 4 mL/h.

6 Close the FPGA Monitor window after the sort process has stopped.

**Note:** Data of previous runs are visible in the graph when starting a new sort process. Close and reopen the FPGA Monitor window or click Clear before starting a new acquisition.

### 6.6 Manage instrument settings

Instrument setting files consist of PMT voltage values, channel scales, compensation matrix, height, trigger, cell speed, and selections that are important for data acquisition of specific experiments. Instrument settings can be loaded the next time an experiment is performed but should not be used long term. These parameters are important for data analysis and are vital to maintain standardized results over time. They will be saved within each MQD file during data acquisition and can be used after data acquisition for recompensation. Default instrument settings saved during calibration as well as bank settings are saved in the Public location in the folder called device. Manually modified instrument settings are saved in either the Private or Public location, as selected by the user in the folder called device (refer to Data storage on page 87).

#### 6.6.1 Save instrument settings

1 Click the Save button in the toolbar and select Instrument setting.

2 Select Public, Private, or External for save location, if necessary.

3 Enter a name for the instrument setting that is easily associated with the necessary experiment. For example, if this setting contains a compensation matrix appropriate for PBMCs labeled with VioBlue, FITC, PE, PerCP, APC, and APC-Vio770, then a suggested name could be PBMC_VB_F_PE_PerCP_APB_Vio770.

4 This saved instrument setting file can be used for a few days. Long-term use (i.e. 1–2 months) of an instrument setting is not advisable.

**Note:** It is recommended to include unstained and single-stained controls for each experiment to test if the saved instrument settings are still appropriate.

#### 6.6.2 Open instrument settings

1 Click the Open button in the toolbar and select Instrument setting.

2 Find the appropriate settings file in the Public, Private, or External directory.

3 Highlight the setting from the options on the right and click Open.

4 This setting will now be an active setting on the MACSQuant® Tyto® Sorter and all data will be acquired using these settings.

5 Adjustments to the settings can be made if necessary for the specific experiment.
Alternatively, open an instrument setting from a data file:

1. Click the **Open** button in the toolbar and open the data file linked to the desired instrument settings into the **Samples** tab.
2. In the **Samples** tab, right-click on the data file and select **Apply Instrument Settings**.
3. The instrument settings that the data file was acquired with will now be opened as the active setting on the instrument. All subsequently acquired samples are processed with these instrument settings.

### 6.6.3 Delete instrument settings

1. Click the **Open** or the **Save** button in the toolbar and select **Instrument setting**.
2. Find the appropriate settings file in the **Public**, **Private**, or **External** directory.
3. Highlight the setting from the options on the right and click **Delete**. The setting is permanently deleted.
SET UP THE INSTRUMENT
7
Report your data

The MACSQuantify™ Tyto® Software offers several ways to create reports. Single plots or entire pages may be copied and pasted into external software, such as Microsoft® Word. If the instrument is connected to a printer, reports may be also printed directly, or alternatively, saved as a PDF. Prior to printing or copy pasting the results, you may change the color settings of all plot types and gates. In addition, the sample list may be exported to Microsoft® Excel for your records (Export the sample list to Microsoft® Excel on page 82).

7.1 Copy pages or plots

7.1.1 Copy an entire page

1. Display and properly analyze data.
2. Click Edit > Copy page. The page is saved onto a clipboard.
3. Open a program for pasting, e.g., Microsoft Word or PowerPoint.
4. Right-click and select Paste within this program.
5. The page including all the plots and/or statistic tables will be copied.

7.1.2 Copy a single plot

1. Display and properly analyze data.
2. Click on the specific plot or statistic table for copying. The plot is highlighted (light green rim).
3. Click Edit > Copy plot. The plot is saved onto a clipboard.
4. Open a program for pasting, e.g., Microsoft Word or PowerPoint.
5. Right-click and select Paste within this program.
6. The plot including any gating and annotations will be copied.

7.2 Print

7.2.1 Print data files

1. To print active workspaces, open the desired workspace or analysis window.
2. Click the Print button in the toolbar.
3 Select the desired printer. Click **Print**. The printer can be connected directly to the MACSQuant® Tyto® Sorter or via a network connection.

![Printer selection interface](image)

### 7.2.2 Print all windows

To print all samples in the sample list with the current analysis template:

1. Ensure that the current analysis is applied to all samples. Go to **File > Print all**. Alternatively, right-click on the **Sample list** and select **Print all**.

![Sample list](image)

2. By default, the option button **All** is active and all analysis windows will be printed. Check **Pages** to select specific analysis windows. When performing multiple analyses in one analysis window, a number is assigned to the sample and its respective analysis and displayed in the sample list.

To use the **Print all** command, several parameters have to be accomplished. If a prerequisite for the **Print all** command is not fulfilled, the command will be disabled.

- The order of assigned numbers, referring to the corresponding analyses, will be moved along the samples in the sample list.
- The analyses, including the corresponding gating strategy, have to be applied to all samples in the sample list in the same order as the assigned numbers.
- All samples have to be included in the analyses.
- Empty live samples will be ignored for print.

### 7.2.3 Print selected windows

**Note:** The **Print selected** batch-print option is only accessible in analysis mode.

To print all selected samples with the current analysis template:

1. Select samples in the sample list. Ensure that the current analysis is applied to all selected samples.
2 Right-click on the sample list and select **Print selected**. By default, the option button next to **All** is checked and all analysis windows will be printed.

3 Check the option button next to **Pages** to select specific analysis windows for printing.

4 When performing multiple analyses in one analysis window, a number for the sample and its respective analysis is assigned. This number will be displayed in the sample list.

To use the **Print selected** command, several parameters have to be considered and accomplished. If a prerequisite for the **Print selected** command is not fulfilled, the command will be disabled.

- The order of assigned numbers, referring to the respective analyses, will be moved along the selected samples in the sample list.
- The analyses, including the corresponding gating strategies, have to be applied to all selected samples in the sample list in the same order as the assigned numbers, e.g., using the **Previous sample** or **Next sample** buttons in the toolbar.
- All selected samples have to be assigned to an analysis.
- Empty live samples will be ignored for print.
7.3 Export the sample list to Microsoft® Excel

1 Generate a gating strategy for the data files and apply it to all data files within the experiment.
2 Right-click within the Samples tab and choose Export sample list.
3 A dialog box will open to select the parameters to export.

4 Select one or both of the following:
   - Check the box Clipboard to save the data to the clipboard (saved data to be pasted into Excel).
   - Check the box File to save the data as an Excel file. Depending on the selected location, the file will be saved within the cap folder structure of MACSQuantify™ Tyto® Software either to Public or Private location.

5 Check the box next to Conversions and all desired parameters.
6 Go to the Region functions tab to select the region/gates for export and the percent and count statistics to be exported.

   **Note:** Several regions can be easily selected or deselected at once. Right-click on any region and choose the desired region from the context menu.

7 Go to the Feature functions tab to select the optical parameters for export and which statistical information to be exported.
8 Click OK. If Clipboard was selected, open Excel and select Paste.
8 Data management

8.1 Data backup

In order to backup data from the MACSQuant® Tyto® Sorter, a mass storage drive must be connected or a network location designated.

**Note:** Only administrators can assign a public backup folder.

To designate a backup location:

1. Log in as an administrator to designate a network location for data backup.
2. Click **Edit > Options (default) > Files**.

3. Choose a location on the network that can be accessed by all users of the instrument.
4. Enter the full path of the network location, starting with \, or select the destination folder via browsing. Depending on your network structure, access of the backup folder might require a logon name and a password, which can differ from the user login for the MACSQuant Tyto Sorter.

**Note:** Individual users can format their own personal network folder within the designated backup folder under **Edit > Options > Files**.

8.2 Files

8.2.1 Open files

Access **Workspace, Instrument setting, Experiment, Analysis**, and **Data files** via the **Open** button in the toolbar.
1 To open files, do one of the following:
   - Click File > Open.
   - Click the Open button in the toolbar.
   - Right-click within the Samples tab and select Open.

2 Select Workspace, Instrument setting, Experiment, Analysis, or Data files on the left-hand side of the dialog box.

3 Select the appropriate file location Public, Private, or External.

4 Choose the desired data file. Multiple files can be opened at once.

5 Confirm your selection with Open.

---

8.2.2 Save files

Workspaces, instrument settings, experiment, and analysis files can be saved to the Public or Private locations as defined under User settings, or to External locations. Data files are saved automatically.

**Note:** Saving workspaces during acquisition is not possible.

1 Click File > Save or click the Save button in the toolbar.

2 Choose Workspace, Instrument setting, Experiment, or Analysis to save the file type.

3 If necessary select the desired location (Public, Private, External).

4 Assign an appropriate file name.

5 Click Save.

---

8.2.3 Import FCS files

Import flow cytometry data generated with other instruments and analyze it with the MACSQuantify™ Tyto® Software.

1 Click on the File menu in the menu bar.
2 Choose **Import FCS file** from the context menu.

![Image of software interface](image)

### 8.2.4 Export FCS files

The MACSQuant® Tyto® Sorter will store all acquisition data in the MQD file format.

1. **To export MQD files as FCS or CSV files,** right-click on opened or added data files in the **Samples** tab and select **Export sample.**

2. **Select the desired file type (.fcs or .csv) from the drop-down list.** If a gating strategy was applied to any of the data, MACSQuantify™ Tyto® Software will create a separate FCS file for each gated population. If only one FCS file is required for the original data file, check the box next to **Skip subpopulations.** The FCS files will be stored to the same folder as the original MQD data files were opened or added from.

**Note:** Go to **Edit > Options > Software > Acquire** to generate FCS files automatically after data acquisition (refer to **Acquisition on page 99**).

### 8.2.5 Copy files

An administrator can copy all files, including (private) files of all users, all files in **Public** locations, and administrator files in a **Private** location. By using the folder **All users** in the **Copy** dialog box, the administrator can clear up the hard drive after copying the files to a remote storage location (e.g. network folder, USB stick, hard drive). Custom mode users can only copy their own files (**Private** folder) and files in the **Public** folder (depending on their access rights).

**Note:** Go to **File > Copy** to access the folders **Other files** and **Log files.** In the folder **Other files,** screenshots in BMP format or the exported sample list as XLS files are saved. Generate screenshots using the print key of the MACSQuant® Tyto® Sorter’s keyboard. The folder **Log files** contains system files that include system relevant data that can be important for troubleshooting issues.
1 To copy files from the MACSQuant Tyto Sorter to a remote storage location, select **File > Copy**.

![Copy Files Dialog](image)

**Note:** To transfer data from the MACSQuant Tyto Sorter to a USB stick, insert the stick into a USB port of the instrument. Wait for the device to be recognized.

2 Choose the destination from the available drop-down list in the dialog box. If you are transferring data to a network location, enter the password when prompted.

![Select Destination](image)

3 From the drop-down list, select:

- **To**: The selected files are copied to the selected destination. The source folder structure is also preserved at the destination location.

- **From**: Selected files will be imported. The files must be organized in the same folder structure as in the destination folder to be properly imported.

4 Check the box next to the desired files or folders.

![Check Files](image)

5 Click **Copy**. When all files are copied, a report dialog box appears.

6 Close the box to execute another copy or deletion command.

7 When using a USB stick, click **eject and close** to safely remove the USB stick. Alternatively, you can select **Remove external media** from the Tools tab.
8.3 Data storage

Apart from flow cytometry data files, MACS Quantify™ Tyto® Software also uses other files to store and reload user settings. Files can be stored and loaded from different locations. Within MACS Quantify Tyto Software, these locations are referenced as Public, Private, and External.

- **Public** files are located on the local hard drive of the MACS Quant Tyto® Sorter and can be accessed by any user.
- **Private** files are located on the local hard drive of the instrument and are only accessible by the logged-in user.
- **External** files that are located on an independent file storage device, e.g., a USB stick, can be accessed when the device is connected to the instrument.

Files are saved within the cap folder structure on the MACS Quant Tyto Sorter hard drive (Figure 8.1):

- in a Public location in the folder global,
- in a Private location in folders bearing the name of the user (e.g. admin, John Doe, service).

![Figure 8.1: File structure of the cap folder on the hard drive of the MACS Quant Tyto Sorter.](image)

Access rights defined for a user determine the right to read and save files or to only read files from and to Public or Private locations. If an External location is available, any user can store and load files to and from this location.

The following file types are supported by the MACS Quantify Tyto Software and can be accessed using commands to open or save files. The file types **Workspace**, **Instrument Setting**, **Experiment**, and **Analysis** can be stored and loaded with the Open and Save dialogs. Upon completion of a measurement, MQD data files are automatically stored in the location defined for the user. Click File > Open or click the Open button in the toolbar to load MQD data files into the sample list. In addition, MQD files can be exported as FCS and CSV files. FCS files can also be imported for viewing and analysis. MQD files can be copied or backed up to an external location with the Copy or Backup dialog.
9 The Administrator

9.1 User management

This section describes user management for standard installation.

The MACSQuantify™ Tyto® Software allows two types of user accounts with different permission levels: Administrator and Custom mode user. Administrators and custom mode users can both customize certain software and instrument settings, such as file name, experiment settings, instrument settings, and software settings. An administrator can manage different additional settings.

9.1.1 Create new user accounts

1. To create a new user account, log in as an administrator.
2. Go to Edit > User settings
3. Click Add in the dialog box.

4. Enter a name and initials and designate the user to be Custom or Administrator.

- Administrator users can specify global settings for the instrument that apply to all users. Administrator users have the right to manage all user accounts (i.e. create and delete user accounts, set permission levels for each user, reset passwords). You should assign only one administrator per instrument.
• **Custom mode** users have access to software capabilities (except administrator privileges) such as establishing instrument settings.

5 Initials can be designated as part of the data file name and provide an easy identifier for user data files. Make sure that the initials for each user are unique.

6 Set up file access for **Instrument setting**, **Experiment**, **Analysis**, and **Data files**, which can be saved either to **Public** or **Private**. The **Public** location is a shared location for every user. The **Private** location is individual for each user. In addition, users can save files to the **External** location which includes all external storage devices connected to the MACSQuant Tyto Sorter.

• **Read** – The user can only open files from the specified location, but cannot save files to that location.

• **Read & Write** – The user can open and save files from the specified location.

7 **Instrument setting**, **Experiment**, and **Analysis** can be specified as **Read & Write** to both **Public** and **Private** locations at the same time. However, data files can only specify **Read & Write** for only one location, **Public** or **Private**, due to the fact they are saved automatically at the end of a sort process.

8 Click **OK** to complete the user setup.

### 9.1.2 Delete user accounts

1 To create a new user account, log in as an administrator.

2 Go to **Edit > User settings**.

3 Select the user to delete from the list and click **Remove**.

4 A warning message will appear informing the administrator that the entire user’s **Private** directory including all stored files will be removed.

5 Click **OK**.

### 9.1.3 Change access rights of an existing user account

The access type and file access rights of each user can be modified. If you want to assign administrator rights to another user due to changes in your laboratory environment just modify the user.

1 Log in as user with administrator rights.

2 Go to **Edit > User settings** to open the user management tool.

3 Select the user to modify.

4 Click **Properties** or double click the line corresponding to the user.

5 Modify the user’s type of access or the user’s file access rights.

6 Click **OK** to save the modifications.

### 9.1.4 Reset passwords

If a password is forgotten, the administrator can prompt the user to reset his or her password.

1 Log in as an administrator.

2 Go to **Edit > User settings**.

3 Select the user requiring a new password and then click **Properties**.

4 Click the box next to **Reset** at the bottom of the dialog box.

5 The user can log in without a password and set a new password.
9.2 Hardware setup

In order to maintain a clean and untouched operating system, disconnect the MACSQuant® Tyto® Sorter from the network connection and reboot the instrument each time before you do any of the following procedures:

- Install an external monitor.
- Calibrate the touchscreen.
- Change the time or date.
- Perform an update.

9.2.1 Installation of an external monitor

1. Disconnect the MACSQuant® Tyto® Sorter from the network connection.
2. Connect the second monitor to the VGA or HDMI socket of the instrument.
3. Start the instrument and log in as an administrator.
4. Go to Tools > Display settings to adjust the display properties.

5. Select the 3rd (default) monitor, and check the Make this my main display checkbox.
6. Confirm with Yes that you would like to keep these settings.
7. Click on Advanced settings to configure the monitor.

9.2.2 Touchscreen calibration

1. Disconnect the MACSQuant® Tyto® Sorter from the network connection.
2. Start the instrument and log in as an administrator.
3. Go to Tools > Touch screen in the side panel of MACSQuantify™ Tyto® Software.
4. Go to the Calibration tab.

5. Click Begin Alignment to calibrate the touchscreen.
Follow instructions to tap, hold, and release the cross hairs, which appears on different positions of the orange touchscreen. Click Accept.

Click OK to close the control panel.

A dialog box will appear. Click Yes to save this change and restart the system.

**Note:** This calibration procedure applies only for MACSQuant Tyto Sorters with a touchscreen size of 12".

9.2.3 Set the time and date

1. Disconnect the MACSQuant® Tyto® Sorter from the network connection.
2. Start the instrument and log in as an administrator.
3. Click on Tools > Time and Date in the side panel of the MACSQuantify™ Tyto® Software.

4. Adjust date, time, and time zone.
5. Click Ok to save the modifications.

**Note:** On the instrument, time can only displayed in 24-h notation.

9.3 Global customization options

9.3.1 Files

1. Click Edit > Options (default) > Files to access and assign default file management values.

**Note:** Do not change the default values under Public and Private.
2 Enter a Logon name to be used when connecting to the public backup location.
3 Assign folder for Public backup on a network, if desired.
4 Enter the full path network location, starting with \. You can also select the destination folder via browsing.
5 Public data is stored in Public locations. Private locations are used for user-specific data.

9.3.2 Users

1 Click Edit > Options (default) > Users to adjust user settings for the complete group of either Express, Custom, or Administrator users.

2 Assign a Group (Express, Custom, or Administrator) of users by checking the respective option button.
3 To set a password required for all user accounts, check the box next to Required.
4 Select Apply and click OK. Default values will apply for all newly created user accounts.

9.3.3 Access

1 Click Edit > Options (default) > Users > Access to assign default access permissions for user settings of your previously selected group of users.

2 Define rights concerning the file management of Instrument settings, Experiments, Analysis, and Data files. Use the drop-down lists to select the access parameters as desired.
   - None – Access is not available for the user.
   - Read – User access is restricted to read files only.
   - Read & Write – Full user access is available, i.e., read and write data to this folder.

Note: Read & Write can only be selected for one location, either Private or Public.
9.3.4 Institution name

1 Go to Edit > Options (default) > Instrument to enter the institution name.

9.3.5 Network

The MACSQuant® Tyto® Sorter is not intended or designed for integration into a domain infrastructure. The instrument locally manages user rights and permissions as part of the MACSQuantify™ Tyto® Software in order to allow different user rights.

If your DHCP server does not provide the instrument with an IP address, set it manually under Edit > Options (default) > Network setup > IP address.

If the MACSQuantify Tyto Software will prompt for your credentials, specify a particular proxy server in order to access to the internet under Network setup > Proxy. For further information contact Miltenyi Biotec Technical Support.

The OSI firewall is enabled by default on the MACSQuant Tyto Sorter and should not be disabled. The OSI firewall blocks any incoming network connections with the exception of network diagnostic by the OSI, remote assistance service, and UPnP framework (TCP 2869; UDP 1900). Outgoing network connections are not restricted by the OSI firewall.

Note: It is necessary to set up a network connection if the remote monitoring function will be used.
9.3.6 Keyboard

1. Click Edit > Options (default) > Keyboard to access and assign the keyboard settings of the MACSQuant® Tyto® Sorter and to adjust the keyboard layout.

2. Use the drop-down list to select an appropriate keyboard layout.

3. Click Apply to confirm. Click OK to close the window.

9.3.7 Backup

1. To change the default backup parameters, go to Edit > Options (default) > Backup.

2. Choose the desired default options for file backup from the Backup drop-down list:
   - Always ask will prompt the user to specify all file types for backup.
   - Always 'all files' will back up all files without prompting.
   - Always 'data files' will back up all data files without prompting.

3. Click Automatic to automatically overwrite or delete files during backup or click Ask if deletion or overwriting of files during backup needs to be confirmed by the user.

4. Click Apply to implement all changes and OK to close the window.
9.3.8 Templates

Define new analysis window templates or changes to the default appearance of the analysis window.

1 Go to Edit > Options (default) > Templates.

2 To change the default appearance of the New analysis window dialog box, define the number of rows (Rows) and columns (Cols). In this example, four rows and four columns were selected. Each of the 16 analysis windows shows a different appearance regarding number and size of displayed dot plots and statistics. E.g., plot7 consists of seven elements, six dot plots, and one statistic. It is defined as 7-PPPPPPS-abcddefgbb.

3 Add or change window templates. Define the format of each template to be displayed in an analysis window:
   - Double-click on a predefined template. Change the format as desired.
   - Specify the layout of each analysis window template according to this syntax: Tag-Format-Layout. Tag, format, and layout need to be separated by hyphens, not dashes. A tag is a short text displayed in the New analysis window dialog box.

4 Format specifies the data format for each element, defined by the following abbreviations:
   - P: Dot plot
   - H: Histogram
   - D: Density plot
   - S: Statistics
   - T: Text
   - N: None (blank)

5 Layout specifies the positions of the elements: the position and layout are assigned by the letters a, b, c,... (e.g. a is the position at the top left corner of the template). Letters are used in replicates in order to assign a data format over two or more positions.

6 Click Change to save the changes of the template.

7 Continue to change formats as desired.

8 Click Apply to confirm. Click OK to close the window.

Note: Click Reset to restore the original settings.
10 Change default settings

This chapter gives an overview of all default settings and how to modify these.

10.1 Modify the default file name

The default file name is composed of the initials of the logged-in user, the acquisition date, and an index that counts up beginning with 001. To change the file name, uncheck the box to the right of the file name and overwrite the name. Note that the counter will revert back to 001 as soon as you have changed the file name. The default file name structure can also be changed. Do not use the Windows characters / \ < > : * ' “ and any character that can be typed using the ctrl key. The characters . - , µl ( ) & can be included in the file name. The folder structure under Path can also be specified. Take care to keep the forward slash / properly placed, i.e., %Project%/%Date%.

1 Click **Edit > Options > Files**.

![Options window](image)

2 Specify the automatic file name in the **File** text box, adhering to the identifiers listed below.

3 Click **Apply** to confirm your changes. Click **OK** to close the window.

The **File** text box can handle free text and the following case-sensitive commands:

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>%Initials%</td>
<td>Initials of the currently logged-in user.</td>
</tr>
<tr>
<td>%User%</td>
<td>Name of the currently logged-in user.</td>
</tr>
<tr>
<td>%Date%</td>
<td>Acquisition date in the format YYYY-MM-DD.</td>
</tr>
<tr>
<td>%Description%</td>
<td>User description.</td>
</tr>
<tr>
<td>%Project%</td>
<td>Project name.</td>
</tr>
<tr>
<td>%Time%</td>
<td>Time in the format hh-mm-ss.</td>
</tr>
<tr>
<td>%SerialNo%</td>
<td>Serial number of the instrument.</td>
</tr>
<tr>
<td>%SampleID%</td>
<td>Text entered as the sample ID.</td>
</tr>
</tbody>
</table>

*Table 10.1: Patterns for automatic file naming.*
10.2 Assign default experiment settings

1  Click Edit > Options > Experiment to access and assign default values for experiment settings. The settings will be displayed in the Experiment tab (refer to The Experiment tab on page 18).

2  Modify the default values for the Processing volume.
3  Click Apply to confirm your changes. Click OK to close the window.

10.3 Optical channel annotations

Annotations provide descriptions of the twelve optical analysis channels that are available on the MACSQuant® Tyto® Sorter. The default values for the annotations can be changed, which might be desired if other than the displayed fluorochromes are used.

1  Go to Edit > Options > Instrument > Annotations.

2  Highlight the default name and enter a new name.
3  Click Apply to confirm. Click OK to close the window. The saved values will be displayed in the Experiment tab.

10.4 Adjust software settings

Under Software, you can set software-related properties.

1  Go to Edit > Options > Software.
10.4.1 Acquisition

You can access and assign the settings for the data acquisition of the MACSQuant® Tyto® Sorter.

1 Go to Edit > Options > Software > Acquire.

2 Check the according boxes to activate a feature that will be available during data acquisition (live mode).

3 Click Apply to confirm your changes. Click OK to close the window.

Reset sample on clear view

- Unchecked: When the Clear button in the status bar is clicked during acquisition, only the view will be cleared but the events in the file will not be deleted.
- Checked: When the Clear button in the status bar is clicked during acquisition, the view will be cleared and all events in the file will be deleted.

Export as FCS

- Unchecked: During acquisition, only an MQD file will be created.
- Checked: After acquisition, the MQD file will also be exported as an FCS file.

Show volume progress in µL

- Unchecked: Volume progress is shown as a percentage.
- Checked: Volume progress is shown in µL.

**Note:** During sample processing the instrument status bar continually displays the remaining sample uptake volume.

10.4.2 Export

Statistic

1 Go to Edit > Options > Software > Export > Statistic to change the default export settings for sample statistics.

2 Click Apply to confirm your changes. Click OK to close the window.
Options for data export can be selected by checking one or both boxes under **Destination:**

- **Clipboard** – Copy data to the clipboard. Data can be pasted into a spreadsheet.
- **File** – Export data to an Excel file.

Options for **Conversion** of data can be selected by checking the according boxes:

- **Convert decimal point to comma** for compliance with your regional language settings.
- **Transpose** to invert rows and columns.
- **Reverse sample order** to sort samples in ascending instead of descending order.

**FCS**

The MACSQuant® Tyto® Sorter will store all acquisition data in the MQD file format. To automatically generate FCS files after data acquisition:

1. Go to **Edit > Options > Software > Acquire** and check the box **Export as FCS.**

![Image of software interface showing Options for FCS export]

2. Click **Apply** to confirm your changes. Click **OK** to close the window.

3. Format options can be chosen under **Edit > Options > Software > Export > FCS.**

![Image of software interface showing Options for FCS format]

4. Select from the drop-down list **FCS2, FCS3, FCS 3.1, Compatible,** or **Custom.** If **Custom** is selected, individual parameters can be selected from the drop-down list for **Version** (FCS 2.0, FCS 3.0, FCS 3.1), **Format** can be specified as **Best fit, 16 bit,** or **Float. 16 bit** is compatible with most data handling software.

Checking the according **Options** boxes:

- **Linear data format** – Save all data without any logarithmic conversions.
- **Add ext. info** – Save extended data information, such as information on the file format, time and data, and the file type, to the text header of the data file. As this information varies according to the size of the data file, the text header may also vary in size, which some flow cytometry data handling software are unable to work with. Therefore, it is recommended to disable this function by default.
- **Compatible format** – Save all data in a compatible format for use with other flow cytometry analysis software.
Different data analysis software, such as FlowJo® or FCS Express® have different requirements for FCS file export. To export FCS files for use with FlowJo and FCS Express Software:

1. Select **Custom** from the **Format** drop-down list.
2. Select **FCS 3.0** from the **Version** drop-down list.
3. Check **Compatible** from **Options**.
4. Confirm with **OK**.

### 10.4.3 Print

To change the numbers of analysis pages per sheet, go to **Edit > Options > Software > Print**.

### 10.4.4 Regions

Default settings for the **Drag & drop** command for moving regions can be changed under **Edit > Options > Software > Regions**.

#### Create a region

You can activate/deactivate a feature from the related drop-down list for creating a new region (**Create**). Select the desired option from the drop-down list:

- **Always copy** – Creates a copy of the region.
- **Always link** – Creates a link to the region.
- **Always ask** – Displays a dialog box with the following options to select from: **Link**, **Copy**, or **Cancel**.

In general, regions are unlinked and a region is related to a particular population of a sample. In the example below, the change of region R1 would apply to population 1 (P1) of the sample:

- Sample\P1 – R1
- Sample\P2 – R2
If regions are linked, they are related to more than one population. In the example below, both populations P1 and P2 are linked to region R1. Changes of region R1 would apply for both, samples 1 and 2:

- Sample1\P1 – R1
- Sample2\P2 – R1

**Change a region**

You can activate/deactivate a feature from the related drop-down list for changing a region *(Change)*. Select the desired option from the drop-down list:

- **Current** – Any link is removed and only the current population is changed.
- **All** – All linked populations are adjusted.
- **Always ask** – Whenever a linked region is changed, a dialog box is opened allowing the user to choose between **Current**, **All**, and **Cancel**.

**Colors**

Default settings for region colors can be modified under *Edit > Options > Software > Regions > Colors*. Region numbers are assigned in ascending order from one to ten. Click the **Color panel** button next to the according region number to open a dialog box from which colors can be defined by the user. Click **Apply** to confirm your changes. Click **OK** to close the window.

**Windows**

1. The default setting for closing dialog boxes (such as the analysis window) can be modified under *Edit > Options > Software > Windows*.

2. Select the desired option from the drop-down list:

   - **Always ask** – You will be prompted to confirm closing an analysis window when selecting **Windows > Close** from the menu bar or clicking the **Close window** button from the toolbar. This is the default setting of the MACSQuantify™ Tyto® Software.
   - **Never ask** – Analysis windows will be closed without displaying a dialog box.
10.4.6 Views

To change default display settings for plots, histograms, and tables, go to Edit > Options > Software > Views. Change the font color (Text), the workspace color (Background), and the Plot background color as desired. Check or uncheck the Multilayer mode box to enable or disable multilayer mode. Click Apply to confirm your changes. Click OK to close the window.

Statistic

Go to Edit > Options > Software > Views > Statistic to decide whether to show a header for the statistic table or not. Check or uncheck the Show header box accordingly (refer to Statistics tables on page 41). Click Apply to confirm your changes. Click OK to close the window.

Overlay

Go to Edit > Options > Software > Views > Overlay to define the colors of histogram and dot plot overlays. Click the Color panel button next to the according overlay number to open a dialog box from which colors can be defined by the user. Click Apply to confirm your changes. Click OK to close the window.
Histogram

Go to Edit > Options > Software > Views > Histogram and use the drop-down lists to select default values for displaying histograms (Normalization, Smoothing, or Mode). Click Apply to confirm your changes. Click OK to close the window. For further information see Histogram-related functions on page 39.

Plot options

Go to Edit > Options > Software > Views > Plot options.

Under Data, you can define the default setting for the display of events:

- **All** – All acquired events.
- **Percentile** – Select percentage of acquired events to be displayed from the drop-down list, i.e., 1%, 2%, 5%, 10%, 25%, 50%.
- **Fixed number** – Use arrows to enter a fixed number of acquired events to be displayed.

Under Axes, you can define the default scaling for the x-axis and the y-axis. The drop-down lists offer the options As acquired, lin, log2, log3, log4, log5, and hlog. It is recommended to use the default setting As acquired and to modify the axis scaling when performing data analysis. Click Apply to confirm your changes. Click OK to close the window.
Region functions

Go to Edit > Options > Software > Views > Region functions to select and deselect functions by moving them from Unused to In use and vice versa. The order can be modified clicking Up and Down. Click Apply to confirm your changes. Click OK to close the window. For a description of available region functions, refer to Dot plots and density plots on page 35.

Feature functions

Go to Edit > Options > Software > Views > Feature functions to select and deselect functions by moving them from Unused to In use or vice versa. The order of Feature functions in use can be modified clicking Up and Down. Click Apply to confirm your changes. Click OK to close the window. For a description of available feature functions, refer to Dot plots and density plots on page 35.
11 Technical Support

11.1 MACSQuant® Live Support

MACSQuant® Live Support is a real-time service provided by Miltenyi Biotec Technical Support. Highly trained MACSQuant specialists can be reached to assist with any queries you may have.

**Note:** The MACSQuant® Tyto® Sorter must be connected to the internet in order to use the MACSQuant Live Support.

1. Select **MACSQuant live support** from the **Tools** tab in the side panel of the MACSQuantify™ Tyto® Software to access remote assistance.

2. Complete all text boxes and detail any queries you may have using the **Message/Question** box.

3. Click **Submit** to commence MACSQuant Live Support.
11.2 Contact

For technical support, contact your local Miltenyi Biotec representative or Miltenyi Biotec Technical Support at Miltenyi Biotec headquarters:

Miltenyi Biotec GmbH
Friedrich-Ebert-Straße 68
51429 Bergisch Gladbach
Germany
Phone +49 2204 8306-830
Fax +49 2204 8306-89
macstec@miltenyibiotec.de

Visit [www.miltenyibiotech.com/local](http://www.miltenyibiotech.com/local) to find your nearest Miltenyi Biotec contact.
Limited warranty

Except as stated in a specific warranty statement, which may accompany this product, or unless otherwise agreed in writing by an authorized representative of Miltenyi Biotec, Miltenyi Biotec’s warranty, if any, with respect to this product is subject to the terms and conditions of sale of the company within the Miltenyi Biotec group, which supplied the product. Terms and conditions of sale may vary by country and region. Nothing in this document should be construed as constituting an additional warranty.

Miltenyi Biotec’s warranty for this product only covers product issues caused by defects in material or workmanship during ordinary use; it does not cover product issues caused by any other reason, including but not limited to product issues due to use in a manner other than specifically described in this manual, for example: inappropriate or improper use; incorrect assembly or installation by an operator or a third party; reasonable wear-and-tear; negligent or incorrect handling, servicing, or maintenance; non-adherence to the operating instructions; unauthorized modification of or to any part of this product; or use of inappropriate accessories or work materials.

Miltenyi Biotec’s warranty does not cover products sold AS IS or WITH ALL FAULTS, or which had its serial number defaced, altered or removed, or any consumables, or parts identified as being supplied by a third party. Miltenyi Biotec must be informed immediately, if a claim is made under such warranty. If a material or manufacturing defect occurs within the warranty period, Miltenyi Biotec will take the appropriate steps to restore the full usability of your product.

Limitation on damages: Miltenyi Biotec shall not be liable for any incidental or consequential damages for breach of any express or implied warranty or condition on this product.

Some states or jurisdictions do not allow the exclusion or limitation of incidental or consequential damages, so the above limitations or exclusions may not apply to you. This warranty statement gives you specific legal rights and you may have other rights, which may vary from country to country or jurisdiction to jurisdiction.
A
Administrator 89
Analysis templates
  Apply 52
  Delete 50
  Open 50
  Save 50
Arrival time 71

B
Backup 83

C
Camera alignment 24
Cell speed channel 61
Cell speed threshold 61
Compensation 56
  Guidelines 57
  Matrix 58
  Over- and undercompensation 57
Copy
  Copy a single plot 79
  Copy an entire page 79
Custom mode 97

D
Data analysis 31
Density plots 35

Dot plots 35

E
Experiment file
  Delete 29
  Open 29
  Save 29
External monitor 91

F
Files
  Copy files 85
  Export FCS 85
  Import FCS files 84
  Open 83
  Save 84
Flow control 63

G
Gate
  Copy 44
  Delete 45
  Draw a gate 43
  Not gate 47

H
HAL tools 64
  Arrival Windows Programmer 64
  Fpga Monitor 75
  Sort Valve Tables Programmer 69