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Contents 1. Description

ChimerXplain Kit (multiplex PCR analysis)	 # 130-095-794

■ Components	� 1×24-well ChimerXplain PCR Plate:	  
containing 8×:	  
lyophilized Reaction Mix 1 (ChimerXact Primer 1–4 to amplify D10S2325, 
D12S391, P450CYP19, and D2S1360, respectively), Reaction Mix 2 (ChimerXact 
Primer 5-9 to amplify D9S1118, MYCL1, D7S1517, D11S554, and D8S1132, 
respectively), and Reaction Mix 3 (ChimerXact Primer 10 to amplify SE33). 

		  1×0.5 mL PCR Resuspension Buffer (10×)

		�  1× Positive Control DNA:
		�  100 ng lyophilized genomic DNA of WT47 cells [European Collection of Cell 

Cultures (ECACC): ECACC No. 88052063].

■ Capacity		  For 8 tests.

■ Product format		� 24-well plate containing lyophilized Reaction Mix 1, Reaction Mix 2, and 
Reaction Mix 3 in 8×3 wells (1 test per row). Refer to table 1, page 9. 

■ Storage	 	� The ChimerXplain PCR Plate is best stored at –20 °C, and may be stored 
at 2–8 °C for up to 4 weeks protected from light in the original aluminium 
pouch. Store the Resuspension Buffer at 2–8 °C. Store the dissolved Positive 
Control DNA at –80 °C. The expiration date is indicated on the label. 

Contents 1.	 Description

1.1	 Products
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ChimerXact Kits 1–10 (singleplex PCR analysis)

	 ChimerXact Kit 1 (D10S2325)	 # 130-095-770
	 ChimerXact Kit 2 (D12S391)	 # 130-095-780
	 ChimerXact Kit 3 (P450CYP19)	 # 130-095-833
	 ChimerXact Kit 4 (D2S1360)	 # 130-095-788
	 ChimerXact Kit 5 (D9S1118)	 # 130-095-785
	 ChimerXact Kit 6 (MYCL1)	 # 130-095-832
	 ChimerXact Kit 7 (D7S1517)	 # 130-095-792
	 ChimerXact Kit 8 (D11S554)	 # 130-095-782
	 ChimerXact Kit 9 (D8S1132)	 # 130-095-791
	 ChimerXact Kit 10 (SE33)	 # 130-095-831

■ Components	� 1×96-well ChimerXact PCR Plate:	  
lyophilized singleplex PCR Reaction Mix

		  1×0.5 mL PCR Resuspension Buffer (10×)

■ Capacity		  For 96 tests.

■ Product format		� 96-well plate containing 96 lyophilized single ChimerXact Reaction Mixes.

■ Storage	 	 �The ChimerXact PCR Plate is best stored at –20 °C, and may be stored at 2–8 °C 
for up to 4 weeks protected from light in the original aluminium pouch. Store 
the Resuspension Buffer at 2–8 °C. The expiration date is indicated on the label.

■ Background
During allogeneic transplantation, donor 
bone marrow or stem cells are transferred to 
the patient to replace diseased cells. In the 
early post‑transplant period, co-existence 
of the recipient and donor cells can develop, 
a phenomenen called mixed chimerism. 
Monitoring engraftment of donor cells is a key 
part of post-transplant treatment. Short tandem 
repeats (STRs) or microsatellites are tandemly 
repeated units of typically two to seven base pairs. 
The number of repeats varies among individuals 
and the different length of the STRs can be used 
to distinguish donor and recipient cells. 
The ChimerXplain Kit has been developed to 
facilitate the identification of one or more STR 
markers optimally suited for the monitoring of 
chimerism during the post-transplant period. 
Ten highly polymorphic STRs (D2S1360, 
D7S1517, D8S1132, D9S1118, D10S2325, 
D11S554, D12S391, MYCL1, P450CYP19, and 
SE-33) have been selected, which best satisfied 
the criteria of the EuroChimerism consortium 
for the reliable differentiation between donor 
and recipient cells. Extensive testing of related 
individuals (>500 pairs) confirmed that this 
marker panel provides at least two informative 
markers which meet the stringent criteria 
of eligibility defined by the EuroChimerism 
consortium in >99% of all patient/donor 
constellations.¹ The ten microsatellite markers 
can be analyzed in two multiplex polymerase 
chain reactions (PCR) and one singleplex PCR 
reaction.
After the initial identification of suited STR 
makers, further chimerism analysis can be 
carried out using individual STR markers 
(ChimerXact Kits 1–10). These singleplex assays 
allow for sensitive detection of residual cells 
of patient or donor origin at levels ranging 

between 1.5% (3% for D10S2325) for optimal 
configuration of recipient and donor allels, for 
example RDDR, and 3% for seperated recipient 
and donor allels like DDRR. In addition, 
ChimerXact Kits permit and facilitate accurate 
and reproducible quantification of donor and 
recipient hematopoietic cells in peripheral blood 
or bone marrow specimens and in specific cell 
lineages isolated by MACS® Technology or flow 
sorting (lineage-specific chimerism analysis). 
The use of ChimerXplain and ChimerXact Kits 
optimally enables the discrimination between 
related donors and recipients and contributes 
to data sharing between laboratories and 
international standardization of chimerism 
testing.

■ �Principle of the ChimerXplain Kit and 
ChimerXact Kits

The ChimerXplain Kit allows the identification 
of appropriate markers to distinguish donor 
and recipient cells. Three different multiplex 
PCR reactions (ChimerXplain Kit, Reaction Mix 
1–3) are performed to determine the length of 
ten highly polymorphic STR loci using both 
donor and recipient DNA. One PCR primer of 
each locus is labeled with different fluorescent 
dyes (FL, Joe, or TMR). After amplification 
of the STR loci, PCR products are separated 
by capillary electrophoreses. The size of each 
STR is determined according to a size marker 
added to each PCR sample (refer to figure 1). By 
comparing the STR sizes for every allele between 
donor and recipient, one ore more informative 
STRs that differ in length can be selected. 
STRs that are suitable to discriminate between 
recipient and donor can subsequently be used 
as markers to monitor mixed chimerism after 
transplantation. Small numbers of donor- or 
recipient-derived cells, for example, early during 

1.2	 Introduction
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decreasing mixed donor chimerism, might not 
be detected accurately in multiplex PCR reactions 
due to interaction of the different PCR primers. 
For a more precise and reliable chimerism 
quantification, we therefore recommend to 
amplify the selected STRs in singleplex PCR 
reactions using the ChimerXact Kits after the 
initial identification of the discriminatory loci 
with the ChimerXplain Kit. For each STR that is 
assayed using the ChimerXplain Kit, singleplex 
PCR reactions (ChimerXact Kits 1–10) are 
available for further chimerism analysis.

Using the selected ChimerXact Kit, singleplex 
PCR is performed and analysed by capillary 
electrophoreses. The STR alleles are then 
assigned to recipient or donor according to 
the length determined previously by using the 
ChimerXplain Kit. The relation of donor and 
recipient cells is calculated using the signal 
intensity of the allels measured as peak height 
or peak area and is usually specified as percent 
chimerism. Changes in the chimeric state after 
transplantation may be indicative for successful 
engraftment or potential relapse.

●	 0.2 mL PCR tubes or 96-well plates
●	 0.2 mL tubes, 8-tube strips, or 96-well plates 

without caps to be used with capillary 
sequencer

●	 Pipette tips
●	 Internal Lane Standard (ILS) 600 (Promega® 

Cat. # DG1071) or equivalent size standard
●	 Hi-Di™ formamide (Applied Biosystems® 

Cat. # 4311320)
●	 310 Running Buffer 10× (Applied Biosystems 

Cat. # 402824)
●	 Performance optimized polymer 4 POP-4™ 

Polymer for 3100/3100-Avant™ Genetic 
Analyzers (Applied Biosystems Cat. 
# 402838)

●	 Matrix Standard [Fluorescein, JOE A, JOE B, 
TMR, and CXR] (Promega® PowerPlex® 
Matrix Standards, 310/377 Cat. # DG3640)

●	 Kits for genomic DNA isolation, e.g., Blood 
and cell culture DNA Maxi Kit (Qiagen® 
# 13362), Chemagic DNA Blood Kit 
(Chemagen AG), or DNA Isolation Kit for 
Mammalian Blood (Hoffmann-La Roche AG)

●	 Genetic Analyzer 96 Sample Tray Adapter 
(Applied Biosystems Cat. # 4305051)

●	 Genetic Analyzer Micro Amp Tray and 
Retainer (Applied Biosystems Cat. # 403081)

●	 Genetic Analyzer Retainer Clip (Applied 
Biosystems Cat. # 402866)

●	 Genetic Analyzer Septa Strip (Applied 
Biosystems Cat. # 4305547)

●	 Capillary sequencer, e.g., Applied Biosystems 
310 Genetic Analyzer, 3100 Genetic 
Analyzer, 3130 Genetic Analyzer, 3500 
Genetic Analyzer, or 3730 Genetic Analyzer

●	 Spectrophotometer, e.g., NanoDrop™ 
ND1000 (Thermo Fisher Scientific®)

●	 Thermocycler for 96-well plates or 0.2 mL 
tubes, with heatable lid

●	 Microcentrifuge suitable for 0.2 mL tubes
●	 (Optional) Centrifuge for 96-well plates

1.3	 Reagent and instrument requirements

1.4	 Related products

●	 MACS® Whole Blood MicroBeads

●	 KIR Typing Kit (# 130-092-551, # 130‑092‑584)

For more information about MACS Products for 
cell separation refer to www.miltenyibiotec.com.

Figure 1: Overview on size range of products. Dark purple: labeled with FL; purple: labeled with Joe; light purple 
with purple font: labeled with TMR.
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2.	 Protocol for the ChimerXplain Kit (multiplex PCR)

■ Genomic DNA isolation
▲ Blood samples should be collected in a buffer 
containing EDTA; buffers with heparin may 
inhibit DNA amplification. 
▲ Genomic DNA isolation can be performed by 
any protocol that produces high-purity DNA, for 
example, Blood and cell culture DNA Maxi Kit 
(Qiagen), Chemagic DNA Blood Kit (Chemagen 
AG), or DNA Isolation Kit for Mammalian Blood 
(Hoffmann-La Roche AG).

▲ Dilute genomic DNA in 10 mM Tris / HCl pH 
8 to a final a concentration of 0.8 ng/μL.
The positive control, genomic DNA of WT47 
cells, can be dissolved in 120 µL 10 mM Tris/HCl, 
pH 8 to a final concentration of 0.8 ng/µL.
▲ Note: The recommended amount of genomic DNA has 
been validated to provide analyzable data in most instances. 
Depending on the workflow requirements, other standard 
amounts can be established, such as a given volume of isolated 
genomic DNA taken from a certain amount of blood or cells.

2.1	 Sample preparation

▲ The amounts and conditions given in this 
manual have been extensively validated on 
an Applied Biosystems 310 Genetic Analyzer. 
Parameters might need to be adapted 

depending on the model of the capillary 
sequencer used. The protocol can also be 
modified according to individual workflow 
requirements.

2.2	 PCR

■ Set up PCR experiment
▲ The reactions can be set up at room 
temperature.

1.	 Take one ChimerXplain PCR Plate from 
refrigerator. Ensure that the lyophilized 
Reaction Mix is at the bottom of each well. 
To place the lyophilizate at the bottom of the 
well, gently slap the plate on to the bench. 

	 ▲ Note: For correct orientation, PCR plate has to be 
positioned with label away from you.

2.	 One row comprising three different PCR 
reactions, Reaction Mix 1, 2, and 3 is used 
for each sample (refer to table 1). 

	 ▲ Note: The covering foil can easily be pierced using a 
pipette tip or cut with a scalpel and peeled of by hand 
wearing gloves. The dissolved PCR mixes can then 
be transferred to 0.2 mL PCR tubes or 96-well PCR 
plates. Alternatively, the ChimerXplain PCR plates 
can directly be used for PCR. To do so, cut the number 
of rows according to the number of samples to be 
analyzed from the ChimerXplain PCR plate and peal 
off the cover foil. For instance, in case 4 samples are to 
be processed, cut the ChimerXplain PCR plate in two 
pieces each comprising 4 rows. 

 Column 1
(ChimerXact primer 1–4)

Column 2
(ChimerXact primer 5–9)

Column 3
(ChimerXact primer 10)

A Reaction Mix 1 Reaction Mix 2 Reaction Mix 3

B Reaction Mix 1 Reaction Mix 2 Reaction Mix 3

C Reaction Mix 1 Reaction Mix 2 Reaction Mix 3

D Reaction Mix 1 Reaction Mix 2 Reaction Mix 3

E Reaction Mix 1 Reaction Mix 2 Reaction Mix 3

F Reaction Mix 1 Reaction Mix 2 Reaction Mix 3

G Reaction Mix 1 Reaction Mix 2 Reaction Mix 3

H Reaction Mix 1 Reaction Mix 2 Reaction Mix 3

�Table 1: 24-well ChimerXplain PCR Plate, for 8 tests (3 wells per test). All wells contain lyophilized Reaction Mix.
PCR wells in column 1 contain Reaction Mix 1 with ChimerXact primer 1–4 for the amplification of loci D10S2325, 
D12S319, P450CYP19, and D2S1360. 
PCR wells in column 2 contain Reaction Mix 2 with ChimerXact primer 5–9 for the amplification of loci D9S1118, 
MYCL1, D7S1517, D11S554, and D8S1132.
PCR wells in column 3 contain Reaction Mix 3 with ChimerXact primer 10 for the amplification of locus SE33.

3.	 Place the plate in a plate holder, e.g., an 
empty holder for pipette tips, and carefully 
pierce or remove the red cover foil.

4.	 For resuspension solution 1 (RS1) combine 
4.8 ng genomic DNA and 5.5 µL 10× PCR 
Resuspension Buffer and adjust with water 
to a final volume of 55 µL. For resuspension 
solution 2 (RS2), combine 0.8 ng genomic 
DNA and 2.5 µL 10× PCR Resuspension 
Buffer and adjust with water to a final 
volume of 25 µL.

	 ▲ Note: It is recommended to run a negative control 
reaction using just buffer instead of genomic DNA to 
monitor for potential contaminations. In addition, the 
positive control DNA can be used to ensure the principal 
functioning of the assay.

5.	 Dissolve lyophilized Reaction Mix 1 and 
Reaction Mix 3 each with 25 µL RS1 containing 
2.2 ng genomic DNA as prepared above. 
To dissolve Reaction Mix 2 (column 2) use 
25 µL RS2 containing 0.8 ng genomic DNA.

6.	 In case the original ChimerXplain plates 
should directly be used for PCR, cut the 
provided sealing foil according to the 
number of rows prepared for the PCR and 
carefully seal the plate.

	 ▲ Note: Avoid prolonged storage of the reaction mixes at 
room temperature. Put mixes on ice in case PCR cannot 
be started immediately.

7.	 Centrifuge shortly or gently shake down the 
liquid to place it at the bottom.

8.	 Begin thermal cycling as specified below.
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2.3	 Capillary electrophoresis

■ Sample preparation
1.	 Prepare electrophoreses mastermix 

containing Hi-Di formamide and a suitable 
size standard. Use 1.5 µL size standard and 
23.5 µL Hi-Di formamide per sample. Mix 
by vortexing.

	 ▲ Note: The amount of size standard used in the 
electrophoresis mastermix might have to be adapted to 
get optimal peak signals (typical range: 0.25 to 2 µL).

2. 	 Vortex and briefly spin down the liquid in a 
microcentrifuge.

3.	 For each sample add 25 µL electrophoreses 
mastermix to either a 0.2 mL tube,  one well 
of an 8-tube strip, or one well of a 96-well 
plate.

4.	 Add 1 µL of ChimerXplain PCR product.
	 ▲ Note: Since instrument detection limits vary, the 

amount of PCR product mixed with electrophoreses 
mastermix may need to be adapted. Alternatively, the 
injection time can be adjusted. Use the Module Editor in 
the Tools Menu to modify injection time or voltage in the 
run module. 

5.	 Put tubes, stripes, or 96-well plate into the 
sample tray and close the tray using the 
retainer.

6.	 Cover wells with appropriate septa strips.

7.	 Just prior to sample loading, denature 
samples at 95 °C for 3 minutes and snap cool 
in an ice‑water bath for 5 minutes. 

8.	 Fix septa strips with retainer clips.

9.	 Dispense well by vortexing, briefly spin 
down liquid in a centrifuge, or gently shake 
down the liquid to remove air bubbles if 
necessary.

■  Instrument preparation
▲  Please also refer to your Applied Biosystems 
Genetic Analyzer User’s Manual on how to set up 
the instrument and for further details

GeneScan software version 3.7 or higher

Prepare a matrix
To compensate for crosstalk between the different 
fluorescence channels, it is necessary to set up a 
matrix file. Prepare a matrix file using the Promega 
PowerPlex Matrix Standards (Fluorescein, JOE 
A, JOE B, TMR, and CXR) according to the 
description of the Applied Biosystems Genetic 
Analyzer User’s Manual.

Prepare a sample sheet
1.	 Open the ABI PRISM® 310 data collection 

software.

2.	 Prepare a GeneScan sample sheet:

	 1. From the “File” menu, choose “New” to set 
up a new sample sheet.

	 2. In the dialog box, click on the appropriate 
icon “GeneScan Sample Sheet 48” or 
“GeneScan Sample Sheet 96 tube”. By 
clicking on the respective icon, a sample 
sheet will open.

	 3. Select “4 Dyes” from the pull-down menu 
in the upper right corner of the window.

	 4. Type the name of the first sample in the 
“sample” column.

	 5. Mark the size standard color by clicking 
on the respective “Std” column. A diamond 
appears next to the color indicating the color 
used for the size standard.

	

	 The thermal cycler profile is optimized for 
Eppendorf and MJ Research cyclers.

	� ▲ If other instruments are used, 
optimization of the thermal cycler profile 
may be necessary.

2.	 After amplification, centrifuge shortly or 
gently shake down the liquid to place it at 
the bottom. 

3.	 Proceed with capillary electrophoresis 
(section 2.3) or store amplified DNA at 4 °C.

■ Run PCR program for ChimerXplain Kit
1.	 Place tubes or ChimerXplain PCR Plate in a thermal cycler and run PCR program  

as indicated below:

	 Cycling conditions

	 LID=105 °C
T=95 °C 11 minutes

T=96 °C   1 minute

T=94 °C 30 seconds

T=60 °C 30 seconds R (RAMP) = 1 °C/second

T=70 °C 45 seconds R (RAMP) = 1 °C/second

T=90 °C 30 seconds

T=60 °C 30 seconds R (RAMP) = 1 °C/second

T=70 °C 45 seconds R (RAMP) = 1 °C/second

T=60 °C 30 minutes

Hold 4 °C

9 cycles

21 cycles
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	 6. Indicate the colors present in the sample 
by checking boxes in the “Pres” column.

	 7. You can enter sample information (sample, 
ladder, negative control, or positive control) 
into the “sample info” column, and any 
comments in the “comments” column.

	 ▲ Note: The Genotyper™ software requires that you fill 
in the “sample information” column. Refer to Genotyper 
DNA Fragment Analysis Software User’s Manual.

	 8. Repeat this process for all samples.

	 9. When finished choose from the file menu 
“save” or “save as”. We recommend to choose 
an informative sample sheet name including 
the date and to save the sample sheet to the 
default sample sheet folder.

	 10. The sample sheet can now be closed.

Prepare a GeneScan® injection list
1.	 From the “File” menu, choose “New” to set 

up a new injection list.

2.	 In the dialog box, click the appropriate icon 
“Genescan injection list”. By clicking on the 
respective icon, a new injection list will open.

3.	 Select the appropriate sample sheet (see 
above) by using the pull‑down menu.

4.	 In the “Module” column select the “GS STR 
POP4 (1 mL) A” module using the pull-
down menu.

5.	 In the following columns set
	 •  the injection time “inj. Secs” to 5
	 •  the injection voltage “inj. kV” to 15.0
	 •  the run voltage “Run kV” to 15.0
	 •  the gel temperature “run °C” to 60
	 •  the run time “Run Time” to 30
	 ▲ Note: It may be necessary to optimize the injection 

time for individual instruments. Injection times are 
typically in a range of 2–5 seconds.

6.	 Select the appropriate matrix file by using 
the pull-down menu. Refer to the ABI 
PRISM 310 Genetic Analyzer User’s Manual 
for instructions on how to create matrix files. 

	 ▲ Note: The matrix file is not necessary for data 
acquisition. A matrix file can also be selected just prior to 
data analysis.

7.	 To analyze data automatically, select the 
autoanalyis checkbox. 

	 ▲ Note: The autoanalyses function requires an 
appropriate matrix file, analysis parameters and size 
standard. 

8.	 Repeat this process for all samples.

9.	 The injection list can then be used to start 
the electrophoresis. Load the denatured 
samples onto the sample tray and close the 
doors. Then select “Run” to start the capillary 
electrophoresis system and confirm by 
pressing “Continue”.

10.	 To control the electrophoresis choose 
from the window drop-down menu 
“Status”. A window showing the 
electrophoresis parameters as well as the live 
electropherogram will appear.

	 ▲ Note: Processing of each sample will take 
approximately 40 minutes, including syringe pumping, 
sample injection and sample electrophoresis.

11.	 Once the electrophoresis is finished, a data 
analysis window “analysis control” opens 
automatically if the autoanalysis checkbox 
has been activated in the injection list (refer 
to above).

12.	 Mark each sample and press the “Analyse” 
button. The “results control” window opens 
automatically. Continue according to section 
2.5 (Select STR peaks).

2.4	 Data analysis

■ Applied Biosystems GeneScan Software
Set up analysis parameters
1.	 In case the autoanalysis checkbox has not 

been activated in the injection list (see above), 
open the GeneScan Analysis Software.

2.	 From the “File” menu, choose “New” to set 
up a new analysis.

3.	 Click the “Analysis Parameters” icon and 
specify the settings:

Analysis range 

 Full range 

● This range (data points)

Start: 3100

Stop: 12,000

Size call range:

● Full range 

 This range (base pairs)

Smooth options:

 None

● Light

 Heavy

Size calling method

 2nd order least squares

 3rd order least squares

 Cubic spline interpolation

● Local southern method

 Global southern method

Peak detection

Peak amplitude thresholds
B: 30                 Y: 30
G: 30                 R: 30

Min. peak half width: 2 Pts
Peak window size: 10 Pts
Slope threshold for peak start: 0.0
Slope threshold for peak end: 0.0

Baselining

BaseLine window size
31 Pts

Auto analysis only
Size standard:

	
	 Table 2: Example of analysis parameters for the Applied Biosystems GeneScan Software.
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▲ The analysis range should start immediately 
after the primer peak. The primer peak is usually 
detected in the 2600–3000 scan number range. 
To check for the position of the primer peak 
examine the raw data file.

4.	 From the file menu, choose “Save As” and 
save the analysis parameters, e.g., as Chimer 
STR analysis in the Param folder (Applied 
Bio /Shared /Analysis /Sizecaller /Params) of 
your GeneScan™ software. 

5.	 Close the “Analysis Parameter” window.

Set up a size standard
1.	 In case the autoanalysis checkbox has 

not been activated in the injection list 
(see above), open the GeneScan Analysis 
Software .

2.	 From the “File” menu, choose “New” to set 
up a size standard.

3.	 Click the “Size Standard” icon and a “Select 
Sample File” dialog box appears.

4.	 From the “Look in” drop-down menu, choose 
the folder containing your sample files.

5.	 Select the sample file containing your 
standard and click “Open”. 

6.	 The “Select Dye and Analysis Parameters” 
dialog box appears.

7.	 From the “Dye” drop-down menu choose the 
code that represents the dye label of the size 
standard.

8.	 From the “Analysis Parameters” drop-down 
menu choose the analysis parameters and 
click “OK”.

9.	 A new window appears showing the 
electropherogram and a table of peaks for 
the selected dye color and sample.

10.	 The peaks have to be related to the 
corresponding theoretical sizes as given in 
the specifications of the size standard. To do 
so, click on a peak in the electropherogram 
or a number in the table to select a peak. 
Type the value for the selected peak in the 
corresponding “Size” field in the table.

	 ▲ Note: To ignore a peak for the size standard definition 
leave zero in the “Size” field.

11.	 Once all peaks of the size standard are 
assigned to the appropriate sizes, choose 
from the “File” menu “Save as” to save the size 
standard definition in the size standard folder 
(Applied   Bio / Shared /Analysis /Sizecaller/ 
Params).

12.	 Close the “Size Standard” window.

Set up a new project for sample analysis
▲ To analyze multiple samples, the sample files 
can be added to a project for analysis.

▲ For single sample analysis, sample files can be 
opened as separate files outside of projects. For 
details on analyzing single sample files refer to 
the GeneScan user manual.

▲ You can create a new project and add any 
combination of sample files, allowing you to 
analyze and display samples from different runs. 
Adding a sample file to the project sets up a link 
between the project and the sample file. The file 
itself is not imported into the project.

1.	 In case the autoanalysis checkbox has 
not been activated in the injection list 
(see above), open the GeneScan Analysis 
Software .

2.	 From the “File” menu, choose “New” to set 
up a new project.

3.	 Click the “Project” icon and an “untitled - 
Analysis Control” window appears.

2. Protocol for the ChimerXplain Kit (multiplex PCR) 2. Protocol for the ChimerXplain Kit (multiplex PCR)

4.	 To add samples to the project, choose from 
the “Project” menu “Add Sample Files...” and 
an “Add Sample Files” window appears.

5.	 From the “Look in” drop-down menu, choose 
the folder containing your sample files.

6.	 Select the sample files to be added and 
press “Add” or choose “Add all” to import all 
sample files to the project.

7.	 After all sample files have been added, click 
“Finish”.

8.	 From the “File” menu, choose “Save As” to 
save the project.

Analyzing sample file projects
1.	 From the “File” menu, choose “Open” to 

open a project for analysis.

2.	 In the “project name - Analysis Control” 
window all samples of the project are shown. 
The first columns of the table named by 

single characters indicate the different dyes. 
The “Sample File” column gives the names 
of the sample files. The “Size Standard” 
column indicates the size standard 
definition file to be used for analysis. The 
“Parameters” column gives the name of the 
analysis parameter file.

3.	 From the “Size Standard” drop-down menu, 
choose the size standard file.

4.	 From the “Parameters” drop-down menu, 
choose the analysis parameter file.

5.	 In case no matrix has been specified for data 
aquisition, select the samples to be analyzed 
and choose from the “Sample” menu “Install 
New Matrix”.

6.	 Click “Analyze” and the “project name - 
Results Control” window opens.

	 ▲ Note: Triangles in the “project name - Analysis Control” 
window indicate analyzed samples.



16 17

2. Protocol for the ChimerXplain Kit (multiplex PCR) 2. Protocol for the ChimerXplain Kit (multiplex PCR)

■  Applied Biosystems GeneMapper Software
▲ The analysis method described below is based 
on the sizing-only application.

Set up analysis parameters
1.	 Open the GeneMapper software .

2.	 From the “Tools” menu, choose “GeneMapper 
Manager” to open the GeneMapper Manager 
window and select the “Analysis Methods” tab.

3.	 Click the “New...” button to create a custom 
analysis method. 

4.	 A dialog box will open. Select “Microsatellite” 
and press “OK” and the “Analysis Method 
Editor” window will open.

5.	 In the “General” tab enter a name and 
optionally a short description.

6.	 In the “Allele” tab select “None” as been set. 
	 Marker Repeat Type: Uncheck “Use 

marker-specific stutter ratio if available”

7.	 In the “Peak Detector” tab select the 
“Classic” Peak Detector Algorithm and 
specify the settings.

	 ▲ Note: The Peak Detector Algorithm has to be the 
same as used for the size standard. In case different 
Peak Detector Algorithm have been used, the software 
issues the following alert when pressing the “Analyze” 
button: “There are sample(s) that do not meet analysis 
requirements. Please see Error Message in the info view 
of each sample. Do you want to continue?”.

	

	 ▲ The analysis range should start immediately 
after the primer peak. The primer peak is 
usually detected in the 2600–3000 scan 
number range. To determine the position of 
the primer peak examine the raw data file.

8.	 In the “Peak Quality” tab use “Factory 
Defaults” settings.

9.	 In the “Quality Flags” tab use “Factory 
Defaults” settings.

10.	 Click “OK” to close the “Analysis Method 
Editor” window.

11.	 Click “Done” to close the GeneMapper 
Manager window or directly continue to set 
up a size standard.

Set up a size standard:
1.	 Open the GeneMapper software .

2.	 From the “Tools” menu, choose “GeneMapper 
Manager” to open the GeneMapper Manager 
window and select the “Size Standards” tab.

3.	 Click the “New...” button to open the “Select 
Dye and Analysis Method” dialog box.

4.	 Select “Classic” and from the “Dye” 
drop down menu select “Red”, from the 
“Analysis Method” drop-down menu select 
“Microsatellite Default”.

5.	 Click the “Select Sample” button and the 
“Select Sample” window will open.

6.	 From the “Look in”  drop-down menu, 
choose the folder containing your sample 
files.

7.	 Select the sample file containing your size 
standard and click “Select Sample”. 

8.	 Click “OK” to open the “Size Standard 
Editor“ window.

9.	 Enter a name and optionally a short 
description.

10.	 The peaks of the size standard are displayed 
in the electropherogram. In the table below 
the electropherogram, all peaks are listed.

11.	 Assign the sizes of the peaks according 
to the definition of your size standard. 
You can select the peaks either in the 
electropherogram or from the table. 

	 ▲ Note: Peaks not corresponding to the fragments of the 
size standard can be kept as 0 and will be ignored.

12.	 Click “OK” to save the size standard and 
close the “Size Standard Editor” window.

13.	 Click “Done” to close the GeneMapper 
Manager window.

Set up a new project for sample analysis
▲ You can create a new project and add any 
combination of sample files, allowing you to 
analyze and display samples from different runs. 
Adding a sample file to the project sets up a link 
between the project and the sample file. The file 
itself is not imported into the project.

1.	 Open the GeneMapper software .

2.	 To add samples to the project, choose from 
the “File” menu “Add Samples to Poject” and 
an “Add Samples to Poject” window appears.

3.	 In the “Files” tab, navigate to the folder 
containing your sample files.

4.	 Select either the folder or a GeneScan 
Analysis Data File (.fsa) to be added and 
press “Add To List” and then “Add”. To add 
more than one file, keep the control key 
pressed when selecting the files.

5.	 The added samples are then displayed in the 
“Sample” table of the “Project” window.

Ranges Peak detection

 Analysis  Sizing Peak amplitude tresholds

  Full range 

 ● Partial range 

Start: 3100

Stop: 12,000

 ● All sizes

  Partial sizes

(Base pairs)

B: 30      
G: 30 
Y : 30

R : 30
O: 50

Data processing

 Baseline 

 MultiComponent

  None

 ● Light

  Heavy

Min. peak half width: 3 Pts

  No peak correction

 ● GS2500

  Left most

  Right most

Correction limit 30 Pts

Size calling method

  2nd order least squares

  3rd order least squares

  Cubic spline interpolation

 ● Local southern method

  Global southern method Factory defaults

Table 3: Example of peakdetector parameters for the Applied Biosystems GeneMapper Software.
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Analyzing sample file projects
1.	 Add samples to the project as described 

above or choose from the “File” menu “Open” 
to open an existing project for analysis. 

2.	 All samples of the project are shown in the 
“Samples” table of the “Project“ window. For 
the default settings, the table contains the 
following columns:

	 •	 �The first column of the table indicates the 
status of the sample, e.g., whether it has 
already been analyzed. 

	 •	 �The “Sample File” column gives the names 
of the sample files.

	 •	 �The “Sample Name” column gives the 
names of the samples.

	 •	 �The “Comments” column allows 
additional informations for the samples 
to be added. 

	 •	 �In the “Sample Type” column, samples can 
be marked as “Sample”, “Positive Control”, 
“Negative Control”, or “Allelic Ladder”.

	 •	 �The “Analysis Method” column gives the 
name of the analysis parameter file.

	 •	 �For the “Panel” column keep “None”“ 
as there is no allelic ladder for the 
ChimerXplain Kit.

	 •	 �The “Size Standard” column indicates the 
size standard definition file to be used for 
analysis.

	 •	 �The “Matrix” column indicates the matrix 
file to be used for analysis.

	 •	 “Run Name” 
			  ▲ Note: From sample sheet; not editable.

	

	 •	 “Instrument Type”
			  ▲ Note: From sample sheet; not editable.

	 •	 “Instrument ID” 
			  ▲ Note: From sample sheet; not editable.

	 •	 “Run Date and Time” 
			  ▲ Note: From sample sheet; not editable.

	 •	 “REF”
			�  ▲ Note: Reference data; indicates that the selected 

sample is defined as reference data in the Panel 
Manager.

	 •	 “SQO” 
			�  ▲ Note: Sizing quality invalidated; checkmark indicates 

that sizing quality value is 1.0.

	 •	 “SFNF”

	 •	 “MNF”

	 •	 “OS”

	 •	 “SQ”

3.	 From the “Analysis Method” drop-down 
menu, choose the analysis method.

4.	 From the “Size Standard” drop-down 
menu, choose the size standard used with 
your data.

5.	 In case no matrix has been specified for data 
aquisition, select from the “Matrix” drop-
down menu an appropriate matrix file.

6.	 Click the green triangle analyze button and 
the “Save Project” dialog box will open.

7.	 Enter a project name and click “OK” to save 
the project.

8.	 The data sets are analyzed and the “to be 
analyzed” icon in the status column will 
disappear for all successfully analyzed data 
sets.

■ Applied Biosystems GeneScan Software
▲ To assign detected peaks to STR loci for 
recipient and donor, we recommend using the 
“Results Control” function when working with 
the GeneScan software. The “project name - 
Results Control” window opens automatically 
after the analysis of all samples of one project. 

▲ To accurately compare allele sizes of different 
samples, all samples have to be analyzed using the 
same size marker.

1.	 In the “project name - Results Control” 
window all analyzed samples of the project 
are shown in a table. The first columns 
of the table named by single characters 
indicate the different dyes. The “Sample 
File” column gives the names of the sample 
files. 

2.	 From the “# of Panels” drop-down menu on 
the right site of the window, choose 4.

3.	 Click the first of the numbered buttons in 
the vertical row right aside of the sample 
table.

4.	 Choose the red channel of the size marker 
of the first sample, e.g., recipient sample by 
clicking the button in the “R” column of the 
first sample. 

5.	 Click the second of the numbered buttons 
in the vertical row right aside of the sample 
table.

6.	 Choose the blue channel of the first sample 
by clicking the button in the “B” column of 
the first sample. 

7.	 Click the third of the numbered buttons in 
the vertical row right aside of the sample 
table.

8.	 Choose the green channel of the first sample 
by clicking the button in the “G” column of 
the first sample. 

9.	 Click the fourth of the numbered buttons 
in the vertical row right aside of the sample 
table.

10.	 Choose the yellow channel of the first 
sample by clicking the button in the “Y” 
column of the first sample. 

11.	 Select “off” for the “Quick Tile” function.

12.	 Click “Display” to open a new “project 
name - Display” window showing the 
electropherograms of the selected samples 
and the corresponding table.

	� ▲ Note: We recommend to control the size calling of the 
size marker in the electropherogram. By clicking of one 
of the peaks, the data for this peak including the size is 
highlighted in the table.

13.	 For each locus, defined by the size range 
and dye (given in table 4, section 2.6) select 
the highest peak by clicking on the peak 
while keeping the control key pressed. In 
most cases, there will be a second peak of 
similar height in the same size range due 
to heterozygous allels of the locus. Still 
keeping the control key pressed also select 
this second peak for a given STR. In case 
of homozygous alleles only one single 
dominant peak appears which should be 
selected. 

	� ▲ Note: The height of the two peaks of heterozygous loci 
typically deviates by less than 30 %. 

	� ▲ Note: Ambiguous peaks can be selected temporarily to 
keep them in the list for further analysis. 

14.	 After having selected all relevant peaks, 
click from the “View” menu “Show only 
selected rows”.

2.5	 Select STR peaks
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15.	 A condensed table comprising the selected 
STR alleles will be displayed.

16.	 The condensed table can be saved by 
clicking from the “File” menu the “Save As...” 
function.

17.	 The table can also be exported by clicking from 
the “File” menu the “Export Table” function.  
In addition, the results can be printed by 
clicking from the “File” menu “Print”.

18.	 Repeat the procedure for the next sample, 
e.g. the donor sample.

19.	 To compare recipient and donor values,  
table 4 can be used as template. 

■  Applied Biosystems GeneMapper Software

▲ To assign detected peaks to STR loci for 
recipient and donor we recommend using the 
“Samples Plot” function when working with the 
GeneMapper software.

▲ To accurately compare allele sizes of different 
samples, all samples have to be analyzed using the 
same size marker.

1.	 From the “View” menu select “Samples” to 
display the “Samples” tab. 

2.	 Select the first three samples, e.g., the 
recipient samples resulting from the 
ChimerXplain reactions 1 to 3 by keeping 
the control (ctrl) key of your keyboard 
pressed and selecting the appropriate rows.

3.	 From the “Analysis” menu select “Display 
Plots” to display the electropherogram for 
each selected sample.

4.	 From the “Plot Setting” drop-down menu 
select “Microsatellite Default”. 

	� ▲ Note: We recommend to control the size calling of the 
size marker in the electropherogram. By clicking on one 
of the peaks, the data for this peak including the size is 
highlighted in the table.

5.	 For each locus, defined by the size range 
and dye (given in table 4) select the highest 
peak by clicking on the peak while keeping 
the control key pressed. In most cases, there 
will be a second peak of similar height in 
the same size range due to heterozygous 
allels of the locus. Still keeping the control 
key pressed also select this second peak for a 
given STR. In case of homozygous allels only 
one single dominant peak appears which 
should be selected. 

	� ▲ Note: The height of the two peaks of heterozygous loci 
typically deviates by less than 30 %.  

	� ▲ Note: Ambiguous peaks can be selected temporarily to 
keep them in the list for further analysis.

6.	 From the “View” menu select “show selected 
rows”. Only the selected STR alleles will be 
displayed in the table.

7.	 The condensed table can be exported by 
choosing the “Export Table” function from 
the “File” menu. In addition, the results can 

	 be printed by selecting “Print” from the  
“File” menu.

8.	 Repeat the procedure for the second sample, 
e.g., the donor sample.

9.	 To compare recipient and donor values, 
table 4 can be used as template.

ChimerXplain PCR 1:

No. Locus ID Chromosome Dye Code Length 
range

Recipient 
allele 1

Recipient 
allele 2

Donor 
allele 1

Donor 
allele 2

1 D10S2325 10 FL B 163–213

2 D12S391 12 FL B 213–269

3 P450CYP19 15 FL B 314–464

4 D2S1360 2 Joe G 200–273

ChimerXplain PCR 2:

No. Locus ID Chromosome Dye Code Length 
range

Recipient 
allele 1

Recipient 
allele 2

Donor 
allele 1

Donor 
allele 2

5 D9S1118 9 FL B 80–128

6 MYCL1 1 FL B 156–225

7 D7S1517 7 Joe G 164–212

8 D11S554 11 TMR Y 166–253

9 D8S1132 8 TMR Y 330–379

ChimerXplain PCR 3:

No. Locus ID Chromosome Dye Code Length 
range

Recipient 
allele 1

Recipient 
allele 2

Donor 
allele 1

Donor 
allele 2

10 SE-33 6 TMR Y 138–305

Table 4: Template for comparison of donor and recipient allele length.

2.6	 Select informative STR markers
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▲ For a detailed description of the different allele 
combinations refer also to Watzinger et al.¹ and 
Thiede et al.²

1.	 Exclude all STRs with identical length of 
both alleles for heterozygous loci or with 
identical homozygous allele length. 

2.	 From the remaining STRs, preferably select 
heterozygous STRs with both alleles differing 
between recipient and donor. A minimal 
distance of 8 base pairs is recommended. A 
distance of one STR repeat, typically 4 base 
pairs should be avoided as stutter peaks might 
impair the quantification. In case of several 
STRs with both allels differing between 
recipient and donor, prefer an allelic pattern 
with the two, e.g., donor peaks surrounding 
the two recipient peaks (DRRD or RDDR)¹. 
Also alternating configurations like DRDR 
or RDRD can be useful to avoid inexact 
chimerism estimates due to different PCR 
efficiencies between shorter and longer STRs.

3.	 If no heterozygous STRs with both alleles 
differing between recipient and donor are 
available, two homozygous loci differing 
between recipient and donor should be 
preferred. A minimal distance of 8 base 
pairs is recommended. A distance of one 
STR repeat, typically 4 base pairs should be 
avoided as stutter peaks might impair the 
quantification. 

4.	 In the case where neither heterozygous STRs 
nor homozygous STRs differing between 
recipient and donor are available, check for 
heterozygous STRs which differ in only one 
allele for recipient and donor. In this case, 
the overlapping allele cannot be used for 
quantification. Again, a minimal distance of 
8 base pairs is recommended. A distance of 
one STR repeat, typically 4 base pairs should 
be avoided as stutter peaks might impair the 
quantification.

5.	 In case recipient and donor differ only 
by an STR heterozygous in one case and 
homozygous in the other case, such an 
STR, although not optimal, can be used to 
distinguish recipient and donor cells. 

	� ▲ Note: Allele length can vary depending on electrophoretic 
conditions like Pop4 lot, temperature, etc.

3.	 Protocol for the ChimerXact Kits (singleplex PCR)

3.1	 Sample preparation

Genomic DNA isolation
▲ Blood samples should be collected in a buffer 
containing EDTA; buffers with heparin may 
inhibit DNA amplification. 

▲ Genomic DNA isolation can be performed by 
any protocol that produces high-purity DNA, for  
example, Blood and cell culture DNA Maxi Kit 
(Qiagen), Chemagic DNA Blood Kit (Chemagen 
AG), or DNA Isolation Kit for Mammalian 
Blood (Hoffmann-La Roche AG).

▲ Dilute genomic DNA in 10 mM Tris/HCl, pH 
8 to a final concentration of 0.8 ng/µL.
▲ Note: The recommended amount of genomic DNA has 
been validated to provide analyzable data in most instances. 
Depending on the workflow requirements, other standard 
amounts can be established, such as a given volume of isolated 
genomic DNA taken from a certain amount of blood or cells.

3.2	 PCR 

Set up PCR experiment
▲ The reactions can be set up at room 
temperature.

1.	 Take ChimerXact PCR Plate from the 
refrigerator. Be sure that the lyophilized 
Reaction Mix is on the bottom of each well. 
To place the lyophilizate at the bottom of the 
well, gently slap the plate on to the bench. 

2.	 The cover foil sealing the lyophilized 
Reaction Mix can either be peeled off by 
hand or pierced with a pipette tip. For 
peeling off, it is recommended to first cut the 
cover of an individual well or the appropriate 
number of wells used for an experiment with 
a scalpel. Then, peel off the film by hand 
wearing gloves. 

	 To pierce the cover, we recommend to use 
a fresh pipette tip and to take another fresh 
pipette tip for resuspending the mix.

3.	 For each sample to be analyzed add 2.2 ng 
and 2.5  µL 10× PCR Resuspension Buffer 
and adjust to a final volume of 25 µL.

4.	 Dissolve one lyophilized ChimerXact PCR 
Mix using 25 µL of the prepared PCR 
Resuspension Buffer containing 2.2 ng 
genomic DNA.

	� ▲ Note: It is recommended to run a negative control 
reaction using just buffer instead of genomic DNA to 
monitor for potential contaminations.

5.	 The dissolved PCR mixes can be transferred 
to 0.2 mL PCR tubes or 96-well PCR plates. 
Alternatively, ChimerXact PCR Plates can 
directly be used for PCR. Close tubes or cut 
sealing foil according to the number of rows 
prepared for the PCR and seal plate.

	� ▲ Note: Avoid prolonged storage of the Reaction Mixes at 
room temperature. Put mixes on ice in case PCR cannot be 
started immediately.

6.	 Centrifuge shortly or gently shake the liquid 
down to place it at the bottom.

7.	 Begin thermal cycling as specified below.
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�	 The thermal cycler profile is optimized for 
Eppendorf and MJ Research cyclers.

	 ▲ If other instruments are used, 
optimization of the thermal cycler profile 
may be necessary.

2.	 After amplification, centrifuge shortly or 
gently shake down the liquid to place it to 
the bottom. 

3.	 Proceed with capillary electrophoresis 
(section 3.3) or store amplified DNA at 4 °C.

3.3	 Capillary electrophoresis

■ Sample preparation
1.	 Prepare electrophoresis mastermix containing 

Hi-Di formamide and a suitable size standard. 
Use 1.5 µL size standard and 23.5 µL Hi-Di 
formamide per sample. Mix by vortexing.

	� ▲ Note: The amount of size standard used in the 
electrophoresis mastermix might have to be adapted to get 
optimal peak signals (typical range: 0.25 to 2 µL).

2.	 Vortex and briefly spin down the liquid in a 
microcentrifuge

3.	 For each sample add 25 μL electrophoresis 
mastermix into either a 0.2 mL tube, one well 
of 8-tube stripes, or one well of a 96-well plate.

4.	 Add 1 μL of ChimerXact PCR product.
	� ▲ Note: Since instrument detection limits vary, the 

amount of PCR product mixed with electrophoresis 
mastermix may need to be adapted. Alternatively, the 
injection time can be adjusted. Use the Module Editor 
in the Tools Menu to modify injection time or voltage 
in the run module. 

	� ▲ Note: ChimerXact PCR products of non overlapping 
length range or labeled with different dyes can be combined 
and run together to save analysis time. Refer to figure 1.

5.	 Put tubes, stripes, or 96-well plate into the 
sample tray and close the tray using the 
retainer.

6.	 Cover wells with appropriate septa strips.

	 Cycling conditions

	 LID=105 °C

T=95 °C 11 minutes

T=96 °C   1 minute

T=94 °C 30 seconds

T=60 °C 30 seconds R (RAMP) = 1 °C/ Second

T=70 °C 45 seconds R (RAMP) = 1 °C/ Second

T=90 °C 30 seconds

T=60 °C 30 seconds R (RAMP) = 1 °C/ Second

T=70 °C 45 seconds R (RAMP) = 1°C/ Second

T=60 °C 30 minutes

Hold 4 °C

9 cycles

21 cycles

3. Protocol for the ChimerXact Kits (singleplex PCR)

7.	 Just prior to sample loading, denature 
samples at 95 °C for 3 minutes, and snap cool 
in an ice-water bath for 5 minutes. 

8.	 Fix septa strips with retainer clips.

9.	 Dispense well by vortexing, briefly spin 
down liquid in a microcentrifuge, or gently 
shake down the liquid to remove air bubbles 
if necessary.

■ Instrument preparation
▲ Please also refer to your Applied Biosystems 
Genetic Analyzer User’s Manual on how to set up 
the instrument and for further details

GeneScan software versions 3.7 or higher

Prepare a matrix
▲ To compensate for crosstalk between the 
different fluorescence channels, it is necessary 
to set up a matrix file. Prepare a matrix file 
using the Promega PowerPlex® Matrix Standards 
(Fluorescein, JOE A, JOE B, TMR, and CXR] 
according to the description of the Applied 
Biosystems Genetic Analyzer User’s Manual.

Prepare a sample sheet
1.	 Open the ABI PRISM® 310 data collection 

software.

2.	 Prepare a GeneScan sample sheet:

	 1. From the “File” menu, choose “New” to set 
up a new sample sheet.

	 2. In the dialog box, click on the appropriate 
icon “Genescan Sample Sheet 96 tube”. By 
clicking on the respective icon, a sample 
sheet will open.

	 3. Select “4 Dyes” from the pull-down menu 
in the upper right corner of the window.

	 4. Type the name of the first sample in the 
“sample” column.

	 5. Mark the size standard color by clicking 
in the respective “Std” column. A diamond 
appears next to the color indicating the color 
used for the size standard.

	 6. Indicate the colors present in the sample 
by checking boxes in the “Pres” column.

	 7. You can enter sample information (sample, 
ladder, negative control, or positive control) 
into the “sample info” column, and any 
comments in the “comments” column.

	� ▲ Note: The Genotyper™ software requires that you fill in 
the “sample information” column. Refer to Genotyper DNA 
Fragment Analysis Software User’s Manual.

	 8. Repeat this process for all samples.

	 9. When finished, choose from the file menu 
“save” or “save as”. We recommend to choose 
an informative sample sheet name including 
the date and to save the sample sheet to the 
default sample sheet folder.

	 10. The sample sheet can now be closed.

Prepare a GeneScan injection list
1	 From the “File” menu, choose “New” to set 

up a new injection list.

2	 In the dialog box, click the appropriate icon 
“GeneScan injection list”. By clicking on 
the respective icon, a new injection list will 
open.

3.	 Select the appropriate sample sheet (see 
above) by using the pull-down menu.

4.	 In the “Module” column select the “GS STR 
POP4 (1 mL) A” module using the pull‑down 
menu.

Run PCR program for ChimerXact Kit
1.	 Place the tubes or PCR plate in a thermocycler and run PCR program as indicated below:
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3.4	 Data analysis

■ Applied Biosystems GeneScan Software
▲ Please refer to the instruction for data 
analysis on page 13 for more information.

▲ To assign detected peaks to STR loci for 
recipient and donor, we recommend to use the 
“Results Control” function when working with 
the GeneScan software. The “project name - 
Results Control” window opens automatically 
after the analysis of all samples of one project. 

1.	 In the “project name - Results Control” 
window all analyzed samples of the project 
are shown in the table on the left. The 
first columns of the table named by single 
characters indicate the different dyes. The 
“Sample File” column gives the names of 
the sample files. 

2.	 From the “# of Panels” drop-down menu, 
choose 2–8 depending on the number of 
different STRs to be analyzed.

3.	 Click the first of the numbered buttons in the 
vertical row right aside of the sample table.

4.	 Optionally, choose the red channel of the 
size marker of the first sample by clicking 
the button in the “R” column of the first 
sample. 

5.	 Click the second of the numbered buttons 
in the vertical row right aside of the sample 
table.

6.	 Choose the channel of the first STR sample 
by clicking the button of the respective 
color of the first sample. 

5.	 In the following columns set

	 •  the injection time “inj. Secs” to 5

	 •  the injection voltage “inj. kV” to 15.0

	 •  the run voltage “Run kV” to 15.0

	 •  the gel temperature “run °C” to 60

	 •  the run time “Run Time” to 30

	� ▲ Note: It may be necessary to optimize the injection 
time for individual instruments. Injection times are 
typically in a range of 2–5 seconds.

6.	 Select the appropriate matrix file by using 
the pull-down menu. Refer to the ABI 
PRISM® 310 Genetic Analyzer User’s Manual 
for instructions on how to create matrix files. 

	� ▲ Note: The matrix file is not necessary for data acquisition. 
A matrix file can also be selected just prior to data analysis.

7.	 To analyze data automatically, select the 
autoanalysis checkbox. 

	� ▲ Note: The autoanalyses function requires an appropriate 
matrix file, analysis parameters and size standard. 

8.	 Repeat this process for all samples.

9.	 The injection list can then be used to start 
the electrophoresis. Load the denatured 
samples onto the sample tray and close 
the doors. Then select “Run” to start the 
capillary electrophoresis system and 
confirm by pressing “Continue”.

10.	 To control the electrophoresis choose 
from the window drop down menu 
“Status”. A window showing the electro
phoresis parameters as well as the live 
electropherogram will appear.

	� ▲ Note: Processing of each sample will take approxi
mately 40 minutes, including syringe pumping, sample 
injection, and sample electrophoresis.

11.	 Once the electrophoresis is finished, a data 
analysis window “analysis control” opens 
automatically if the autoanalysis checkbox has 
been activated in the injection list (see above).

12.	 Mark each sample and press the “Analyse” 
button. The “results control” window opens 
automatically. Continue according to section 
2.5 (Select STR peaks).

3. Protocol for the ChimerXact Kits (singleplex PCR)

7.	 Repeat steps 5 and 6 by selecting the next 
numbered buttons in the vertical row right 
aside of the sample table for the remaining 
STRs.

8.	 Select “off” for the “Quick Tile” function.

9.	 Click “Display” to open a new “project 
name - Display” window showing the 
electropherograms of the selected samples 
and the corresponding table.

	� ▲ Note: We recommend to control the size calling of 
the size marker in the electropherogram. By clicking 
on one of the peaks, the data for this peak including the 
size is highlighted in the table.

10.	 For each of the STRs, select the peaks 
corresponding to the size of the recipient 
or donor alleles as determined in the 
ChimerXplain PCR by clicking on each 
peak while keeping the control key pressed. 

	� ▲ Note: Determined allele sizes might slightly 
vary between different runs, e.g., due to variable 
electrophoresis conditions. Therefore, the size can 
deviate from the one previously determined in the 
ChimerXplain PCR by up to 5 base pairs.

11.	 After having selected all relevant peaks, 
click from the “View” menu “Show only 
selected rows”.

12.	 A condensed table comprising the selected 
STR alleles will be displayed.

13.	 The condensed table can be saved by 
clicking from the “File” menu the “Save 
As...” function. 

14.	 The table can also be exported by clicking 
from the “File” menu the “Export Table” 
function. In addition, the results can be 
printed by clicking from the “File” menu 
“Print”.

15.	 The peak height or peak area of the recipient 
and donor STRs can then be used for 
chimerism quantification.

■  Applied Biosystems GeneMapper Software
▲ To assign detected peaks to STR loci for 
recipient and donor, we recommend using the 
“Samples Plot” function when working with the 
GeneMapper software.

1.	 From the “View” menu select “Samples” to 
display the “Samples” tab. 

2.	 Select the sample of the ChimerXact PCR 
to be analyzed.

3.	 From the “Analysis” menu select “Display 
Plots” to display the electropherogram for 
the selected sample.

4.	 From the “Plot Setting” drop-down menu 
select “Microsatellite Default”. 

	� ▲ Note: We recommend to control the size calling of the 
size marker in the electropherogram. By clicking on one 
of the peaks, the data for this peak including the size is 
highlighted in the table.

5.	 Select the peaks according to the sizes 
determined in the ChimerXplain PCR for 
recipient and donor. To do so, click on the 
peaks while keeping the control key pressed. 

	� ▲ Note: In case of small peaks, only one of the two peaks of 
heterozygous loci might be detected. Select the single peak 
and use this peak for chimerism analysis.

6.	 From the “View” menu select “show selected 
rows”. Only the selected STR alleles will be 
displayed in the table.

7.	 The condensed table can be exported by 
clicking from the “File” menu the “Export 
Table” function. In addition, the results can 
be printed by selecting “Print” from the 
“File” menu.

8.	 The peak height or peak area of the recipient 
and donor STRs can then be used for 
chimerism quantification.
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3. Protocol for the ChimerXact Kits (singleplex PCR)

3.5	 Chimerism quantification

■  �Donor and recipient are heterozygous and 
have no overlapping alleles

% Chimerism = (D1+D2) / (D1+D2+R1+R2) * 100

D = peak height (or area) of donor alleles
R  = peak height (or area) of recipient alleles

	� ▲  Note: In case of two short alleles, e.g., for the donor 
and two long alleles for the recipient, the donor allele 
might be amplified more efficiently leading to an 
overestimation of the donor population.

	� ▲  Note: In case of heterozygous loci for recipient 
and donor, but only one allele detected for the minor 
population, an adapted formula can be used for 
chimerism estimation:

	 % Chimerism = D/[D+(R1+R2)/2] * 100

	 or 

	 % Chimerism = [(D1+D2)/2] / [(D1+D2)/2)+R] * 100

▲ In addition to the percentage of chimerism, 
quality measures can be determined according 
to suggestions of Kristt et al.³:
The DNA measurement error (ME) determines 
the imbalance of the two peaks from a 
heterozygous locus. Ideally, the measured peak 
area or height should be equal for both peaks 
as they represent two genomic copies. In such 
an ideal case, the difference in the peak area 
or peak height between the peak representing 
the longer allele and peak of the short allele 
would be zero. The relative deviation from such 
an ideal configuration can be calculated for 
recipient and donor alleles according to:

% ME = (R1–R2) / (R1+R2) * 100

% ME = (D1–D2) / (D1+D2) * 100

D = Peak height (or area) of donor alleles
R  = Peak height (or area) of recipient alleles
D1 and R1 being the shorter alleles compared to D2 and R2, 
respectively.

The DNA measurement error can also be 
calculated to account for recipient and donor 
errors together:

% ME  = [(R1–R2)+(D1–D2)]/(R1+D1+R2+D2) * 100

As one advantage, this single error estimate will 
be lower in cases with contrary differences for 
recipient and donor. Thereby, the error estimate 
takes into account that opposing differences 
might at least partially outbalance each other.

If more than one locus has been used for 
quantification, it is recommended to calculate 
the chimerism based on all available STRs. The 
mean chimerism of the determined chimerism 
for the different loci is then used to monitor 
chimerism. Also additional basic statistical 
quality measures can be determined:

Standard deviation:
SD = √�[(Chimerism STR A – Mean Chimerism)²+ 

(Chimerism STR B – Mean Chimerism)² + 
(Chimerism STR C – Mean Chimerism)² 	
/2]

Relative deviation of the different STRs:
RD = �|(Chimerism STR A – Mean Chimerism)| / 

Mean Chimerism 

■ Either recipient or donor are homozygous 

% Chimerism=D/[D+(R1+R2)] * 100

or 

% Chimerism=(D1+D2)/[(D1+D2)+R] * 100

D=Peak height (or area) of donor alleles
R=Peak height (or area) of recipient alleles

3. Protocol for the ChimerXact Kits (singleplex PCR)

■ Recipient and donor are homozygous 

This calculation can also be used in case of 
heterozygous loci for recipient and donor 
with one overlapping allele. The overlapping 
allele cannot be used for quantification and 
therefore the remaining single alleles are used 
for chimerism calculation.
	� ▲ Note: Depending on the configuration of the overlapping 

alleles, the remaining alleles can lead to an inaccurate 
chimerism determination. For example, if the remaining 
donor allele is much shorter than the remaining recipient 
allele, the donor allele might be amplified more efficiently 
leading to an overestimation of the donor population.

% Chimerism = D / (D+R) * 100
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4. Short instructions4. Short instructions

4.1	 ChimerXplain Kit (multiplex PCR)

■ Genomic DNA isolation
1.	 Isolate genomic DNA by any protocol that 

yields high-purity DNA. 

2.	 Dilute sample DNA and positive control 
DNA (WT47 cells) in 10 mM Tris/HCl, 
pH 8 to a final concentration of 0.8 µg/µL.

■ Set up PCR experiment
1.	 For resuspension solution 1 (RS1) combine 

4.8 ng genomic DNA and 5.5 µL 10× PCR 
Resuspension Buffer and adjust with water 
to a final volume of 55 µL.

2.	 For resuspension solution 2 (RS2) combine 
0.8 ng genomic DNA and 2.5 µL 10× PCR 
Resuspension Buffer and adjust with water 
to a final volume of 25 µL.

 Column 1
(ChimerXact 
primer 1–4)

Column 2
(ChimerXact 
primer 5–9)

Column 3
(ChimerXact 
primer 10)

Reaction Mix 1 Reaction Mix 2 Reaction Mix 3

Scheme of the ChimerXplain PCR Plate.

▲ Note: For correct orientation, PCR plate has to be 
positioned with label away from you.

3.	 Dissolve lyophilized Mix 1 and 3 each with 
25 μL RS1 containing 2.2 ng genomic DNA. 

4.	 Dissolve lyophilized Mix 2 using 25 µL RS2 
containing 0.8 ng genomic DNA. 

5.	 Run PCR (see program page 10).

■ Capillary electrophoresis
Sample preparation
Electrophoreses mastermix: Mix 1.5 µL size 
standard and 23.5 µL Hi-Di formamide per 
sample. Add 1 µL of ChimerXplain PCR product 
to one 25 µL mastermix aliquot. Denature 
samples at 95 °C for 3 minutes and snap cool.

Prepare a sample sheet
Prepare a GeneScan sample sheet for 4 dyes. 
Type sample name, mark size standard column, 
and enter sample information for all samples to 
be analyzed. 

Prepare a GeneScan injection list
Set up a new injection list and select the 
appropriate sample sheet. For all samples select 

“GS STR POP4 (1 mL) A”
“inj. Secs” to 5
“inj. kV” to 15.0
“Run kV” to 15.0
“run °C” to 60
“Run Time” to 30
matrix file 

Optionally activate the autoanalyis checkbox.

▲ Note: The injection parameters might have to be adapted 
depending on the signal intensities. Lowering the injection 
time or voltage will decrease the peak signals.

Load the denatured samples onto the sample 
tray, close the doors, and start electrophoresis.

■ Data analysis
Set up analysis parameters
Define the analysis parameters for peak 
detection.

Set up a size standard
Assign sizes to the respective peaks of a 
representative run containing the size marker.

Set up a project for sample analysis
Define samples to be analyzed. Choose 
appropriate analysis parameters, a size standard, 
and a matrix for the analysis. Perform data 
analysis.

■ Select STR peaks
Display the electropherograms and the 
corresponding table of the three ChimerXplain 
samples. Select the peak(s) for each STR 
according to the size range and dye (for an 
overview refer to figure 1).

■ Select informative STR markers
1.	 Exclude all STRs with identical lengths.

2.	 Prefer an allelic pattern with the two, e.g., 
donor peaks surrounding the two recipient 
peaks (DRRD or RDDR) or alternating 
configurations like DRDR or RDRD.

3.	 Alternatively, choose two homozygous loci.

4.	 In addition, heterozygous STRs differing in 
only one allele can be used.

5.	 Finally, a STR heterozygous in one case and 
homozygous in the other case can be used.

4.	 Short instructions

The amounts and conditions given are based on 
extensive optimization and validation using an 
Applied Biosystem 310 Genetic analyzer. 

Parameters and DNA amounts might need 
to be adapted for other capillary sequencer 
models.

4.2	 ChimerXact Kits (singleplex PCR)

■ Genomic DNA isolation
1.	 Isolate genomic DNA by any protocol that 

yields high-purity DNA. 

2.	 Dilute sample DNA in 10 mM Tris/HCl, 
pH 8 to a final concentration of 0.8 µg/µL.

■ Set up PCR experiment
1.	 Combine 2.2 ng genomic DNA and 2.5 µL 

10× PCR Resuspension Buffer and adjust 
with water to a final volume of 25 µL. 

2.	 Dissolve lyophilized ChimerXact PCR 
Mix using 25 μL PCR-Resuspension Buffer 
containing 2.2 ng genomic DNA.

3.	 Run PCR (see program page 24).

■ Capillary electrophoresis
Sample preparation
Electrophoreses mastermix: Mix 1.5 µL size 
standard and 23.5 µL Hi-Di formamide per 
sample. Add 1 µL of ChimerXact PCR product 
to one 25 µL mastermix aliquot. Denature 
samples at 95 °C for 3 minutes and snap cool.

Prepare a sample sheet
Prepare a GeneScan sample sheet for 4 dyes. 
Type sample name, mark size standard column, 
and enter sample information for all samples to 
be analyzed. 
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4. Short instructions

Prepare a GeneScan injection list
Set up a new injection list and select the 
appropriate sample sheet. For all samples select 

“GS STR POP4 (1 mL) A”

“inj. Secs” to 5

“inj. kV” to 15.0

“Run kV” to 15.0

“run °C” to 60

“Run Time” to 30

matrix file 

Optionally activate the autoanalyis checkbox.

▲ Note: The injection parameters might have to be adapted 
depending on the signal intensities. Lowering the injection 
time or voltage will decrease the peak signals.

Load the denatured samples onto the sample 
tray, close the doors, and start electrophoresis.

■ Data analysis
Set up analysis parameters
Define the analysis parameters for peak detection.

Set up a size standard
Assign sizes to the respective peaks of a 
representative run containing the size marker.

Set up a project for sample analysis
Define samples to be analyzed. Choose 
appropriate analysis parameters, a size standard, 
and a matrix for the analysis. Perform data 
analysis.

■ Select STR peaks
Display the electropherograms and the 
corresponding table of the ChimerXact samples. 
Select the peak(s) for each STR according to 
the dye and the sizes for recipient and donor as 
determined during the ChimerXplain analysis.

■ Chimerism quantification
% Chimerism = (D1+D2) / (D1+D2+R1+R2) * 100

D = Peak height (or area) of donor alleles
R = Peak height (or area) of recipient alleles

5. Tips & hints

Lyophilized mixes

The foils sealing the plates containing the 
lyophilized reaction mixes can either be peeled 
off by hand or pierced with a pipette tip. For 
peeling off, it is recommended to first cut the 
cover of an individual well with a scalpel. Then, 
peel off the film by hand wearing gloves. 

To pierce the plastic film, we recommend using 
a fresh pipette tip; take another fresh pipette tip 
to dissolve the mix.
For resuspension of lyophilized mixes, add the 
resuspension buffer into the well and dissolve 
by gently pipetting up and down till a clear 
solution is obtained. Avoid foam formation. 

5.	 Tips & hints
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6.	 Troubleshooting

▲ Please also refer to your Applied Biosystems 
Genetic Analyzer User’s Manual for instrument 
related troubleshooting.

▲ The included positve control DNA can be 
used to check the principal function of the 
ChimerXplain PCR assay (refer to table 5 for 
comparison). As the positve control DNA is 
derived from the WT47 cell line, it will show 
allelic imbalance and imbalances between STR 
loci. Therefore, the positive control DNA can 
be used to confirm that the correct STR profile 
is obtained, but will not to show a balanced 
profile. The positive control DNA is not suitable 
to determine sensitivity or verify balance.

ChimerXplain PCR 1:

No. Locus ID Chromosome Dye Code Length 
range

Allele 1 Allele 2

1 D10S2325 10 FL B 163–213 184

2 D12S391 12 FL B 213–269 227 235

3 P450CYP19 15 FL B 314–464 342 369

4 D2S1360 2 Joe G 200–273 214 222

ChimerXplain PCR 2:

No. Locus ID Chromosome Dye Code Length 
range

Allele 1 Allele 2

5 D9S1118 9 FL B 80–128 84 114/117*

6 MYCL1 1 FL B 156–225 188 198

7 D7S1517 7 Joe G 164–212 169 181

8 D11S554 11 TMR Y 166–253 209 218

9 D8S1132 8 TMR Y 330–379 340 348

*The positive control DNA in some instances shows two peaks for the second allele of D9S1118. The expected lenght is 117 Bp.

ChimerXplain PCR 3:

No. Locus ID Chromosome Dye Code Length 
range

Allele 1 Allele 2

10 SE-33 6 TMR Y 138–305 233 257

Table 5: Allele pattern of positive control WT 47 cell line genomic DNA

6. Troubleshooting 6. Troubleshooting
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6. Troubleshooting 6. Troubleshooting

Observation Possible causes Possible actions

No current · Too little buffer in anode buffer reservoir

· Too little buffer in autosampler position 1

· �Unfilled capillary, bubbles in capillary and 
block

· �Pump block is plugged with urea or 
crystallized buffer

· �Old, defective, or incorrectly made buffer  
or polymer

· Fill buffer reservoir.

· �Refill buffer in position 1 of autosampler.

· Examine the instrument for leaks.

· Remove and clean block.

· Replace buffer or polymer.

No signal · �Sample not at bottom of tube or air 
bubble at bottom of sample tube

· �Volume of sample too low

· �Insufficient injection time

· �Spin sample tube in microcentrifuge. 

· �Sample volume must be at least 10 μL.

· �Increase the electrokinetic injection time or 
voltage.

Weak signals · �Insufficient injection time

· �Insufficient PCR yield 

· �Insufficient sample amount

· �Increase the electrokinetic injection time or 
voltage.

· �Amount of used genomic DNA too low. Use the 
recommended amount of template DNA.

· �Increase the sample amount  added to the 
electrophoresis mastermix, e.g., 2 µL instead 
of 1µL ChimerXplain PCR products and 2 µL 
instead of 1 µL ChimerXact PCR products.

High baseline · �Dirty capillary window or dirty detector 
window 

· �Dirty syringe

· �Dirty pump block

· �Capillary moved out of position in front of 
detector window

· �Precipitate in polymer

· �Clean capillary window using 95 % ethanol 
and lint free paper. Clean the detector window 
carefully using lense paper.

· �Clean the syringe with warm water.

· �Clean the pump block with warm water.

· �Position capillary in front of laser window. 

· �Allow polymer to equilibrate to room 
temperature before use.

Extra peaks · �Samples not fully denatured or 
renaturation of denatured samples

· �Make sure the samples are heated at 95 °C for three 
minutes prior to loading onto autosampler.  
Load samples immediately following denaturation, 
or store on ice until you are ready to load.

Size-standard 
peaks not 
recognized 
when defining 
size standard 
(GeneScan)

· �Height of a size-standard peak less than 
the Peak Amplitude Threshold for the size-
standard color (in Analysis Parameters)

  ▲ Note: 50 RFU is the default threshold.

· �Primer peaks wrongly assigned as size 
standard peaks.

· �Lower the value for the size‑standard color in the 
Peak Amplitude Threshold field to 30 RFU. 
Re-run sample adding a higher amount of size 
standard.

· �Select partial range for data analysis to exclude 
primer region.

Hazard identification

Formamide: T, R61; Formamide causes irritation to the gastrointestinal tract. Affects the 
central nervous system. May cause headache, dizziness, nausea, vomiting, abdominal pain, and 
unconsciousness. May affect the reproductive system. 
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